<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f989a5147b6a792c30190ee18d79e9f0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=f989a5147b6a792c30190ee18d79e9f0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nebraska Congressmen on Amtrak train involved in fatal collision' href='http://krvn.com/regional-news/nebraska-congressman-on-amtrak-train-involved-in-collision/' />
<link rel='next' title='Amtrak Train Carrying GOP Lawmakers Hits Garbage Truck' href='http://krvn.com/regional-news/amtrak-train-carrying-gop-lawmakers-hits-garbage-truck/' />

<link rel="canonical" href="http://krvn.com/agricultural/characteristics-of-financially-resilient-farms/" />
<link rel='shortlink' href='http://krvn.com/?p=287654' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fcharacteristics-of-financially-resilient-farms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fcharacteristics-of-financially-resilient-farms%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta property="og:title" content="Characteristics of financially resilient farms" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2016/06/STOCK_farmbarn.jpg" />
<meta property="og:url" content="http://krvn.com/agricultural/characteristics-of-financially-resilient-farms/" />
<meta property="og:description" content="LINCOLN — During the last 10 years, the economic environment that US farms faced has been extremely variable. During the 2009-2012 period incomes and net returns increased with a peak occurring in 2013-14. Production costs rose with the increasing income and began to decline in 2013, however not as rapidly as revenue declined. Farm profitability [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Characteristics of financially resilient farms">
<meta name="twitter:description" content="LINCOLN — During the last 10 years, the economic environment that US farms faced has been extremely variable. During the 2009-2012 period incomes and net returns increased with a peak occurring in 2013-14. Production costs rose with the increasing income and began to decline in 2013, however not as rapidly as revenue declined. Farm profitability [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2016/06/STOCK_farmbarn.jpg">
<meta name="twitter:domain" content="http://krvn.com/agricultural/characteristics-of-financially-resilient-farms/">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-287654 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.4.5 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-287654 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.4.5 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>Characteristics of financially resilient farms | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=05" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
 
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url(''); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-menu-container"><ul id="menu-krvn-menu" class="nav-menu"><li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1379"><a href="http://krvn.com/">Home</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1433"><a href="http://krvn.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1432" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="http://krvn.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-193474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193474"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-231861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231861"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-1435" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1435"><a title="Regional" href="http://krvn.com/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-193475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193475"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-1437" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1437"><a href="http://krvn.com/abc/?news=national">National</a></li>
	<li id="menu-item-256249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256249"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-147137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147137"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-1440" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="http://krvn.com/abc/?news=health">Health</a></li>
	<li id="menu-item-18133" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18133"><a href="http://krvn.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-1438" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://krvn.com/abc/?news=world">World</a></li>
	<li id="menu-item-1439" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1439"><a href="http://krvn.com/abc/?news=business">Business</a></li>
	<li id="menu-item-57797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57797"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-1441" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1441"><a href="http://krvn.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-2515" class="snt_menu_item menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1444"><a href="http://krvn.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1445" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1445"><a href="http://krvn.com/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-193476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193476"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-251445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251445"><a href="http://krvn.com/lopers/">UNK Lopers</a></li>
	<li id="menu-item-273719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273719"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
	<li id="menu-item-1446" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="http://krvn.com/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-3424" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-3424"><a href="http://krvn.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-287484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-287484"><a href="http://krvn.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-287481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287481"><a href="http://krvn.com/weather-forecast/">KRVN Weather Watch</a></li>
	<li id="menu-item-198764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198764"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3059"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1448"><a href="http://krvn.com/markets-2/">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-109134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109134"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-157444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157444"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-147170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147170"><a href="http://krvn.com/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-193522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193522"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-135488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135488"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-26917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26917"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-231860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231860"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
</ul>
</li>
<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1450"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="http://krvn.com/directory_krvn/">Directory</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6876"><a href="http://rayward.squarespace.com/">Quality Questions</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6878"><a href="http://nrd.squarespace.com/">Natural Resource Reports</a></li>
</ul>
</li>
<li id="menu-item-3413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3413"><a href="http://krvn.com/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-3433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3433"><a href="http://krvn.com/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-193520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193520"><a href="http://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-286452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286452"><a href="http://krvn.com/new-nash-now/">New Nash Now</a></li>
	<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
</ul>
</li>
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a href="http://krvn.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-211201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211201"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="http://krvn.com/concerts/">Concerts</a></li>
	<li id="menu-item-238361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238361"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2028"><a href="#">Fun&#038;Games</a>
<ul class="sub-menu">
	<li id="menu-item-285240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285240"><a href="http://krvn.com/light-up-the-night/">Light Up The Night</a></li>
	<li id="menu-item-188137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188137"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-237732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237732"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-278044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278044"><a href="http://kneb.com/tickets/">KNEB Summer Concert Series</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2043"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2029"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-256235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256235"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-2866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26274"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804"><a href="http://krvn.com/unl-2/">UNL</a></li>
	<li id="menu-item-175698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175698"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-129016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129016"><a href="http://krvn.com/moment-in-history/">&#8220;Moment in History&#8221;</a></li>
	<li id="menu-item-114528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114528"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2834"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2868"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-2865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2865"><a href="http://media.ruralradio.co/wordpress/2017/01/2016-17-KRVN-AM-FM-KAMI-EEO-Report.pdf">EEO File</a></li>
	<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-news/union-pacific-begins-work-on-550-million-rail-yard-in-texas/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/02/Streamliner-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/02/Streamliner-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2017/02/Streamliner-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-news/union-pacific-begins-work-on-550-million-rail-yard-in-texas/"> Union Pacific begins work on $550 million rail yard in Texas </a></h5>
											<p class="mm_excerpt">Omaha, Ne. --  Union Pacific is building a new $550 million rail yard in Texas to help sort the growing number of freight cars it is hauling into trains.

The Omaha, Nebras... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/philadelphia-school-official-chosen-as-omaha-superintendent/"> Philadelphia school official chosen as Omaha superintendent </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/rural-radio-forum-to-spotlight-property-taxes/"> Rural Radio Forum to spotlight property taxes </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/nebraska-delegation-reactions-to-president-trumps-state-of-the-union-address/"> Neb. Congressional Delegation Reaction to  State of the Union </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/former-nebraska-state-senator-files-to-return-to-office/"> Former Nebraska state senator files to return to office </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_national/train-carrying-members-of-congress-involved-in-accident-abcid36028609/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2018/013118_abc_train.JPG?__SQUARESPACE_CACHEVERSION=1517420172654" alt="Train carrying members of congress involved in accident"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_national/train-carrying-members-of-congress-involved-in-accident-abcid36028609/"> Train carrying members of congress involved in accident </a></h5>
											<p class="mm_excerpt">
(WASHINGTON) -- A train carrying Republican members of Congress to a legislative retreat slammed into a truck in western Virginia Wednesday morning, killing at least one pers... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/several-waves-of-arctic-cold-snow-invade-eastern-us-abcid36028469/"> Several waves of arctic cold, snow invade eastern US </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/doj-gives-special-counsel-internal-docs-on-thwarted-sessions-resignation-abcid36028465/"> DOJ gives special counsel internal docs on thwarted Sessions resignation </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/new-documentary-tells-the-story-of-recy-taylor-who-spoke-up-well-before-metoo-abcid36028462/"> New documentary tells the story of Recy Taylor, who spoke up well before #MeToo </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/worker-dies-after-falling-into-tire-shredder-at-recycling-plant-abcid36028457/"> Worker dies after falling into tire shredder at recycling plant </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_world/small-businesses-prepare-for-citys-day-zero-when-water-runs-out-abcid36028720/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2018/013218_Getty_CapeTown.jpg?__SQUARESPACE_CACHEVERSION=1517430546684" alt="Small businesses prepare for city's 'Day Zero' when water runs out"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_world/small-businesses-prepare-for-citys-day-zero-when-water-runs-out-abcid36028720/"> Small businesses prepare for city's 'Day Zero' when water runs out </a></h5>
											<p class="mm_excerpt">(CAPE TOWN, South Africa) --&nbsp; As "Day Zero" approaches and new water regulations take effect Thursday in Cape Town, South Africa, businesses are working to prevent the cr... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/philippine-couple-takes-wedding-photos-in-front-of-active-volcano-abcid36028496/"> Philippine couple takes wedding photos in front of active volcano </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/angelina-jolie-joins-forces-with-nato-to-tackle-crimes-against-women-in-war-zones-abcid36028482/"> Angelina Jolie joins forces with NATO to tackle crimes against women in war zones </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/in-el-salvador-the-murder-capital-of-the-world-gang-violence-becomes-a-way-of-life-abcid36028474/"> In El Salvador, the Murder Capital of the World, Gang Violence Becomes a Way of Life </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/syrians-wait-in-fear-as-decision-to-extend-protected-status-looms-abcid36028373/"> Syrians wait in fear as decision to extend protected status looms </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/nebraska-lead-36-fellows-visit-south-america/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2018/01/20180131-leadseminar-nt_0-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/nebraska-lead-36-fellows-visit-south-america/"> NEBRASKA LEAD 36 FELLOWS VISIT SOUTH AMERICA </a></h5>
											<p class="mm_excerpt">Lincoln, Nebraska, Jan. 31, 2018 – Twenty-seven Nebraska LEAD 36 fellows recently returned from an international study and travel seminar in Argentina, Chile and Uruguay.... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/upcoming-healthy-farms-conference-connects-foodies-with-farmers/"> Upcoming “Healthy Farms Conference” Connects Foodies with Farmers </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/ncga-urging-producers-to-get-involved-wit-census-of-agriculture/"> NCGA Urging Producers to Get Involved wit Census of Agriculture </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/the-future-of-ag-happening-today/"> The Future of Ag, Happening Today </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/characteristics-of-financially-resilient-farms/"> Characteristics of financially resilient farms </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-sports/lexington-seniors-sign-letters-of-intent/"> <img width="400" height="267" src="http://media.ruralradio.co/wordpress/2018/01/Lex-signees.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2018/01/Lex-signees.jpg 400w, http://media.ruralradio.co/wordpress/2018/01/Lex-signees-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-sports/lexington-seniors-sign-letters-of-intent/"> Lexington Seniors Sign Letters Of Intent </a></h5>
											<p class="mm_excerpt">On Wednesday, three Lexington Seniors signed letter of intent to participate in college sports next year. Brylee Lauby signed to play tennis at Done. Lauby went 38-9 last seas... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/video-loper-softball-opens-the-season-this-weekend/"> (Video) Loper Softball Opens The Season This Weekend </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/audio-barry-continues-to-shine-for-unk/"> (Audio) Barry Continues To Shine For UNK </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/indians-sweep-the-minuemaids-and-minutemen/"> Indians sweep the Minuemaids and Minutemen </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/loper-wrestling-legends-make-hall-of-fame/"> Loper Wrestling Legends Make Hall Of Fame </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_sports/former-msu-softball-player-says-she-gave-up-the-sport-in-wake-of-nassar-allegations-abcid36028635/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2018/012418_abc_nassar.jpg?__SQUARESPACE_CACHEVERSION=1517421603981" alt="Former MSU softball player says she gave up the sport in wake of Nassar allegations"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_sports/former-msu-softball-player-says-she-gave-up-the-sport-in-wake-of-nassar-allegations-abcid36028635/"> Former MSU softball player says she gave up the sport in wake of Nassar allegations </a></h5>
											<p class="mm_excerpt">(LANSING, Mich.) -- At the age of 8, Tiffany Thomas Lopez's mother promised to buy her a purple bicycle if she tried out for a softball team in her California town."I tried it... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/scoreboard-roundup-13118-abcid36028464/"> Scoreboard Roundup -- 1/31/18 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/chiefs-trade-alex-smith-to-redskins-abcid36028450/"> Chiefs trade Alex Smith to Redskins </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/super-bowl-lii-prop-bets-exceed-900-as-total-wagers-may-reach-48-billion-abcid36028416/"> Super Bowl LII prop bets exceed 900 as total wagers may reach $4.8 billion </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/what-life-was-like-during-the-last-patriots-vs-eagles-super-bowl-abcid36028234/"> What life was like during the last Patriots vs Eagles Super Bowl </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_politics/rep-trey-gowdy-announces-he-wont-see-reelection-in-2018-abcid36028727/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2018/013118_Getty_TreyGowdy.jpg?__SQUARESPACE_CACHEVERSION=1517432041894" alt="Rep. Trey Gowdy announces he won't see re-election in 2018"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_politics/rep-trey-gowdy-announces-he-wont-see-reelection-in-2018-abcid36028727/"> Rep. Trey Gowdy announces he won't see re-election in 2018 </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- Rep. Trey Gowdy, a South Carolina Republican and the fiery former chairman of the House Select Committee on Benghazi, announced Wednesday he won't seek re-elec... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/chicago-cubs-coowner-todd-ricketts-likely-to-be-next-republican-committee-finance-chair-abcid36028724/"> Chicago Cubs co-owner Todd Ricketts likely to be next Republican committee finance chair </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/us-prosecutors-wont-retry-menendez-on-corruption-charges-abcid36028714/"> US prosecutors won't retry Menendez on corruption charges </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/rep-joe-kennedy-urges-trump-to-hash-out-details-on-immigration-rather-than-throwing-bombs-abcid36028481/"> Rep. Joe Kennedy urges Trump to hash out details on immigration ‘rather than throwing bombs’ </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/porn-star-dodges-questions-during-kimmel-interview-about-alleged-affair-with-president-trump-abcid36028468/"> Porn star dodges questions during Kimmel interview about alleged affair with President Trump </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_entertai/snls-leslie-jones-returning-as-olympic-commentator-abcid36028703/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2018/E_LeslieJones_013118.jpg?__SQUARESPACE_CACHEVERSION=1517428815839" alt="'SNL's' Leslie Jones returning as Olympic commentator"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_entertai/snls-leslie-jones-returning-as-olympic-commentator-abcid36028703/"> 'SNL's' Leslie Jones returning as Olympic commentator </a></h5>
											<p class="mm_excerpt">(NEW YORK) --&nbsp;Leslie Jones is heading to the&nbsp;2018 Olympics in  PyeongChang , South Korea -- not as an athlete, but as a  commentator, according to Deadline.
The Satu... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/house-of-cards-resumes-production-adds-oscar-nominees-greg-kinnear-and-diane-lane-to-cast-abcid36028627/"> 'House of Cards' resumes production, adds Oscar nominees Greg Kinnear and Diane Lane to cast </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/scott-baio-denies-sexually-abusing-underage-charles-in-charge-costar-nicole-eggert-abcid36028596/"> Scott Baio denies sexually abusing underage &quot;Charles in Charge&quot; co-star, Nicole Eggert </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/rose-mcgowan-describes-alleged-harvey-weinstein-rape-her-thoughts-on-the-hollywood-system-on-nightline-abcid36028484/"> Rose McGowan describes alleged Harvey Weinstein rape, her thoughts on the Hollywood &quot;system,&quot; on 'Nightline' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/stormy-daniels-plays-it-cool-on-jimmy-kimmel-live-abcid36028472/"> Stormy Daniels plays it cool on &quot;Jimmy Kimmel Live!&quot; </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_business/tsa-found-nearly-4000-firearms-in-carryon-bags-in-2017-a-17-percent-jump-from-2016-abcid36028313/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2018/tsa-firearms-01-ht-jc-180130_12x5_992.jpg?__SQUARESPACE_CACHEVERSION=1517357707150" alt="TSA found nearly 4,000 firearms in carry-on bags in 2017, a 17 percent jump from 2016"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_business/tsa-found-nearly-4000-firearms-in-carryon-bags-in-2017-a-17-percent-jump-from-2016-abcid36028313/"> TSA found nearly 4,000 firearms in carry-on bags in 2017, a 17 percent jump from 2016 </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- A record-setting 3,957 firearms were found in carry-on bags at airport checkpoints across the country in 2017, almost a 17 percent increase from the previous yea... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/some-of-the-quirkiest-bets-being-made-for-super-bowl-lii-abcid36028284/"> Some of the quirkiest bets being made for Super Bowl LII </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/dow-slumps-362-points-health-care-stocks-sink-abcid36028269/"> Dow slumps 362 points, health care stocks sink </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/facebook-asked-to-end-messenger-kids-app-by-child-advocates-abcid36028057/"> Facebook asked to end Messenger Kids app by child advocates </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/mercury-marine-president-john-pfeifer-discusses-autonomous-boating-technology-at-new-york-city-boat-show-abcid36028031/"> Mercury Marine president John Pfeifer discusses autonomous boating technology at New York City Boat Show </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_health/traumatic-brain-injury-linked-to-increased-dementia-risk-report-abcid36028370/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2018/Getty_013018_Dementia.jpg?__SQUARESPACE_CACHEVERSION=1517371280697" alt="Traumatic brain injury linked to increased dementia risk: report"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_health/traumatic-brain-injury-linked-to-increased-dementia-risk-report-abcid36028370/"> Traumatic brain injury linked to increased dementia risk: report </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Traumatic brain injury (TBI) is a leading cause of death and disability in the United States, resulting in more than 2.5 million emergency department visits and ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/87-students-at-allboys-catholic-school-call-out-sick-because-of-the-flu-abcid36028315/"> 87 students at all-boys Catholic school call out sick because of the flu </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/trump-administration-unclear-on-continuation-of-opioid-emergency-abcid36027812/"> Trump administration unclear on continuation of opioid 'emergency' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/flu-outbreak-prompts-precautions-including-at-some-churches-abcid36027281/"> Flu outbreak prompts precautions including at some churches </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/two-sisters-battle-heroin-addiction-behind-bars-abcid36027190/"> Two sisters battle heroin addiction behind bars </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="kansas-news-bureau_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/wildland-fire-risk-is-above-normal-in-central-southern-plains/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2015/03/Firefighter-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/wildland-fire-risk-is-above-normal-in-central-southern-plains/"> Wildland fire risk is above normal in central, southern Plains </a></h5>
											<p class="mm_excerpt">The central and southern Plains, including much of Texas, Oklahoma and Kansas have a higher than usual potential of wildland fire through April, according to Kansas State Univ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/k-states-winter-ranch-management-series-set-for-february/"> K-State’s Winter Ranch Management series set for February </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/winter-water-technology-expo-in-garden-city-jan-11/"> Winter Water Technology Expo in Garden City Jan. 11 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/regional-farmers-market-workshops-scheduled-for-february/"> Regional Farmers’ Market Workshops Scheduled for February </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_music-co/brad-paisley-goes-to-bed-early-in-honor-of-the-super-bowl-abcid36028726/"><img src="http://abcnewsradioonline.com/storage/music-news-images-january-2018/M_BradPaisleySleepNumberPopUp013118.jpg?__SQUARESPACE_CACHEVERSION=1517431679542" alt="Brad Paisley &quot;Go[es] to Bed Early&quot; in honor of the Super Bowl"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_music-co/brad-paisley-goes-to-bed-early-in-honor-of-the-super-bowl-abcid36028726/"> Brad Paisley &quot;Go[es] to Bed Early&quot; in honor of the Super Bowl </a></h5>
											<p class="mm_excerpt">If you&rsquo;ve seen the visual album that accompanies&nbsp;Brad Paisley&rsquo;s&nbsp;Love and War&nbsp;project, you know he takes over a mattress store to perform the track &... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/order-up-im-jay-demarcus-and-ill-be-your-server-abcid36028694/"> Order up! I'm Jay DeMarcus and I'll be your server </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/here-you-come-again-dolly-continues-the-adele-love-fest-abcid36028659/"> &quot;Here You Come Again&quot;: Dolly continues the Adele love fest </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/carrie-underwoods-champion-comes-out-of-retirement-to-return-to-the-nashville-predators-abcid36028641/"> Carrie Underwood's &quot;Champion&quot; comes out of retirement to return to the Nashville Predators </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/country-star-trivia-abcid36028348/"> Country star trivia </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/sports-scores/nhl-scores/"> <img width="508" height="338" src="http://media.ruralradio.co/wordpress/2014/09/Thinkstock_Hockey-Puck.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2014/09/Thinkstock_Hockey-Puck.jpg 508w, http://media.ruralradio.co/wordpress/2014/09/Thinkstock_Hockey-Puck-300x199.jpg 300w" sizes="(max-width: 508px) 100vw, 508px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/sports-scores/nhl-scores/"> NHL Scores </a></h5>
											<p class="mm_excerpt">NATIONAL HOCKEY LEAGUE

Tuesday's scores

Final SO Minnesota 3 Columbus 2
Final Pittsburgh 5 San Jose 2
Final Florida 4 N-Y Islanders 1
Final Anaheim 3 Boston 1
Final ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/high-school-basketballl-scores/"> High School Basketball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nfl-scores/"> NFL Scores </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/calendar-3/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>
            <div id="top_blog_list">
            	<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-273718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273718"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
</ul>            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	
	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
			</ul><!--#bn_list -->
	                </div>
             				<div id="w_alert" class="alert_box">
                <p class="w_alert_label bn_label"> WEATHER ALERT </p>	 
                        <div class="w_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="w_alert_list bn_list">
			
		
		
		
		</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 

            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
                </div>

            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">
                    <ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
            <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-1-2018">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">1</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-67204         ai1ec-event-instance-id-59408027         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-womens-mens-basketball-vs-washburn-pregames-at-520pm-715pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;59408027"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:20 pm           </span>                    <span class="ai1ec-event-title">           UNK Women&rsquo;s &amp; Men&rsquo;s Basketball v...                       <span class="ai1ec-event-location"             >@ 93.1KRVN FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-womens-mens-basketball-vs-washburn-pregames-at-520pm-715pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;59408027"     class="ai1ec-load-event"   >UNK Women&rsquo;s &amp; Men&rsquo;s Basketball v...</a>     <span class="ai1ec-event-location"    >@ 93.1KRVN FM</span>     </span>  <div class="ai1ec-event-time">     Feb 1 @ 5:20 pm – 9:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-67656         ai1ec-event-instance-id-64174012         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-girls-basketball-semifinals-pleasanton-vs-axtell-pregames-at-550pm-elm-creek-vs-elwood-at-730pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;64174012"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:50 pm           </span>                    <span class="ai1ec-event-title">           FKC Girls Basketball Semifinals,...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-girls-basketball-semifinals-pleasanton-vs-axtell-pregames-at-550pm-elm-creek-vs-elwood-at-730pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;64174012"     class="ai1ec-load-event"   >FKC Girls Basketball Semifinals,...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Feb 1 @ 5:50 pm – 9:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-67644         ai1ec-event-instance-id-63912495         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-girls-tournament-semifinals-pregames-at-550pm-and-730pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;63912495"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:50 pm           </span>                    <span class="ai1ec-event-title">           FKC Girls Tournament Semifinals,...                       <span class="ai1ec-event-location"             >@ 880 KRVN </span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-girls-tournament-semifinals-pregames-at-550pm-and-730pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;63912495"     class="ai1ec-load-event"   >FKC Girls Tournament Semifinals,...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN </span>     </span>  <div class="ai1ec-event-time">     Feb 1 @ 5:50 pm – 9:45 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-67652         ai1ec-event-instance-id-64102139         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-women-vs-illinois-pregame-at-645pm-on-100-1-kami-kami-1580&#x2F;&#x3F;instance_id&#x3D;64102139"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:45 pm           </span>                    <span class="ai1ec-event-title">           NU Women vs Illinois, Pregame at...                       <span class="ai1ec-event-location"             >@ KAMI 1580</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-women-vs-illinois-pregame-at-645pm-on-100-1-kami-kami-1580&#x2F;&#x3F;instance_id&#x3D;64102139"     class="ai1ec-load-event"   >NU Women vs Illinois, Pregame at...</a>     <span class="ai1ec-event-location"    >@ KAMI 1580</span>     </span>  <div class="ai1ec-event-time">     Feb 1 @ 6:45 pm – 10:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-2-2018">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">2</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-67645         ai1ec-event-instance-id-63912496         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-boys-semifinals-pregames-at-550pm-and-730pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;63912496"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:50 pm           </span>                    <span class="ai1ec-event-title">           FKC Boys  Semifinals, Pregames a...                       <span class="ai1ec-event-location"             >@ 880 KRVN </span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-boys-semifinals-pregames-at-550pm-and-730pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;63912496"     class="ai1ec-load-event"   >FKC Boys  Semifinals, Pregames a...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN </span>     </span>  <div class="ai1ec-event-time">     Feb 2 @ 5:50 pm – 7:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id="side_music_links">
                <p class="contrast_title">Blogs</p>
                	<ul id="menu-krvn-blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273718"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
</ul>            </div><!--side_music_links-->

            <div id="weatherThreat">
            	<a href="http://krvn.com/krvn-weather-alerts/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

        <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_91690 zone_18_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=91690" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/10/HomeAgency-Leaderboard-LRP-2.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Count-3"></div>
	   
       	   <div style="display:none;" class="area_258040 zone_18_2" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Characteristics of financially resilient farms</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                             Red Willow Farm and Ranch Management | </span>
                        <span class="date">January 31, 2018</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a> 
    
    &rsaquo; <a href="http://krvn.com/news/"> News</a> 
    
        &rsaquo; <a href="http://krvn.com/news/?news=agricultural"> Agricultural News</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2016/06/STOCK_farmbarn.jpg" alt="Characteristics of financially resilient farms">
						<div class="image_cap">
													</div>
					
                    </div>
                    
                
<article id="post-287654" class="post-287654 post type-post status-publish format-standard has-post-thumbnail hentry category-agricultural tag-farming tag-financial tag-financially-fit site-kneb site-krvn site-ktic site-maxcountry site-rrn">
	
	    	        
        <div class="entry-content">
			<p>LINCOLN — During the last 10 years, the economic environment that US farms faced has been extremely variable. During the 2009-2012 period incomes and net returns increased with a peak occurring in 2013-14. Production costs rose with the increasing income and began to decline in 2013, however not as rapidly as revenue declined. Farm profitability declined due to the narrowing margins for grain production. The question for farmers is “what management strategies to follow that consistently produce profits?”</p>
<p>First let’s look at what works for some real farms. Paulson &amp; Lattz, agricultural economists at the U of Illinois, have used Illinois farm data to separate Illinois farms into profitability cohorts, thirds, as well as time periods 2010-12, higher prices, and 2014-16, lower prices. They found a few management strategies that consistently produce higher returns.</p>
<p>The High Profit farms produced more gross revenue per acre than either of the other two groups through a combination of slightly higher yields and price per bushel for corn and soybeans. Both yields and prices were 5-7% higher. None of the farms strove for the highest possible yield but rather the most profitable yield. During the 2010-12 time period the high 1/3 farm group had $112 more return to land and operator than the middle 1/3 group.  High profit farms had nearly the same per acre direct costs of production as the middle 1/3 farms in 201-12 but $6 less in 2014-16 and lower per acre machinery costs, depreciation and repairs, $17 lower in 2010-12 and $10 lower in 2014-2016. High profit 1/3 farms had lower per acre overhead costs too, $8 less in 2010-12 and $18 less in 2012-16.</p>
<p>The relative importance of revenue versus costs for higher profits also varied during the two time periods. For the higher profit 1/3 farms higher revenues contributed more during 2010-2012 and lower costs contributed more to higher returns in 2014-16 compared to the other farms in the comparison.</p>
<p>Thus the “Take Home Message” from this data set is twofold. Capturing higher revenue during times of rising commodity prices is more important than managing costs. However farm operators must not lock in costs during these good times that can’t be reduced when prices decline. During times of declining commodity prices, controlling costs is more important.</p>
<p>Now that we are in the period of tight profits and cash flow, here are some suggestions for managing in the tough economic environment:</p>
<ol>
<li>Cost control: Evaluate inputs to ensure there is a positive return to their use. For instance, soybean seeding rates might be reduced with little change in yield but much lower cost. Review nitrogen (N) application rates to ensure you are using the correct rates and not adding insurance N. Look for feed sources that are less costly and provide the same nutrients. Can you work with neighbors to jointly buy inputs like seed to get discounts? Would it be cheaper for you to hire some one to plant or combine those fields a long way from the main operation? Is some of your rented ground no longer worth the cost?</li>
<li>Renegotiate cash rent rates: This can be hard to do since property taxes have risen of late but one way to manage this negotiation is to include flexible lease provisions in case of high yields or prices.</li>
<li>Reduce capital spending: Most farmers have already done this. But if the purchase reduces costs it may be a good purchase. Otherwise repair machinery.</li>
<li>Reduce family living: Family living rose during the good times in Ag but now family budgets should be reviewed. The nice to have items will likely be dropped in favor of the must haves such as health insurance. Review cell phone plans, satellite TV, the Sirius subscription and any automatic payments.</li>
<li>Increase revenues: If you have unused or minimal use assets, such as the extra semi, consider renting them to someone else. Make sure you capture all variable costs first and some or all fixed costs of the asset.</li>
<li>Increase non-farm income: many spouses already work off-farm to get benefits, health insurance, but everyone in the farm operation may have to do so too.</li>
</ol>
<p>Some of the above suggestions could take some very serious conversations and open communication within farm families, but the viability of the farm is at stake. The farm must be able to pay its own way and provide family living.</p>
<p>&nbsp;</p>
        </div><!-- .entry-content -->
        
        	
	<footer class="entry-meta"><span class="tag-links"><a href="http://krvn.com/tag/farming/" rel="tag">Farming</a><a href="http://krvn.com/tag/financial/" rel="tag">Financial</a><a href="http://krvn.com/tag/financially-fit/" rel="tag">Financially fit</a></span></footer></article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2018  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fcharacteristics-of-financially-resilient-farms%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fcharacteristics-of-financially-resilient-farms%2F&text=Characteristics+of+financially+resilient+farms&via=krvn" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fcharacteristics-of-financially-resilient-farms%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fcharacteristics-of-financially-resilient-farms%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/agricultural/characteristics-of-financially-resilient-farms/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/nebraska-lead-36-fellows-visit-south-america/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2018/01/20180131-leadseminar-nt_0-300x169.jpg" alt="NEBRASKA LEAD 36 FELLOWS VISIT SOUTH AMERICA"></a>
					                        
       <a href="http://krvn.com/agricultural/nebraska-lead-36-fellows-visit-south-america/" title="NEBRASKA LEAD 36 FELLOWS VISIT SOUTH AMERICA"><h4 class="rel_title">NEBRASKA LEAD 36 FELLOWS VISIT SOUTH AMERICA</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/upcoming-healthy-farms-conference-connects-foodies-with-farmers/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/02/no-till-usda-300x198.jpg" alt="Upcoming “Healthy Farms Conference” Connects Foodies with Farmers"></a>
					                        
       <a href="http://krvn.com/agricultural/upcoming-healthy-farms-conference-connects-foodies-with-farmers/" title="Upcoming “Healthy Farms Conference” Connects Foodies with Farmers"><h4 class="rel_title">Upcoming “Healthy Farms Conference” Connects Foodies with Farmers</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/ncga-urging-producers-to-get-involved-wit-census-of-agriculture/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2018/01/Thinkstock-census-photo-300x200.jpg" alt="NCGA Urging Producers to Get Involved wit Census of Agriculture"></a>
					                        
       <a href="http://krvn.com/agricultural/ncga-urging-producers-to-get-involved-wit-census-of-agriculture/" title="NCGA Urging Producers to Get Involved wit Census of Agriculture"><h4 class="rel_title">NCGA Urging Producers to Get Involved wit Census of Agriculture</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/the-future-of-ag-happening-today/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/COURTESY_Thinkstock_farming-data-technology-2-300x200.jpg" alt="The Future of Ag, Happening Today"></a>
					                        
       <a href="http://krvn.com/agricultural/the-future-of-ag-happening-today/" title="The Future of Ag, Happening Today"><h4 class="rel_title">The Future of Ag, Happening Today</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/agricultural/characteristics-of-financially-resilient-farms/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_5385 zone_14" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5385" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_OHanlon-Seed-Display.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_3511 zone_15" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3511" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_Dakota-Mac.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_3512 zone_16" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3512" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/Eco-Drip_KRVN_Rectangle_17Mar23.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_5394 zone_17" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5394" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_swihartsales.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_3465 zone_20" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3465" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_downeywell.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_4667 zone_21" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=4667" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/TeamPhysicalTherapy-DisplayAd.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_210731 zone_22" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=210731" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Apps-Both-DisplayAd_Tap.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div style="display:none;"  class="area_277893 zone_42_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=277893" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/12/KRVN-Farms_ad_a9ffb477-179a-4885-b36f-49e2d1964d7c.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Count-2"></div>
	   
       	   <div style="display:none;" class="area_136558 zone_42_2" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-287654-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_42';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/wp-embed.min.js?ver=f989a5147b6a792c30190ee18d79e9f0'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="http://krvn.com/privacy-policies/">Privacy Policies</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
            <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

