<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0056740a43f77f0c3a9607784802a086"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href="http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?26a7c2" type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href="http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?26a7c2" type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?26a7c2" type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href="http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?26a7c2" type='text/css' media='all' />
<script type='text/javascript' src="http://krvn.com/wp-includes/js/jquery/jquery.js?26a7c2"></script>
<script type='text/javascript' src="http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?26a7c2"></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Holiday Hours For Wisner City Dump' href='http://krvn.com/regional-news/holiday-hours-for-wisner-city-dump/' />
<link rel='next' title='Wildfires in north-central Nebraska Wednesday afternoon' href='http://krvn.com/regional-news/wildfires-in-north-central-nebraska-wednesday-afternoon/' />

<link rel="canonical" href="http://krvn.com/agricultural/epa-improves-its-risk-management-program-for-chemical-facilities/" />
<link rel='shortlink' href='http://krvn.com/?p=203821' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fepa-improves-its-risk-management-program-for-chemical-facilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fepa-improves-its-risk-management-program-for-chemical-facilities%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.8.8" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//krvn.com/?wordfence_logHuman=1&hid=DE9238A093A59379B0FD9223F5F68A1F');
</script><meta property="og:title" content="EPA Improves its Risk Management Program for Chemical Facilities" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2016/07/EPA-logo.jpg" />
<meta property="og:url" content="http://krvn.com/agricultural/epa-improves-its-risk-management-program-for-chemical-facilities/" />
<meta property="og:description" content="(Washington &#8211; Dec. 21, 2016) &#8211;  Today, the U.S. Environmental Protection Agency (EPA) finalized a rule amending its Risk Management Program (RMP) regulations to reduce the likelihood of accidental releases at chemical facilities and improve emergency response activities when those releases occur. This rule is the latest in a series of actions the federal government [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="EPA Improves its Risk Management Program for Chemical Facilities">
<meta name="twitter:description" content="(Washington &#8211; Dec. 21, 2016) &#8211;  Today, the U.S. Environmental Protection Agency (EPA) finalized a rule amending its Risk Management Program (RMP) regulations to reduce the likelihood of accidental releases at chemical facilities and improve emergency response activities when those releases occur. This rule is the latest in a series of actions the federal government [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2016/07/EPA-logo.jpg">
<meta name="twitter:domain" content="http://krvn.com/agricultural/epa-improves-its-risk-management-program-for-chemical-facilities/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?26a7c2" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css?26a7c2" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="single single-post postid-203821 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-4.12 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('single single-post postid-203821 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-4.12 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>EPA Improves its Risk Management Program for Chemical Facilities | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js?26a7c2"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css?26a7c2"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=51" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
     <i id="hm_header_start"></i>
	<body id="main_body">
	
	<div id="page_container">
	
    <!-- HOLLMAN HEADER CACHE -->			<!-- Hollman Cache Time = 12/22/2016 07:05:02 -->
			
	
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2016/11/HomePageHeader-KamiCane.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-krvn-menu-container"><ul id="menu-krvn-menu" class="nav-menu"><li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-1379"><a href="http://krvn.com/">Home</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1433"><a href="http://krvn.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1432" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="http://krvn.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-193474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193474"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-1435" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1435"><a title="Regional" href="http://krvn.com/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-193577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193577"><a href="http://krvn.com/2016-general-election-dawson-county/">2016 General Election</a></li>
	<li id="menu-item-193475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193475"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-1436" class="kansas-news-bureau has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1436"><a href="http://krvn.com/news/?news=kansas-news-bureau">Kansas News Bureau</a></li>
	<li id="menu-item-1437" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1437"><a href="http://krvn.com/abc/?news=national">National</a></li>
	<li id="menu-item-147137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147137"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-1440" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="http://krvn.com/abc/?news=health">Health</a></li>
	<li id="menu-item-18133" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18133"><a href="http://krvn.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-1438" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://krvn.com/abc/?news=world">World</a></li>
	<li id="menu-item-1439" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1439"><a href="http://krvn.com/abc/?news=business">Business</a></li>
	<li id="menu-item-57797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57797"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-1441" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1441"><a href="http://krvn.com/abc/?news=entertainment">Entertainment</a></li>
	<li id="menu-item-2515" class="snt_menu_item menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1444"><a href="http://krvn.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1445" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1445"><a href="http://krvn.com/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-193476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193476"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-196024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196024"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
	<li id="menu-item-1446" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="http://krvn.com/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-3424" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-3424"><a href="http://krvn.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1447"><a href="http://weather.krvn.com/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-3833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3833"><a href="http://weather.krvn.com/">KRVN Weather Watch</a></li>
	<li id="menu-item-198764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198764"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3059"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1448"><a href="http://krvn.com/markets-2/">AG/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-135488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135488"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-109134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109134"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-157444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157444"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-147170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147170"><a href="http://krvn.com/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-193522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193522"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-26917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26917"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-168120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168120"><a href="http://krvn.com/growing-wheat-well/">Growing Wheat Well</a></li>
	<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
</ul>
</li>
<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1450"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="http://krvn.com/directory_krvn/">Directory</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-177903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177903"><a href="http://krvn.com/hoegemeyer-2/">Hoegemeyer</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6876"><a href="http://rayward.squarespace.com/">Quality Questions</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6878"><a href="http://nrd.squarespace.com/">Natural Resource Reports</a></li>
</ul>
</li>
<li id="menu-item-3413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3413"><a href="http://krvn.com/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-3433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3433"><a href="http://krvn.com/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-193520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193520"><a href="http://krvn.com/music-podcasts-2/%20‎">Music Podcasts</a></li>
	<li id="menu-item-199903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199903"><a href="http://krvn.ruralradio.co/?p=63568">Red Dirt on the RIver 3</a></li>
	<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-110789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110789"><a href="http://krvn.com/the-pickup-3/">The Pickup</a></li>
</ul>
</li>
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a href="http://krvn.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2010"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="http://krvn.com/concerts/">Concerts</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2028"><a href="#">Fun and Games</a>
<ul class="sub-menu">
	<li id="menu-item-198268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198268"><a href="http://krvn.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-199643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199643"><a href="http://krvn.com/stocking-stuffers/">Stocking Stuffers</a></li>
	<li id="menu-item-188377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188377"><a href="http://krvn.com/happy-hunting-2/">Happy Hunting</a></li>
	<li id="menu-item-177708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177708"><a href="http://krvn.com/football-forecast/">Football Forecast</a></li>
	<li id="menu-item-189396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189396"><a href="http://krvn.com/tim-faith-bus-tour/">Tim &#038; Faith Bus Tour</a></li>
	<li id="menu-item-188137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188137"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-2045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2045"><a href="http://krvn.com/river-mobile-club/">River Mobile Club</a></li>
	<li id="menu-item-2044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2044"><a href="http://krvn.com/880-mobile-club/">880 Mobile Club</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-156774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156774"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2043"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2029"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26274"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-175698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175698"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-129016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129016"><a href="http://krvn.com/moment-in-history/">&#8220;Moment in History&#8221;</a></li>
	<li id="menu-item-2866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-114528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114528"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2834"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2868"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-2865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2865"><a href="http://media.ruralradio.co/wordpress/2016/01/2015-KRVN-AM-FM-EEO-Report.pdf">EEO File</a></li>
	<li id="menu-item-2867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2867"><a href="http://www.nrrfoundation.com">NRRA Foundation</a></li>
	<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-news/hormel-settles-dispute-with-labor-department/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/12/Hormel-Foods-672x372.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hormel Foods" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-news/hormel-settles-dispute-with-labor-department/"> Hormel Settles Dispute with Labor Department </a></h5>
											<p class="mm_excerpt">37 women are heading to Hormel for work after the company settled a hiring dispute with the Department of Labor. A Meating Place Dot Com article says Hormel will hire the wome... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/elwood-ice-fishermen-should-use-caution-during-pumping/"> Elwood ice fishermen should use caution during pumping </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/john-ricks-hired-as-next-nebraska-tourism-executive-director-2/"> John Ricks hired as next Nebraska Tourism executive director </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/report-oversight-needed-at-nebraska-animal-research-center/"> Report: Oversight needed at Nebraska animal research center </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/wildfires-in-north-central-nebraska-wednesday-afternoon/"> Wildfires in north-central Nebraska Wednesday afternoon </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_national/man-suffers-thirddegree-burns-after-ecigarette-explodes-in-his-pocket-while-riding-bus-abcid35832283/"><img src="http://abcnewsradioonline.com/storage/news-images-december-2016/Thinkstock_122216_ECIG.jpg?__SQUARESPACE_CACHEVERSION=1482407206899" alt="Man Suffers Third-Degree Burns After E-Cigarette Explodes in His Pocket While Riding Bus"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_national/man-suffers-thirddegree-burns-after-ecigarette-explodes-in-his-pocket-while-riding-bus-abcid35832283/"> Man Suffers Third-Degree Burns After E-Cigarette Explodes in His Pocket While Riding Bus </a></h5>
											<p class="mm_excerpt">(NEW YORK) --&nbsp; A California man's electronic cigarette exploded in his pant pocket Wednesday while riding a city bus, prompting paramedics to rush to him to a hospital wi... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/what-to-expect-during-your-holiday-travel-abcid35832179/"> What to Expect During Your Holiday Travel </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/north-carolina-lawmakers-fail-to-repeal-hb2-bathroom-bill-abcid35831778/"> North Carolina Lawmakers Fail to Repeal HB2 'Bathroom Bill' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/joint-bulletin-expresses-concern-about-possible-new-years-eve-attack-abcid35832148/"> Joint Bulletin Expresses Concern About Possible New Year's Eve Attack </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/pastor-pleads-for-suspect-in-road-rage-killing-of-3yearold-to-come-forward-abcid35832188/"> Pastor Pleads for Suspect in Road Rage Killing of 3-Year-Old to Come Forward </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_world/berlin-terror-suspect-was-known-to-us-agencies-abcid35832279/"><img src="http://abcnewsradioonline.com/storage/news-images-december-2016/Thinkstock_122216_BERLIN.jpg?__SQUARESPACE_CACHEVERSION=1482406640295" alt="Berlin Terror Suspect Was Known to U.S. Agencies"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_world/berlin-terror-suspect-was-known-to-us-agencies-abcid35832279/"> Berlin Terror Suspect Was Known to U.S. Agencies </a></h5>
											<p class="mm_excerpt">(BERLIN) --&nbsp; Anis Amri, a suspect in the Berlin Christmas market attack that killed at least 12 people and injured dozens more, was known to U.S. intelligence agencies, a... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/north-pole-temperatures-expected-to-soar-50-degrees-above-normal-as-christmas-nears-abcid35832153/"> North Pole Temperatures Expected to Soar 50 Degrees Above Normal as Christmas Nears </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/us-denies-relations-with-russia-are-frozen-abcid35832099/"> US Denies Relations With Russia Are 'Frozen' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/460-million-chinese-residents-suffering-from-airpocalypse-abcid35832089/"> 460 Million Chinese Residents Suffering From 'Airpocalypse' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/last-evacuations-resume-from-aleppo-after-tense-delay-abcid35831912/"> Last Evacuations Resume From Aleppo After Tense Delay </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/203913/"> <img width="482" height="372" src="http://media.ruralradio.co/wordpress/2014/09/STOCK_ditchwater-482x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(iStock/Thinkstock)" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/203913/"> Regional Projects Awarded USDA Funds Under Partnership Program </a></h5>
											<p class="mm_excerpt">USDA rolled out funding Wednesday for 88 cooperative conservation projects around the country that will split $225 million as part of the Regional Conservation Partnership Pro... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/hormel-settles-dispute-with-labor-department/"> Hormel Settles Dispute with Labor Department </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/epa-improves-its-risk-management-program-for-chemical-facilities/"> EPA Improves its Risk Management Program for Chemical Facilities </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/audio-fremont-planning-commission-approves-costcos-proposed-expansion-plan-for-poultry-plant/"> (Audio) Fremont Planning Commission Approves Costco's Proposed Expansion Plan For Poultry Plant </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/engenia-herbicide-from-basf-now-registered-by-epa/"> Engenia herbicide from BASF now registered by EPA </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-sports/huskers-fall-to-no-1-uconn/"> <img width="640" height="372" src="http://media.ruralradio.co/wordpress/2016/12/Courtesy_NUMediaRelations_HuskervsUconn-640x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo Courtesy Scott Bruhn/Nebraska Communications" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-sports/huskers-fall-to-no-1-uconn/"> Huskers Fall to No. 1 UConn </a></h5>
											<p class="mm_excerpt">Lincoln – No. 1 UConn notched its 86th consecutive victory with a 84-41 win over the Nebraska women’s basketball team on Wednesday night in front of 7,553 fans at Pinnacl... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/audio-coaching-search-is-now-on-for-unk/"> (Audio) Coaching Search Is Now On For UNK </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/swedes-win-a-pair-in-mccook/"> Swedes Win A Pair In McCook, Graham Becomes GHS All-Time Scorer </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/lamberson-leaving-unk-football-for-abilene-christian/"> Lamberson leaving UNK football for Abilene Christian </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/horne-lifts-huskers-to-81-76-win/"> Horne Lifts Huskers to 81-76 Win </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_sports/scoreboard-roundup-122116-abcid35832268/"><img src="http://abcnewsradioonline.com/storage/news-images-december-2016/GETTY_73115_ScoreboardRoundup%20copy.jpg?__SQUARESPACE_CACHEVERSION=1482403990308" alt="Scoreboard Roundup -- 12/21/16"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_sports/scoreboard-roundup-122116-abcid35832268/"> Scoreboard Roundup -- 12/21/16 </a></h5>
											<p class="mm_excerpt">(NEW YORK) &mdash; Here are the latest scores and winners: NATIONAL BASKETBALL ASSOCIATIONCleveland 113, Milwaukee 102Minnesota 92, Atlanta 84Memphis 98, Detroit 86Washington ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/duke-guard-allen-trips-opponent-again-abcid35832131/"> Duke Guard Allen Trips Opponent Again </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/cavaliers-jr-smith-to-undergo-surgery-on-fractured-thumb-abcid35832038/"> Cavaliers' J.R. Smith to Undergo Surgery on Fractured Thumb </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/patriots-wr-michael-floyd-had-bac-of-217-at-time-of-dui-arrest-abcid35831969/"> Patriots WR Michael Floyd Had BAC of .217 At Time of DUI Arrest </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/nfl-unveils-rosters-for-2017-pro-bowl-abcid35831800/"> NFL Unveils Rosters for 2017 Pro Bowl </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_politics/trump-sons-skipping-event-that-promised-donors-access-to-presidentelect-abcid35832124/"><img src="http://abcnewsradioonline.com/storage/news-images-december-2016/Getty_122116_TrumpSons.jpg?__SQUARESPACE_CACHEVERSION=1482364254832" alt="Trump Sons Skipping Event That Promised Donors Access to President-Elect"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_politics/trump-sons-skipping-event-that-promised-donors-access-to-presidentelect-abcid35832124/"> Trump Sons Skipping Event That Promised Donors Access to President-Elect </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- President-elect Donald Trump's eldest sons are now expected to skip an inauguration weekend fundraiser, according to transition sources, after questions emerged ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/former-trump-campaign-manager-starts-consulting-firm-near-white-house-abcid35832103/"> Former Trump Campaign Manager Starts Consulting Firm Near White House </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-reversal-of-obamas-drilling-ban-may-be-difficult-experts-say-abcid35832074/"> Trump Reversal of Obama's Drilling Ban May Be Difficult, Experts Say </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trumps-doctor-if-something-happens-to-him-then-it-happens-to-him-calls-clinton-old-lady-abcid35831936/"> Trump's Doctor: 'If Something Happens to Him, Then It Happens to Him,' Calls Clinton 'Old Lady' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-calls-berlin-tragedy-an-attack-on-humanity-appears-to-double-down-on-muslim-ban-abcid35831925/"> Trump Calls Berlin Tragedy 'an Attack on Humanity,' Appears to Double Down on Muslim Ban </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_entertai/jeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-sixgame-win-streak-abcid35832242/"><img src="http://abcnewsradioonline.com/storage/news-images-december-2016/E_JeopardyTrebek_122216.jpg?__SQUARESPACE_CACHEVERSION=1482390881682" alt="&quot;Jeopardy!&quot; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_entertai/jeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-sixgame-win-streak-abcid35832242/"> &quot;Jeopardy!&quot; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak </a></h5>
											<p class="mm_excerpt">(NEW YORK) --&nbsp;Jeopardy!&nbsp;contestant Cindy Stowell lost her  battle with stage IV colon cancer on December 5 -- just one week before  her episodes aired.&nbsp; Wednesd... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/review-assassins-creed-pg13-abcid35832216/"> Review: “Assassin’s Creed” (PG-13) </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/paula-patton-pens-emotional-message-to-former-fatherinlaw-alan-thicke-abcid35832112/"> Paula Patton Pens Emotional Message to Former Father-in-Law, Alan Thicke </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/supermodel-ashley-grahams-message-to-little-girls-perfection-doesnt-exist-abcid35832115/"> Supermodel Ashley Graham's Message to Little Girls: &quot;Perfection Doesn't Exist&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/oprah-winfrey-scores-with-michelle-obama-special-abcid35831891/"> Oprah Winfrey Scores with Michelle Obama Special </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_business/inside-the-archives-of-hallmarks-greeting-card-history-abcid35832277/"><img src="http://abcnewsradioonline.com/storage/news-images-december-2016/HT-Hallmark-Archives8-MEM-161221_4x3_992.jpg?__SQUARESPACE_CACHEVERSION=1482406209536" alt="Inside the Archives of Hallmark's Greeting Card History"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_business/inside-the-archives-of-hallmarks-greeting-card-history-abcid35832277/"> Inside the Archives of Hallmark's Greeting Card History </a></h5>
											<p class="mm_excerpt">(KANSAS CITY, Mo.) --&nbsp; Deep within Hallmark&rsquo;s headquarters in Kansas City, Missouri, behind key-coded doors, is the company's most prized collection: its historical... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/holiday-travelers-gripe-as-delays-pile-up-at-los-angeles-international-airport-abcid35832257/"> Holiday Travelers Gripe as Delays Pile up at Los Angeles International Airport </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/uber-pulls-selfdriving-cars-from-california-roads-state-dmv-revokes-registrations-abcid35832167/"> Uber Pulls Self-Driving Cars from California Roads, State DMV Revokes Registrations </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/wall-streets-postelection-rally-paused-in-mixed-trading-day-abcid35832029/"> Wall Street's Post-Election Rally Paused in Mixed Trading Day </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/us-safety-agency-launches-probe-of-fiat-chrysler-vehicles-abcid35831889/"> US Safety Agency Launches Probe of Fiat Chrysler Vehicles </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_health/reallife-dr-mcdreamy-performs-lifesaving-brain-surgeries-on-children-in-peru-abcid35832152/"><img src="http://abcnewsradioonline.com/storage/news-images-december-2016/Thinkstock_122116_Surgery.jpg?__SQUARESPACE_CACHEVERSION=1482369108931" alt="Real-Life Dr. McDreamy Performs Life-Saving Brain Surgeries on Children in Peru"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_health/reallife-dr-mcdreamy-performs-lifesaving-brain-surgeries-on-children-in-peru-abcid35832152/"> Real-Life Dr. McDreamy Performs Life-Saving Brain Surgeries on Children in Peru </a></h5>
											<p class="mm_excerpt">(LIMA, Peru) -- An American neurosurgeon embarked on an extraordinary mission to conduct complex brain surgeries in a world away from the high-tech hospitals he&rsquo;s accust... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/percentage-of-americans-without-health-insurance-hits-50year-low-abcid35832001/"> Percentage of Americans Without Health Insurance Hits 50-Year Low </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/expert-tips-for-managing-holiday-stress-abcid35831791/"> Expert Tips for Managing Holiday Stress </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/former-couple-throws-party-to-mark-their-divorce-abcid35831713/"> Former Couple Throws Party to Mark Their Divorce </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/supermodel-ashley-grahams-message-to-little-girls-perfection-doesnt-exist-abcid35831710/"> Supermodel Ashley Graham's Message to Little Girls: 'Perfection Doesn't Exist' </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="kansas-news-bureau_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/farmers-and-ranchers-finish-business-at-annual-meeting-in-manhattan/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/12/KS-Farm-Bureau-Annual-Meeting-16-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo courtesy Kansas Farm Bureau&#039;s Facebook." srcset="http://media.ruralradio.co/wordpress/2016/12/KS-Farm-Bureau-Annual-Meeting-16-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2016/12/KS-Farm-Bureau-Annual-Meeting-16-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/farmers-and-ranchers-finish-business-at-annual-meeting-in-manhattan/"> Farmers and ranchers finish business at Annual Meeting in Manhattan </a></h5>
											<p class="mm_excerpt">MANHATTAN – Today almost 400 Farm Bureau members of Kansas wrapped up business for their farm organization after debating and adopting policy statements for 2017. These poli... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/university-agronomist-vara-prasad-selected-as-aaas-fellow/"> University Agronomist Vara Prasad Selected as AAAS Fellow </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_music-co/nashville-notes-abcid35832235/"><img src="http://abcnewsradioonline.com/storage/music-news-images-december-2016/M_NashvilleNotes_111411.jpg?__SQUARESPACE_CACHEVERSION=1482387189322" alt="Nashville Notes"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_music-co/nashville-notes-abcid35832235/"> Nashville Notes </a></h5>
											<p class="mm_excerpt">The new single from CMA Vocal Duo of the Year&nbsp;Brothers Osborne&nbsp;is the track &ldquo;It Ain&rsquo;t My Fault,&rdquo; from their debut album,&nbsp;Pawn Shop.
Jenny Gill... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/kelsea-ballerini-prepares-to-play-her-moms-embarrassing-christmas-day-pajama-game-abcid35832232/"> Kelsea Ballerini Prepares to Play Her Mom's Embarrassing Christmas Day Pajama Game </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/frankie-ballard-sells-out-two-hometown-concerts-in-honor-of-his-friend-abcid35832126/"> Frankie Ballard Sells Out Two Hometown Concerts in Honor of His Friend </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/shanias-new-record-is-on-the-way-next-spring-but-will-it-be-country-abcid35832128/"> Shania's New Record Is On the Way Next Spring, But Will It Be Country? </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/lip-sync-for-your-life-dustin-lynch-vs-cassadee-pope-tonight-abcid35831879/"> Lip Sync for Your Life: Dustin Lynch Vs. Cassadee Pope Tonight </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/sports-scores/high-school-basketball-scores-2/"> <img width="253" height="199" src="http://media.ruralradio.co/wordpress/2014/09/basketball-in-hoop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="basketball in hoop" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/sports-scores/high-school-basketball-scores-2/"> High School Basketball Scores </a></h5>
											<p class="mm_excerpt">Wednesday's  Scores
By The Associated Press=
BOYS BASKETBALL=
Bishop Neumann 75, Aquinas 39
GIRLS BASKETBALL=
^Nike Tournament of Champions=
Lincoln Christian 66, St. A... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nfl-exhibition-season/"> NFL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/high-school-basketball-scores/"> High School Basketball Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
             	<a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
            <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/calendar-3/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>
            <div id="top_blog_list">
            	<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-196022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196022"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
<li id="menu-item-25177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li id="menu-item-25176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

    </div> <!--#sw_responsive_icons-->
 </div> <!--#top_sw_wrapper-->

 <script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png?26a7c2" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		
		
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="w_alert" class="alert_box">
                <p class="w_alert_label bn_label"> WEATHER ALERT </p>	 
                        <div class="w_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png?26a7c2" /></div>
	                	
			<ul class="w_alert_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->


    <i id="hm_header_end"></i>
    <!-- Page: agriculturalepa-improves-its-risk-management-program-for-chemical-facilities --><!-- HOLLMAN PAGE CACHE -->			<!-- Hollman Cache Time = 12/22/2016 07:07:17 -->
			<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		
	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 


            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
                </div>

            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">
                    <ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
            <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;12-24-2016">      <div class="ai1ec-month">Dec</div>      <div class="ai1ec-day">24</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64095         ai1ec-event-instance-id-38797086         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nfl-football-oakland-vs-indianapolis-pregame-at-230pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;38797086"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            2:30 pm           </span>                    <span class="ai1ec-event-title">           NFL Football Oakland vs Indianap...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nfl-football-oakland-vs-indianapolis-pregame-at-230pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;38797086"     class="ai1ec-load-event"   >NFL Football Oakland vs Indianap...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Dec 24 @ 2:30 pm – 6:30 pm   </div>    <div class="ai1ec-popup-excerpt">NFL Football, Oakland vs Indianapolis, Pregame at 2:30pm on 880 KRVN &amp; 106.9 FM</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;12-28-2016">      <div class="ai1ec-month">Dec</div>      <div class="ai1ec-day">28</div>      <div class="ai1ec-weekday">Wed</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64096         ai1ec-event-instance-id-38911649         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nebraska-mens-basketball-vs-indiana-pregame-at-5pm-on-880-krvn-and-106-9-fm-2&#x2F;&#x3F;instance_id&#x3D;38911649"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:30 pm           </span>                    <span class="ai1ec-event-title">           Nebraska Men&rsquo;s Basketball vs Ind...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nebraska-mens-basketball-vs-indiana-pregame-at-5pm-on-880-krvn-and-106-9-fm-2&#x2F;&#x3F;instance_id&#x3D;38911649"     class="ai1ec-load-event"   >Nebraska Men&rsquo;s Basketball vs Ind...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Dec 28 @ 5:30 pm – 10:15 pm   </div>    <div class="ai1ec-popup-excerpt">Nebraska Men&#8217;s Basketball vs Indiana, Tip off at 5:30pm on 880 KRVN and 106.9 FM</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;12-29-2016">      <div class="ai1ec-month">Dec</div>      <div class="ai1ec-day">29</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64045         ai1ec-event-instance-id-38348811         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;cozad-girls-boys-basketball-vs-doniphantrumbull-pregames-at-235pm-4pm-on-kami&#x2F;&#x3F;instance_id&#x3D;38348811"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            2:35 pm           </span>                    <span class="ai1ec-event-title">           Cozad Girls &amp; Boys Basketball vs...                       <span class="ai1ec-event-location"             >@ KAMI 1580</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;cozad-girls-boys-basketball-vs-doniphantrumbull-pregames-at-235pm-4pm-on-kami&#x2F;&#x3F;instance_id&#x3D;38348811"     class="ai1ec-load-event"   >Cozad Girls &amp; Boys Basketball vs...</a>     <span class="ai1ec-event-location"    >@ KAMI 1580</span>     </span>  <div class="ai1ec-event-time">     Dec 29 @ 2:35 pm – 7:00 pm   </div>    <div class="ai1ec-popup-excerpt">Cozad Girls &amp; Boys Basketball vs Doniphan/Trumbull, Pregames at 2:35pm &amp; 4pm on KAMI</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-64046         ai1ec-event-instance-id-38348812         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;elm-creek-girls-boys-basketball-vs-gibbon-pregames-at-550pm-and-730pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;38348812"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:50 pm           </span>                    <span class="ai1ec-event-title">           Elm Creek Girls &amp; Boys Basketbal...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;elm-creek-girls-boys-basketball-vs-gibbon-pregames-at-550pm-and-730pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;38348812"     class="ai1ec-load-event"   >Elm Creek Girls &amp; Boys Basketbal...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Dec 29 @ 5:50 pm – 9:45 pm   </div>    <div class="ai1ec-popup-excerpt">Elm Creek Girls &amp; Boys Basketball vs Gibbon, Pregames at 5:50pm and 7:30pm on 880 KRVN and 106.9 FM</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;12-30-2016">      <div class="ai1ec-month">Dec</div>      <div class="ai1ec-day">30</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64049         ai1ec-event-instance-id-38348815         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;music-city-bowl-nu-vs-tennessee-pregame-at-1130am-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;38348815"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            11:30 am           </span>                    <span class="ai1ec-event-title">           Music City Bowl, NU vs Tennessee...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;music-city-bowl-nu-vs-tennessee-pregame-at-1130am-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;38348815"     class="ai1ec-load-event"   >Music City Bowl, NU vs Tennessee...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Dec 30 @ 11:30 am – 9:00 pm   </div>    <div class="ai1ec-popup-excerpt">Music City Bowl, NU vs Tennessee, Pregame at 11:30am on 880 KRVN and 106.9 FM</div> </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id="side_music_links">
                <p class="contrast_title">Blogs</p>
                	<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-196022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196022"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
<li id="menu-item-25177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li id="menu-item-25176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div><!--side_music_links-->

            <div id="weatherThreat">
            	<a href="http://krvn.com/krvn-weather-alerts/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

        <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

            </div><!--#weatherThreat-->

 
            
 </div><!--#sidebar_widgets-->           
 
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">EPA Improves its Risk Management Program for Chemical Facilities</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            EPA | </span>
                        <span class="date">December 21, 2016</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a> 
    
    &rsaquo; <a href="http://krvn.com/news/"> News</a> 
    
        &rsaquo; <a href="http://krvn.com/news/?news=agricultural"> Agricultural News</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2016/07/EPA-logo-1024x682.jpg" alt="EPA Improves its Risk Management Program for Chemical Facilities">
						<div class="image_cap"></div>
					
                    </div>
                    
                
<article id="post-203821" class="post-203821 post type-post status-publish format-standard has-post-thumbnail hentry category-agricultural category-crops site-kneb site-krvn site-ktic site-maxcountry site-rrn">
	
	    	        
        <div class="entry-content">
			<div>(Washington &#8211; <span class="aBn" tabindex="0" data-term="goog_85239899"><span class="aQJ">Dec. 21, 2016</span></span>) &#8211;  Today, the U.S. Environmental Protection Agency (EPA) finalized a rule amending its Risk Management Program (RMP) regulations to reduce the likelihood of accidental releases at chemical facilities and improve emergency response activities when those releases occur. This rule is the latest in a series of actions the federal government has taken in consultation with industry, local and state governments, and other stakeholders to improve chemical process safety, assist local emergency authorities in planning for, and responding to, accidents, and improve public awareness of chemical hazards at regulated sources.</p>
<p>“This rule is based on extensive engagement with nearly 1,800 people over the last two and a half years,” said Mathy Stanislaus, EPA&#8217;s Assistant Administrator for the Office of Land and Emergency Management. “These changes are intended to protect the lives of emergency responders and the public, while preserving information security.”</p>
<p>This rule will help prevent chemical accidents, such as the explosion in West Texas in 2013, and their devastating effects. While numerous chemical plans are operated safely, in the last 10 years more than 1,500 accidents were reported by RMP facilities. These accidents are responsible for causing nearly 60 deaths; some 17,000 people being injured or seeking medical treatment; almost 500,000 people being evacuated or sheltered-in-place; and more than $2 billion in property damages.</p>
<p>The Accidental Release Prevention regulations under Section 112(r) of the Clean Air Act (CAA) – also known as the EPA RMP regulations – require covered facilities to develop and implement a risk management program. EPA shares RMP information with state and local officials to help them plan for and prevent chemical accidents and releases.</p>
<p>The amendments to EPA&#8217;s RMP regulations are a key action item under President Obama&#8217;s Executive Order (EO) 13650, Improving Chemical Facility Safety and Security. While developing and finalizing the rule, EPA met with stakeholder groups, solicited public comments, held listening sessions and webinars, and considered extensive comments on the proposed rule.</p>
<p>The amendments are intended to:</p></div>
<div></div>
<ul>
<li>
<div>Prevent catastrophic accidents by improving accident prevention program requirements</div>
</li>
<li>
<div>Enhance emergency preparedness to ensure coordination between facilities and local communities</div>
</li>
<li>
<div>Improve information access to help the public understand the risks at RMP facilities</div>
</li>
<li>
<div>Improve third-party audits at RMP facilities</div>
</li>
</ul>
<div></div>
<div>For more information about the final amendments to the RMP rule:<br />
<a href="http://usepa.pr-optout.com/Tracking.aspx?Data=HHL%3d8%2c97%403-%3eLCE583339%26SDG%3c90%3a.&amp;RE=IN&amp;RI=1798809&amp;Preview=False&amp;DistributionActionID=33979&amp;Action=Follow+Link" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://USEPA.pr-optout.com/Tracking.aspx?Data%3DHHL%253d8%252c97%25403-%253eLCE583339%2526SDG%253c90%253a.%26RE%3DIN%26RI%3D1798809%26Preview%3DFalse%26DistributionActionID%3D33979%26Action%3DFollow%2BLink&amp;source=gmail&amp;ust=1482443078269000&amp;usg=AFQjCNHBF1ptyW3I6P8VW2jBpnJSIYj4jA">http://www.epa.gov/rmp/final-<wbr />amendments-risk-management-<wbr />program-rmp-rule</a></div>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2016  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fepa-improves-its-risk-management-program-for-chemical-facilities%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fepa-improves-its-risk-management-program-for-chemical-facilities%2F&text=EPA+Improves+its+Risk+Management+Program+for+Chemical+Facilities&via=rrnmarkets" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fepa-improves-its-risk-management-program-for-chemical-facilities%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fepa-improves-its-risk-management-program-for-chemical-facilities%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/agricultural/epa-improves-its-risk-management-program-for-chemical-facilities/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/203913/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/STOCK_ditchwater-236x300.jpg" alt="Regional Projects Awarded USDA Funds Under Partnership Program"></a>
					                        
       <a href="http://krvn.com/agricultural/203913/" title="Regional Projects Awarded USDA Funds Under Partnership Program"><h4 class="rel_title">Regional Projects Awarded USDA Funds Under Partnership Program</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/regional-news/hormel-settles-dispute-with-labor-department/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/12/Hormel-Foods-300x300.png" alt="Hormel Settles Dispute with Labor Department"></a>
					                        
       <a href="http://krvn.com/regional-news/hormel-settles-dispute-with-labor-department/" title="Hormel Settles Dispute with Labor Department"><h4 class="rel_title">Hormel Settles Dispute with Labor Department</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/regional-news/audio-fremont-planning-commission-approves-costcos-proposed-expansion-plan-for-poultry-plant/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/12/Fremont-City-Council-300x169.jpg" alt="(Audio) Fremont Planning Commission Approves Costco's Proposed Expansion Plan For Poultry Plant"></a>
					                        
       <a href="http://krvn.com/regional-news/audio-fremont-planning-commission-approves-costcos-proposed-expansion-plan-for-poultry-plant/" title="(Audio) Fremont Planning Commission Approves Costco's Proposed Expansion Plan For Poultry Plant"><h4 class="rel_title">(Audio) Fremont Planning Commission Approves Costco's Proposed Expansion Plan For Poultry Plant</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/engenia-herbicide-from-basf-now-registered-by-epa/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/12/COURTESY_soybeans_Engenia-300x198.jpg" alt="Engenia herbicide from BASF now registered by EPA"></a>
					                        
       <a href="http://krvn.com/agricultural/engenia-herbicide-from-basf-now-registered-by-epa/" title="Engenia herbicide from BASF now registered by EPA"><h4 class="rel_title">Engenia herbicide from BASF now registered by EPA</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/agricultural/epa-improves-its-risk-management-program-for-chemical-facilities/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_ zone_14" >
			                
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_ zone_15" >
			                
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_ zone_16" >
			                
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_ zone_17" >
			                
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_ zone_20" >
			                
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_ zone_21" >
			                
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_ zone_22" >
			                
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div style="display:none;"  class="area_22342 zone_42_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=22342" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/11/Faw-Motor-Co-Holiday-Greetings-Christmas.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Count-9"></div>
	   
       	   <div style="display:none;" class="area_22324 zone_42_2" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=22324" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/11/PonyExpressChev-Holiday-Greetings-Christmas.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-203821-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_42';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



	<script type='text/javascript' src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?26a7c2"></script>
<script type='text/javascript' src="http://krvn.com/wp-includes/js/wp-embed.min.js?26a7c2"></script>
	</div> <!-- #page_container -->
    <!-- HOLLMAN FOOTER CACHE -->			<!-- Hollman Cache Time = 12/22/2016 07:05:06 -->
		    
	<div id="footer_wrapper_bg">
		<div id="footer">
		
				
		
			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>     
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>  	   
			 </div><!--#quick_links_1-->
				
				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>  
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
</ul></div>				</div><!--#quick_links_2-->
				
				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>   
					<ul>
                        <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
                        <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
                        <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
                        <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
                        <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li> 
                    </ul>                  
				</div><!--#stations-->
				
				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->
				
				             
				
				
		</div> <!-- end of footer -->
	</div>    
	
	
		
		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
				
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>
	   
		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
		
		<!-- old GA code 
		<script type="text/javascript">
			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', '']);
			  _gaq.push(['_trackPageview']);
			
			  (function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			 })();
		</script>-->
	</body>
</html>
	

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 15/85 queries in 0.355 seconds using memcached

 Served from: krvn.com @ 2016-12-22 07:07:17 by W3 Total Cache -->