<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=80077054bc786c583dae5d14609dfe34"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=80077054bc786c583dae5d14609dfe34' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nebraska to see new insurance option under health care law' href='http://krvn.com/regional-news/nebraska-to-see-new-insurance-option-under-health-care-law/' />
<link rel='next' title='Fire Consumes Roughly 400 Hay Bales Near Deshler' href='http://krvn.com/regional-news/fire-consumes-roughly-400-hay-bales-near-deshler/' />

<link rel="canonical" href="http://krvn.com/agricultural/leadership-academy-seeks-applicants-for-2018-class/" />
<link rel='shortlink' href='http://krvn.com/?p=262547' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fleadership-academy-seeks-applicants-for-2018-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fleadership-academy-seeks-applicants-for-2018-class%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.3" /> -->
<meta property="og:title" content="Leadership Academy Seeks Applicants for 2018 Class" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2014/09/STOCK_ditchwater.jpg" />
<meta property="og:url" content="http://krvn.com/agricultural/leadership-academy-seeks-applicants-for-2018-class/" />
<meta property="og:description" content="LINCOLN, NE—The Nebraska Water Leaders Academy is seeking applicants who are interested in developing their leadership skills and learning about the vital role of natural resources and water issues play in the economic sustainability of the state. The year-long program begins in January 2018. The deadline for applications is Nov. 15, 2017. A program of The [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Leadership Academy Seeks Applicants for 2018 Class">
<meta name="twitter:description" content="LINCOLN, NE—The Nebraska Water Leaders Academy is seeking applicants who are interested in developing their leadership skills and learning about the vital role of natural resources and water issues play in the economic sustainability of the state. The year-long program begins in January 2018. The deadline for applications is Nov. 15, 2017. A program of The [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2014/09/STOCK_ditchwater.jpg">
<meta name="twitter:domain" content="http://krvn.com/agricultural/leadership-academy-seeks-applicants-for-2018-class/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-262547 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.2.1 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-262547 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.2.1 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>Leadership Academy Seeks Applicants for 2018 Class | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=39" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
 
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2017/05/AllAmericanSummer-homepageheader.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-menu-container"><ul id="menu-krvn-menu" class="nav-menu"><li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1379"><a href="http://krvn.com/">Home</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1433"><a href="http://krvn.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-256249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256249"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-1432" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="http://krvn.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-193474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193474"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-239170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239170"><a href="http://krvn.com/fridays-in-the-field/">Fridays In The Field</a></li>
	<li id="menu-item-231861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231861"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-1435" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1435"><a title="Regional" href="http://krvn.com/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-193475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193475"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-1437" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1437"><a href="http://krvn.com/abc/?news=national">National</a></li>
	<li id="menu-item-147137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147137"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-1440" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="http://krvn.com/abc/?news=health">Health</a></li>
	<li id="menu-item-18133" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18133"><a href="http://krvn.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-1438" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://krvn.com/abc/?news=world">World</a></li>
	<li id="menu-item-1439" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1439"><a href="http://krvn.com/abc/?news=business">Business</a></li>
	<li id="menu-item-57797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57797"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-1441" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1441"><a href="http://krvn.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-2515" class="snt_menu_item menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1444"><a href="http://krvn.com/news/?news=regional-sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-1445" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1445"><a href="http://krvn.com/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-193476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193476"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-251445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251445"><a href="http://krvn.com/lopers/">UNK Lopers</a></li>
	<li id="menu-item-1446" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="http://krvn.com/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-3424" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-3424"><a href="http://krvn.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1447"><a href="http://weather.krvn.com/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-3833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3833"><a href="http://weather.krvn.com/">KRVN Weather Watch</a></li>
	<li id="menu-item-198764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198764"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3059"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1448"><a href="http://krvn.com/markets-2/">AG/Markets</a>
<ul  class="sub-menu">
	<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-109134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109134"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-157444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157444"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-147170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147170"><a href="http://krvn.com/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-239171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239171"><a href="http://krvn.com/fridays-in-the-field/">Fridays In The Field</a></li>
	<li id="menu-item-231860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231860"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-193522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193522"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-135488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135488"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-26917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26917"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
</ul>
</li>
<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1450"><a href="#">Marketplace</a>
<ul  class="sub-menu">
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="http://krvn.com/directory_krvn/">Directory</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6876"><a href="http://rayward.squarespace.com/">Quality Questions</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6878"><a href="http://nrd.squarespace.com/">Natural Resource Reports</a></li>
</ul>
</li>
<li id="menu-item-3413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3413"><a href="http://krvn.com/abc/?news=music-co">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-3433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3433"><a href="http://krvn.com/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-193520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193520"><a href="http://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-204646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204646"><a href="http://krvn.com/the-rivers-top-93-of-2016/">The River&#8217;s Top 93 of 2016</a></li>
	<li id="menu-item-110789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110789"><a href="http://krvn.com/the-pickup-3/">The Pickup</a></li>
</ul>
</li>
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a href="http://krvn.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-211201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211201"><a href="#">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="http://krvn.com/concerts/">Concerts</a></li>
	<li id="menu-item-238361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238361"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2028"><a href="#">Fun and Games</a>
<ul  class="sub-menu">
	<li id="menu-item-260663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260663"><a href="http://krvn.com/harvest-break/">Harvest Break</a></li>
	<li id="menu-item-260664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260664"><a href="http://krvn.com/fall-in-line/">Fall In Line</a></li>
	<li id="menu-item-262163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262163"><a href="http://krvn.com/football_fantasy/">Football Fantasy</a></li>
	<li id="menu-item-236853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236853"><a href="http://krvn.com/all-american-summer-2/">All American Summer</a></li>
	<li id="menu-item-188137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188137"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-237732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237732"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2043"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2029"><a href="#">Info</a>
<ul  class="sub-menu">
	<li id="menu-item-256235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256235"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26274"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-175698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175698"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-129016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129016"><a href="http://krvn.com/moment-in-history/">&#8220;Moment in History&#8221;</a></li>
	<li id="menu-item-2866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-114528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114528"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2834"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2868"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-2865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2865"><a href="http://media.ruralradio.co/wordpress/2017/01/2016-17-KRVN-AM-FM-KAMI-EEO-Report.pdf">EEO File</a></li>
	<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-news/fire-consumes-roughly-400-hay-bales-near-deshler/"> <img width="600" height="372" src="http://media.ruralradio.co/wordpress/2017/09/Deshler-Fire-600x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/09/Deshler-Fire-600x372.jpg 600w, http://media.ruralradio.co/wordpress/2017/09/Deshler-Fire-300x187.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-news/fire-consumes-roughly-400-hay-bales-near-deshler/"> Fire Consumes Roughly 400 Hay Bales Near Deshler </a></h5>
											<p class="mm_excerpt">DESHLER, Neb. - A hay bale fire that began early Tuesday morning southwest of Deshler, turned into an all day battle with the blazes.

Deshler Fire Deparment was called to R... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/treasurer-stenberg-receives-distinguished-service-award-from-national-treasurers-association/"> Treasurer Stenberg Receives Distinguished Service Award From National Treasurers Association </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/10-teachers-seek-no-confidence-vote-on-doane-university-president/"> 10 teachers seek no-confidence vote on Doane University president </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/audio-fourth-dawson-co-hero-flight-departed-wednesday/"> (AUDIO) Fourth Dawson Co. Hero Flight departed Wednesday </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/officials-pilot-killed-in-nebraska-crash-was-from-wisconsin/"> Officials: Pilot killed in Nebraska crash was from Wisconsin </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_national/nypd-says-bullying-not-eliminated-as-motive-in-deadly-school-stabbing-abcid35975171/"><img src="http://abcnewsradioonline.com/storage/news-images-september-2017/092817_abc_metal.JPG?__SQUARESPACE_CACHEVERSION=1506621042897" alt="NYPD says bullying not eliminated as motive in deadly school stabbing"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_national/nypd-says-bullying-not-eliminated-as-motive-in-deadly-school-stabbing-abcid35975171/"> NYPD says bullying not eliminated as motive in deadly school stabbing </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Police say bullying is not necessarily being eliminated as a possible motive in the stabbing of two boys at a New York City school Wednesday.A 15-year-old boy wa... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/accused-nsa-leaker-reality-winner-says-she-smuggled-classified-docs-in-her-pantyhose-documents-abcid35975060/"> Accused NSA leaker Reality Winner says she smuggled classified docs in her pantyhose: Documents </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/most-now-see-climate-change-as-responsible-for-hurricane-severity-poll-abcid35975048/"> Most now see climate change as responsible for hurricane severity (POLL) </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/authorities-finally-reveal-location-of-jailed-colorado-theater-killer-abcid35974990/"> Authorities finally reveal location of jailed Colorado theater killer </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/police-look-into-indiana-man-as-possible-suspect-in-delphi-double-murder-abcid35974980/"> Police look into Indiana man as possible suspect in Delphi double murder </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_world/evidence-inconclusive-on-otto-warmbier-being-tortured-in-north-korea-coroner-abcid35974747/"><img src="http://abcnewsradioonline.com/storage/news-images-september-2017/092617_abc_otto.JPG?__SQUARESPACE_CACHEVERSION=1506544433245" alt="Evidence inconclusive on Otto Warmbier being tortured in North Korea: Coroner"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_world/evidence-inconclusive-on-otto-warmbier-being-tortured-in-north-korea-coroner-abcid35974747/"> Evidence inconclusive on Otto Warmbier being tortured in North Korea: Coroner </a></h5>
											<p class="mm_excerpt">(HAMILTON COUNTY, Ohio) -- The Hamilton County coroner said that there is not enough evidence to determine that Otto Warmbier was tortured, despite comments his parents made T... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/nasa-russian-space-agency-to-cooperate-on-deep-space-exploration-abcid35974737/"> NASA, Russian space agency to cooperate on deep space exploration </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/russiangenerated-facebook-posts-pushed-trump-as-only-viable-option-abcid35974668/"> Russian-generated Facebook posts pushed Trump as 'only viable option' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/large-number-of-sharks-spotted-near-australias-beaches-abcid35974596/"> Large number of sharks spotted near Australia's beaches </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/taliban-claims-it-targeted-us-defense-chiefs-plane-in-attack-on-kabul-airport-abcid35974494/"> Taliban claims it targeted US defense chief's plane in attack on Kabul airport </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/adm-cargill-still-pursue-syngenta-over-china-gmo-corn-rejections/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/12/lowres-rosental-2-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/adm-cargill-still-pursue-syngenta-over-china-gmo-corn-rejections/"> ADM, Cargill still pursue Syngenta over China GMO corn rejections </a></h5>
											<p class="mm_excerpt">CHICAGO (Reuters) - Syngenta AG moved closer to putting a troubled biotech corn seed launch behind it with a $1.5 billion settlement with farmers this week, but grain traders ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/leadership-academy-seeks-applicants-for-2018-class/"> Leadership Academy Seeks Applicants for 2018 Class </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/i5k-is-for-insects/"> "i5k" is for Insects </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/natural-resources-districts-nrds-annual-conference-educates-attendees-to-protect-nebraskas-future/"> Natural Resources Districts (NRDs) Annual Conference Educates Attendees to Protect Nebraska’s Future </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/ace-applauds-nebraska-flex-fuel-station-grand-opening/"> ACE applauds Nebraska flex fuel station grand opening </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_143396 zone_11_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=143396" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/03/AgWeather-Display-withPaul.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-262547-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-sports/audio-minutemen-head-west-in-search-of-second-victory/"> <img width="600" height="372" src="http://media.ruralradio.co/wordpress/2017/09/Lex-story-600x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-sports/audio-minutemen-head-west-in-search-of-second-victory/"> (Audio) Minutemen Head West In Search Of Second Victory </a></h5>
											<p class="mm_excerpt">Lexington looks for it's second victory of the season on Friday night as the Minutemen travel to Gering to take on the Bulldogs. Last week Lexington blew out Alliance 50-19. I... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/lexington-native-to-join-hall-of-fame/"> (Audio) Lexington Native To Join Hall Of Fame </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/nu-handling-preparation-for-illinois/"> NU 'Handling' Preparation for Illinois </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/weber-named-campbell-trophy-semifinalist/"> Weber Named Campbell Trophy Semifinalist </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/audio-lopers-start-busy-week-with-win-at-hays/"> (Audio) Lopers Start Busy Week With Win At Hays </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_sports/houston-texans-deshaun-watson-donates-first-career-game-check-to-cafeteria-employees-impacted-by-hurricane-harvey-abcid35975213/"><img src="http://abcnewsradioonline.com/storage/news-images-september-2017/ESPN_092817_DeshaunWatson.jpg?__SQUARESPACE_CACHEVERSION=1506624330998" alt="Houston Texans' Deshaun Watson donates first career game check to cafeteria employees impacted by Hurricane Harvey"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_sports/houston-texans-deshaun-watson-donates-first-career-game-check-to-cafeteria-employees-impacted-by-hurricane-harvey-abcid35975213/"> Houston Texans' Deshaun Watson donates first career game check to cafeteria employees impacted by Hurricane Harvey </a></h5>
											<p class="mm_excerpt">(HOUSTON) -- Houston Texans rookie quarterback Deshaun Watson received the first game check of his NFL career this week, and used it to help out three women who work at the te... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/flagwaving-nascar-doesnt-have-national-anthem-policy-but-some-leagues-do-abcid35974978/"> Flag-waving NASCAR doesn't have national anthem policy, but some leagues do </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/johnny-manziel-barred-from-signing-cfl-contract-this-year-will-be-eligible-in-2018-abcid35974743/"> Johnny Manziel barred from signing CFL contract this year, will be eligible in 2018 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/tiger-woods-hopes-to-return-to-competitive-golf-says-future-is-uncertain-abcid35974715/"> Tiger Woods hopes to return to competitive golf, says future is uncertain </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/louisville-places-rick-pitino-athletic-director-tom-jurich-on-unpaid-administrative-leave-abcid35974679/"> Louisville places Rick Pitino, athletic director Tom Jurich on unpaid administrative leave </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_politics/congressman-shot-in-virginia-returns-to-house-floor-thanks-cop-who-saved-his-life-you-are-my-hero-abcid35975187/"><img src="http://abcnewsradioonline.com/storage/news-images-september-2017/Scalisephoto.jpg?__SQUARESPACE_CACHEVERSION=1506621942981" alt="Congressman shot in Virginia returns to House floor, thanks cop who saved his life: 'You are my hero'"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_politics/congressman-shot-in-virginia-returns-to-house-floor-thanks-cop-who-saved-his-life-you-are-my-hero-abcid35975187/"> Congressman shot in Virginia returns to House floor, thanks cop who saved his life: 'You are my hero' </a></h5>
											<p class="mm_excerpt">(WASHINGTON) --&nbsp; House Majority Whip Steve Scalise returned to the U.S. Capitol on Thursday for the first time since the June 14 shooting that left him wounded and in cri... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/after-criticism-president-trump-lifts-jones-act-restrictions-on-shipping-aid-to-hurricaneravaged-puerto-rico-abcid35975062/"> After criticism, President Trump lifts Jones Act restrictions on shipping aid to hurricane-ravaged Puerto Rico </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-nfl-owners-are-afraid-of-their-players-abcid35975042/"> Trump: NFL owners are 'afraid of their players' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-adviser-cant-guarantee-taxes-wont-go-up-for-middle-class-abcid35975011/"> Trump adviser 'can't guarantee' taxes won't go up for middle class </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/epa-says-pruitt-took-chartered-military-flights-costing-taxpayers-more-than-58000-abcid35974984/"> EPA says Pruitt took chartered, military flights costing taxpayers more than $58,000 </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_entertai/i-think-theyre-within-their-constitutional-rights-blackish-star-anthony-anderson-weighs-in-on-nfl-athletes-taking-a-knee-abcid35975222/"><img src="http://abcnewsradioonline.com/storage/e_Anthony_Anderson_03292017.jpg?__SQUARESPACE_CACHEVERSION=1505495124857" alt="&quot;I think they're within their Constitutional rights&quot;: &quot;black-ish&quot; star Anthony Anderson weighs in on NFL athletes taking a knee"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_entertai/i-think-theyre-within-their-constitutional-rights-blackish-star-anthony-anderson-weighs-in-on-nfl-athletes-taking-a-knee-abcid35975222/"> &quot;I think they're within their Constitutional rights&quot;: &quot;black-ish&quot; star Anthony Anderson weighs in on NFL athletes taking a knee </a></h5>
											<p class="mm_excerpt">(NEW YORK) --&nbsp;Anthony Anderson's show&nbsp;black-ish&nbsp;isn't afraid to tackle hot button issues, and right now, no topic is hotter than the controversy over NFL player... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/julia-louisdreyfus-reveals-breast-cancer-diagnosis-today-im-the-one-abcid35975173/"> Julia Louis-Dreyfus reveals breast cancer diagnosis: &quot;Today, I'm the one&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/will-amp-grace-revival-everything-old-is-new-again-abcid35975096/"> &quot;Will &amp; Grace&quot; revival: Everything old is new again </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/tom-cruise-no-buts-about-it-thats-my-butt-in-valkyrie-abcid35974997/"> Tom Cruise: No buts about it, that's my butt in &quot;Valkyrie&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/lucious-attempts-to-regain-his-noble-memory-in-season-four-premiere-of-empire-abcid35974977/"> Lucious attempts to regain his &quot;Noble Memory&quot; in season four premiere of &quot;Empire&quot; </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_business/what-we-know-about-the-new-amazon-echo-abcid35974816/"><img src="http://abcnewsradioonline.com/storage/news-images-september-2017/Echo%20Plus%20Black%20Nightstand.jpg?__SQUARESPACE_CACHEVERSION=1506550113352" alt="What we know about the new Amazon Echo"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_business/what-we-know-about-the-new-amazon-echo-abcid35974816/"> What we know about the new Amazon Echo </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- There are over 25,000 Alexa skills, and now there&rsquo;s a new line of Echos that can keep up with them.Amazon unveiled its newest line of products on Wednesday... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/big-gains-on-wall-street-as-late-session-climb-pushes-indices-near-record-highs-abcid35974758/"> Big gains on Wall Street as late session climb pushes indices near record highs </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/commerce-department-places-220-duty-on-canadas-bombardier-jets-abcid35974707/"> Commerce Department places 220% duty on Canada's Bombardier jets </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/instagram-unveils-new-tools-to-help-fight-cyberbullying-abcid35974587/"> Instagram unveils new tools to help fight cyberbullying </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/why-holiday-travelers-should-book-airfare-this-week-abcid35974349/"> Why holiday travelers should book airfare this week </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_health/nurse-delivers-customers-baby-outside-target-im-grateful-that-i-was-there-abcid35975205/"><img src="http://abcnewsradioonline.com/storage/news-images-september-2017/target-baby-delivery-02-rc-jef-170928_12x5_992.jpg?__SQUARESPACE_CACHEVERSION=1506622953641" alt="Nurse delivers customer's baby outside Target: 'I’m grateful that I was there'"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_health/nurse-delivers-customers-baby-outside-target-im-grateful-that-i-was-there-abcid35975205/"> Nurse delivers customer's baby outside Target: 'I’m grateful that I was there' </a></h5>
											<p class="mm_excerpt">(ATLANTA) -- A nurse's Target trip took an unexpected turn after she found herself delivering a fellow shopper's baby.Caris Lockwood, 24, of Atlanta was shopping with family m... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/pumpkin-spice-pizza-triggers-heated-debate-about-nationwide-fall-obsession-abcid35974872/"> Pumpkin spice pizza triggers heated debate about nationwide fall obsession </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/moms-viral-post-of-horrific-car-accident-reminds-parents-of-importance-of-car-seats-abcid35974773/"> Mom's viral post of horrific car accident reminds parents of importance of car seats </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/cdc-new-sexually-transmitted-disease-diagnoses-at-alltime-high-in-2016-abcid35974714/"> CDC: New sexually transmitted disease diagnoses at all-time high in 2016 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/stranger-saves-15yearolds-life-after-heart-attack-at-michigan-restaurant-abcid35974458/"> Stranger saves 15-year-old's life after heart attack at Michigan restaurant </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="kansas-news-bureau_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/bonds-for-kansas-tyson-plant-on-hold/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2015/06/STOCK_chickenfeed-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/bonds-for-kansas-tyson-plant-on-hold/"> Bonds for Kansas Tyson Plant on Hold </a></h5>
											<p class="mm_excerpt">OMAHA (DTN) -- As opposition builds against a proposed Tyson Foods chicken processing plant near Tonganoxie, Kansas, the Leavenworth County Board of Commissioners voted Monday... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/kansas-state-university-and-pepsico-team-up-on-affordable-nutrition/"> Kansas State University and PepsiCo team up on affordable nutrition </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/ness-county-farmer-is-new-chair-of-kansas-corn-commission/"> Ness County Farmer Is New Chair of Kansas Corn Commission </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_music-co/listen-now-chris-lane-picks-pop-star-tori-kelly-as-his-take-back-home-girl-in-new-duet-abcid35975182/"><img src="http://abcnewsradioonline.com/storage/music-news-images-september-2017/M_ChrisLaneCMARedCarpet2016.jpg?__SQUARESPACE_CACHEVERSION=1506621564404" alt="Listen now: Chris Lane picks pop star Tori Kelly as his &quot;Take Back Home Girl&quot; in new duet"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_music-co/listen-now-chris-lane-picks-pop-star-tori-kelly-as-his-take-back-home-girl-in-new-duet-abcid35975182/"> Listen now: Chris Lane picks pop star Tori Kelly as his &quot;Take Back Home Girl&quot; in new duet </a></h5>
											<p class="mm_excerpt">
Chris Lane&nbsp;is following up his top-ten &ldquo;For Her&rdquo; with a new duet with Grammy-nominated pop singer&nbsp;Tori Kelly.

&ldquo;Take Back Home Girl&rdquo; is the ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/watch-now-lady-as-heart-break-a-cinematic-video-turns-into-a-chance-to-help-puerto-rico-abcid35975181/"> Watch now: Lady A's &quot;Heart Break&quot; -- a cinematic video turns into a chance to help Puerto Rico </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/brothers-osborne-admit-it-aint-my-fault-if-you-like-our-current-single-more-than-our-biggest-hit-abcid35974903/"> Brothers Osborne admit &quot;It Ain't My Fault&quot; if you like our current single more than our biggest hit </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/country-star-trivia-abcid35974905/"> Country star trivia </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/miranda-lambert-and-jon-pardi-will-be-livin-like-hippies-on-their-2018-tour-abcid35975081/"> Miranda Lambert and Jon Pardi will be Livin' Like Hippies on their 2018 tour </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/sports-scores/major-league-baseball-spring-training/"> <img width="506" height="339" src="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg 506w, http://media.ruralradio.co/wordpress/2017/02/baseball-1-300x201.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/sports-scores/major-league-baseball-spring-training/"> Major League Baseball Scores </a></h5>
											<p class="mm_excerpt">Wednesday

INTERLEAGUE=

Final Pittsburgh 5 Baltimore 3


AMERICAN LEAGUE=

Final Houston 12 Texas 2
Final Oakland 6 Seattle 5
Final N-Y Yankees 6 Tampa Bay 1
Fina... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/high-school-softball-scores/"> High School Softball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/high-school-volleyball-scores-2/"> High School Volleyball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nfl-scores/"> NFL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/high-school-football-scores/"> High School Football Scores </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/calendar-3/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>
            <div id="top_blog_list">
            	<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-252781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252781"><a href="http://krvn.com/central-nebraska-football/">Central NE Football</a></li>
<li id="menu-item-252782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252782"><a href="http://krvn.com/central-nebraska-volleyball/">Central NEVolleyball</a></li>
<li id="menu-item-25177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li id="menu-item-25176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	
	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
			
		
		</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 

            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
                </div>

            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">
                    <ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
            <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;9-28-2017">      <div class="ai1ec-month">Sep</div>      <div class="ai1ec-day">28</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-66479         ai1ec-event-instance-id-52760255         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;gothenburg-softball-at-cozad-pregame-at-620pm-on-100-1-fm-and-kami-1580&#x2F;&#x3F;instance_id&#x3D;52760255"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:20 pm           </span>                    <span class="ai1ec-event-title">           Gothenburg Softball at Cozad, Pr...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;gothenburg-softball-at-cozad-pregame-at-620pm-on-100-1-fm-and-kami-1580&#x2F;&#x3F;instance_id&#x3D;52760255"     class="ai1ec-load-event"   >Gothenburg Softball at Cozad, Pr...</a>     </span>  <div class="ai1ec-event-time">     Sep 28 @ 6:20 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;9-29-2017">      <div class="ai1ec-month">Sep</div>      <div class="ai1ec-day">29</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-66415         ai1ec-event-instance-id-52312213         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-football-vs-illinois-pregame-at-4pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;52312213"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            4:00 pm           </span>                    <span class="ai1ec-event-title">           NU Football vs Illinois, Pregame...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-football-vs-illinois-pregame-at-4pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;52312213"     class="ai1ec-load-event"   >NU Football vs Illinois, Pregame...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Sep 29 @ 4:00 pm – 11:59 pm   </div>    <div class="ai1ec-popup-excerpt">NU Football vs Illinois, Pregame at 4pm on 880 KRVN and 106.9 FM</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-63279         ai1ec-event-instance-id-52760256         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;minden-football-at-southern-valley-pregame-at-635pm-on-93-1-the-river-fm&#x2F;&#x3F;instance_id&#x3D;52760256"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:35 pm           </span>                    <span class="ai1ec-event-title">           Minden Football at Cozad, Pregam...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;minden-football-at-southern-valley-pregame-at-635pm-on-93-1-the-river-fm&#x2F;&#x3F;instance_id&#x3D;52760256"     class="ai1ec-load-event"   >Minden Football at Cozad, Pregam...</a>     </span>  <div class="ai1ec-event-time">     Sep 29 @ 6:35 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-63390         ai1ec-event-instance-id-55943903         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;elm-creek-football-at-overton-pregame-at-635pm-on-93-1-the-river-fm&#x2F;&#x3F;instance_id&#x3D;55943903"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:50 pm           </span>                    <span class="ai1ec-event-title">           Elm Creek Football at Amherst, P...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;elm-creek-football-at-overton-pregame-at-635pm-on-93-1-the-river-fm&#x2F;&#x3F;instance_id&#x3D;55943903"     class="ai1ec-load-event"   >Elm Creek Football at Amherst, P...</a>     </span>  <div class="ai1ec-event-time">     Sep 29 @ 6:50 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;9-30-2017">      <div class="ai1ec-month">Sep</div>      <div class="ai1ec-day">30</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-66262         ai1ec-event-instance-id-51314343         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-football-at-missouri-southern-pregame-at-230pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;51314343"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            2:30 pm           </span>                    <span class="ai1ec-event-title">           UNK Football at Missouri Souther...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-football-at-missouri-southern-pregame-at-230pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;51314343"     class="ai1ec-load-event"   >UNK Football at Missouri Souther...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Sep 30 @ 2:30 pm – 6:00 pm   </div>    <div class="ai1ec-popup-excerpt">UNK Football at Missouri Southern, Pregame at 2:30pm on 880 KRVN and 106.9 FM</div> </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id="side_music_links">
                <p class="contrast_title">Blogs</p>
                	<ul id="menu-krvn-blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252781"><a href="http://krvn.com/central-nebraska-football/">Central NE Football</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252782"><a href="http://krvn.com/central-nebraska-volleyball/">Central NEVolleyball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div><!--side_music_links-->

            <div id="weatherThreat">
            	<a href="http://krvn.com/krvn-weather-alerts/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

        <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_256508 zone_18_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=256508" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/08/Ford-728x90.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-262547-Count-2"></div>
	   
       	   <div style="display:none;" class="area_258040 zone_18_2" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-262547-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Leadership Academy Seeks Applicants for 2018 Class</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Carol Jess | </span>
                        <span class="date">September 28, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a> 
    
    &rsaquo; <a href="http://krvn.com/news/"> News</a> 
    
        &rsaquo; <a href="http://krvn.com/news/?news=agricultural"> Agricultural News</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2014/09/STOCK_ditchwater.jpg" alt="Leadership Academy Seeks Applicants for 2018 Class">
						<div class="image_cap">
													</div>
					
                    </div>
                    
                
<article id="post-262547" class="post-262547 post type-post status-publish format-standard has-post-thumbnail hentry category-agricultural category-crops site-kneb site-krvn site-ktic site-maxcountry site-rrn">
	
	    	        
        <div class="entry-content">
			<p><span style="font-family: Verdana, Helvetica, Arial;">LINCOLN, NE—The Nebraska Water Leaders Academy is seeking applicants who are interested in developing their leadership skills and learning about the vital role of natural resources and water issues play in the economic sustainability of the state. The year-long program begins in January 2018. The deadline for applications is <span class="aBn" tabindex="0" data-term="goog_1719681591"><span class="aQJ">Nov. 15, 2017</span></span>.</p>
<p>A program of The Water Futures Partnership-Nebraska, a 501(c) 3 organization in partnership with the University of Nebraska Lincoln, academy programs are presented by leading academic scholars, top policy makers and acknowledged experts.</p>
<p>The program consists of six, 1-1/2 day sessions at locations across the state and includes intense classroom and field trip experiences. More than 100 men and women have graduated from the Academy since its inception in 2009.</p>
<p>Applications for Class VIII of the Academy which commenced in January 2017 are available online at <a href="http://www.waterleadersacademy.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.waterleadersacademy.org&amp;source=gmail&amp;ust=1506697291860000&amp;usg=AFQjCNGmjTw2QkFv5DCKo1zMLqaqvE2x4Q">www.waterleadersacademy.org</a> or call <a href="tel:(402)%20476-0162" target="_blank" rel="noopener">402-476-0162</a> for more information.</p>
<p>The Water Leaders Academy is partially funded through a grant from the Nebraska Environmental Trust.</span></p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fleadership-academy-seeks-applicants-for-2018-class%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fleadership-academy-seeks-applicants-for-2018-class%2F&text=Leadership+Academy+Seeks+Applicants+for+2018+Class&via=krvn" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fleadership-academy-seeks-applicants-for-2018-class%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Fleadership-academy-seeks-applicants-for-2018-class%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/agricultural/leadership-academy-seeks-applicants-for-2018-class/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/adm-cargill-still-pursue-syngenta-over-china-gmo-corn-rejections/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/12/lowres-rosental-2-300x201.jpg" alt="ADM, Cargill still pursue Syngenta over China GMO corn rejections"></a>
					                        
       <a href="http://krvn.com/agricultural/adm-cargill-still-pursue-syngenta-over-china-gmo-corn-rejections/" title="ADM, Cargill still pursue Syngenta over China GMO corn rejections"><h4 class="rel_title">ADM, Cargill still pursue Syngenta over China GMO corn rejections</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/i5k-is-for-insects/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/09/I5.jpg" alt=""i5k" is for Insects"></a>
					                        
       <a href="http://krvn.com/agricultural/i5k-is-for-insects/" title=""i5k" is for Insects"><h4 class="rel_title">"i5k" is for Insects</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/natural-resources-districts-nrds-annual-conference-educates-attendees-to-protect-nebraskas-future/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/03/NRD-300x150.jpg" alt="Natural Resources Districts (NRDs) Annual Conference Educates Attendees to Protect Nebraska’s Future"></a>
					                        
       <a href="http://krvn.com/agricultural/natural-resources-districts-nrds-annual-conference-educates-attendees-to-protect-nebraskas-future/" title="Natural Resources Districts (NRDs) Annual Conference Educates Attendees to Protect Nebraska’s Future"><h4 class="rel_title">Natural Resources Districts (NRDs) Annual Conference Educates Attendees to Protect Nebraska’s Future</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/ace-applauds-nebraska-flex-fuel-station-grand-opening/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/09/Blue-Heron-Flex-Fuel-Plaza-300x225.jpg" alt="ACE applauds Nebraska flex fuel station grand opening"></a>
					                        
       <a href="http://krvn.com/agricultural/ace-applauds-nebraska-flex-fuel-station-grand-opening/" title="ACE applauds Nebraska flex fuel station grand opening"><h4 class="rel_title">ACE applauds Nebraska flex fuel station grand opening</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/agricultural/leadership-academy-seeks-applicants-for-2018-class/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_258039 zone_20" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="rectangle"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-262547-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_210731 zone_22" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=210731" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Apps-Both-DisplayAd_Tap.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-262547-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div style="display:none;"  class="area_256508 zone_42_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=256508" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/08/Ford-728x90.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-262547-Count-2"></div>
	   
       	   <div style="display:none;" class="area_136558 zone_42_2" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-262547-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_42';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/wp-embed.min.js?ver=80077054bc786c583dae5d14609dfe34'></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="http://krvn.com/privacy-policies/">Privacy Policies</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
            <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

<!-- hm page, agriculturalleadership-academy-seeks-applicants-for-2018-class, displayed from cache created: 2017-09-28 15:27:53, expires: 2017-09-28 15:32:53-->