<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0056740a43f77f0c3a9607784802a086"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=0056740a43f77f0c3a9607784802a086' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Agriculture-Related Regulations Among Those Subject to Trump Order' href='http://krvn.com/agricultural/agriculture-related-regulations-among-those-subject-to-trump-order/' />
<link rel='next' title='Listen live to 107.9 the Bull Basketball North Bend Central vs. West Point-Beemer 6pm &#038; Twin River vs. BRLD' href='http://krvn.com/uncategorized/listen-live-to-107-9-the-bull-basketball-north-bend-central-vs-west-point-beemer-6pm-twin-river-vs-brld/' />

<link rel="canonical" href="http://krvn.com/agricultural/livestock-industry-supports-legislation-to-address-blm-planning-rule/" />
<link rel='shortlink' href='http://krvn.com/?p=212182' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Flivestock-industry-supports-legislation-to-address-blm-planning-rule%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Flivestock-industry-supports-legislation-to-address-blm-planning-rule%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.8.8" /> -->
<meta property="og:title" content="Livestock Industry Supports Legislation to Address BLM Planning Rule" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2016/12/PLC.jpg" />
<meta property="og:url" content="http://krvn.com/agricultural/livestock-industry-supports-legislation-to-address-blm-planning-rule/" />
<meta property="og:description" content="The Public Lands Council and the National Cattlemen’s Beef Association applaud the introduction of concurrent resolutions in both the Senate and House disapproving the Bureau of Land Management’s Planning 2.0 rule finalized last December. The resolutions, introduced by Senate Energy and Natural Resources Chairwoman Lisa Murkowski (R-AK) and Rep. Liz Cheney’s (R-Wyo.) respectively, would reverse [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Livestock Industry Supports Legislation to Address BLM Planning Rule">
<meta name="twitter:description" content="The Public Lands Council and the National Cattlemen’s Beef Association applaud the introduction of concurrent resolutions in both the Senate and House disapproving the Bureau of Land Management’s Planning 2.0 rule finalized last December. The resolutions, introduced by Senate Energy and Natural Resources Chairwoman Lisa Murkowski (R-AK) and Rep. Liz Cheney’s (R-Wyo.) respectively, would reverse [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2016/12/PLC.jpg">
<meta name="twitter:domain" content="http://krvn.com/agricultural/livestock-industry-supports-legislation-to-address-blm-planning-rule/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="single single-post postid-212182 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-4.12 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('single single-post postid-212182 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-4.12 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>Livestock Industry Supports Legislation to Address BLM Planning Rule | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=05" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
 
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2017/01/HeaderImage-RusticBlue-Winter.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-menu-container"><ul id="menu-krvn-menu" class="nav-menu"><li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1379"><a href="http://krvn.com/">Home</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1433"><a href="http://krvn.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1432" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="http://krvn.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-193474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193474"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-1435" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1435"><a title="Regional" href="http://krvn.com/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-193475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193475"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-1437" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1437"><a href="http://krvn.com/abc/?news=national">National</a></li>
	<li id="menu-item-147137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147137"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-1440" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="http://krvn.com/abc/?news=health">Health</a></li>
	<li id="menu-item-18133" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18133"><a href="http://krvn.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-1438" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://krvn.com/abc/?news=world">World</a></li>
	<li id="menu-item-1439" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1439"><a href="http://krvn.com/abc/?news=business">Business</a></li>
	<li id="menu-item-57797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57797"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-1441" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1441"><a href="http://krvn.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-2515" class="snt_menu_item menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1444"><a href="http://krvn.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1445" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1445"><a href="http://krvn.com/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-193476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193476"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-196024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196024"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
	<li id="menu-item-1446" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="http://krvn.com/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-3424" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-3424"><a href="http://krvn.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1447"><a href="http://weather.krvn.com/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-3833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3833"><a href="http://weather.krvn.com/">KRVN Weather Watch</a></li>
	<li id="menu-item-198764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198764"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3059"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1448"><a href="http://krvn.com/markets-2/">AG/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-109134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109134"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-157444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157444"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-147170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147170"><a href="http://krvn.com/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-193522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193522"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-135488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135488"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-26917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26917"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-168120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168120"><a href="http://krvn.com/growing-wheat-well/">Growing Wheat Well</a></li>
	<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
</ul>
</li>
<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1450"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="http://krvn.com/directory_krvn/">Directory</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6876"><a href="http://rayward.squarespace.com/">Quality Questions</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6878"><a href="http://nrd.squarespace.com/">Natural Resource Reports</a></li>
</ul>
</li>
<li id="menu-item-3413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3413"><a href="http://krvn.com/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-3433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3433"><a href="http://krvn.com/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-193520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193520"><a href="http://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-204646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204646"><a href="http://krvn.com/the-rivers-top-93-of-2016/">The River&#8217;s Top 93 of 2016</a></li>
	<li id="menu-item-110789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110789"><a href="http://krvn.com/the-pickup-3/">The Pickup</a></li>
</ul>
</li>
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a href="http://krvn.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-211201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211201"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="http://krvn.com/concerts/">Concerts</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2028"><a href="#">Fun and Games</a>
<ul class="sub-menu">
	<li id="menu-item-210194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210194"><a href="http://krvn.com/light-up-the-night/">Light Up The Night</a></li>
	<li id="menu-item-189396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189396"><a href="http://krvn.com/tim-faith-bus-tour/">Tim &#038; Faith Bus Tour</a></li>
	<li id="menu-item-188137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188137"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-156774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156774"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2043"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2029"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26274"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-175698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175698"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-129016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129016"><a href="http://krvn.com/moment-in-history/">&#8220;Moment in History&#8221;</a></li>
	<li id="menu-item-2866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-114528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114528"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2834"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2868"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-2865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2865"><a href="http://media.ruralradio.co/wordpress/2016/01/2015-KRVN-AM-FM-EEO-Report.pdf">EEO File</a></li>
	<li id="menu-item-2867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2867"><a href="http://www.nrrfoundation.com">NRRA Foundation</a></li>
	<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-news/nebraska-to-host-national-youth-rodeo/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/01/COURTESY_SANDALL-PHOTOGRAPHY_poles-champ-jayde-atkins-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jayde Atkins, Broken Bow, Neb., competes in the pole bending at the 2016 Nebraska High School Finals Rodeo. The freshman in college was crowned the reined cow horse champion at last year’s National High School Finals Rodeo. Photo by Sandall Photography." srcset="http://media.ruralradio.co/wordpress/2017/01/COURTESY_SANDALL-PHOTOGRAPHY_poles-champ-jayde-atkins-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2017/01/COURTESY_SANDALL-PHOTOGRAPHY_poles-champ-jayde-atkins-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-news/nebraska-to-host-national-youth-rodeo/"> Nebraska to host National Youth Rodeo </a></h5>
											<p class="mm_excerpt">Lincoln will be home for the 2020-2021 National High School Finals
 Lincoln, Neb.  - January 30, 2017- The National High School Rodeo Association has voted to hold its 2020... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/bbb-warns-of-new-can-your-hear-me-scam/"> BBB Warns of New “Can Your Hear Me” Scam </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/omaha-police-officer-shot-in-ankle-before-returning-fire/"> Omaha police officer shot in ankle before returning fire </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/lincoln-man-sentenced-for-conspiracy-to-distribute-methamphetamine-and-possession-of-gun/"> Lincoln Man Sentenced for Conspiracy to Distribute Methamphetamine and Possession of Gun </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/one-hospitalized-in-two-semi-accident/"> One hospitalized in two-semi accident </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_national/trayvon-martins-parents-speak-out-on-political-ambitions-new-memoir-abcid35854753/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/ABC-Sybrina-Fulton-Tracy-Martin-ml-170131_31x13_1600.jpg?__SQUARESPACE_CACHEVERSION=1485873309000" alt="Trayvon Martin's Parents Speak Out on Political Ambitions, New Memoir"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_national/trayvon-martins-parents-speak-out-on-political-ambitions-new-memoir-abcid35854753/"> Trayvon Martin's Parents Speak Out on Political Ambitions, New Memoir </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Nearly five years after 17-year-old Trayvon Martin was shot dead while walking in a gated community in Florida, his parents are speaking out in a new book that c... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/trump-fires-acting-attorney-general-sally-yates-for-refusing-to-defend-immigration-order-abcid35854477/"> Trump Fires Acting Attorney General Sally Yates for Refusing to Defend Immigration Order </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/church-members-say-priests-alleged-murderer-should-be-spared-death-penalty-abcid35854700/"> Church Members Say Priest's Alleged Murderer Should Be Spared Death Penalty </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/police-use-pepper-spray-on-antitrump-protesters-in-ohio-abcid35854704/"> Police Use Pepper Spray on Anti-Trump Protesters in Ohio </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/white-house-tells-dissenting-diplomats-get-with-the-program-or-go-abcid35854401/"> White House Tells Dissenting Diplomats 'Get With the Program' or 'Go' </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_world/us-commandos-targeting-isis-in-countries-on-obama-trump-hit-list-abcid35854746/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/HT_soldier_afghanistan_tk_140219_33x16_1600.jpg?__SQUARESPACE_CACHEVERSION=1485872701401" alt="US Commandos Targeting ISIS in Countries on Obama, Trump Hit List"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_world/us-commandos-targeting-isis-in-countries-on-obama-trump-hit-list-abcid35854746/"> US Commandos Targeting ISIS in Countries on Obama, Trump Hit List </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- The seven countries impacted by President Donald Trump's new travel ban are among at least 11 countries where a clandestine U.S. special operations task force is... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/ny-doctor-stuck-in-sudan-following-trumps-immigration-order-abcid35854699/"> NY Doctor Stuck in Sudan Following Trump's Immigration Order </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/suspect-idd-in-quebec-city-mosque-shooting-motive-not-clear-abcid35853860/"> Suspect ID'd in Quebec City Mosque Shooting; Motive Not Clear </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/navy-seal-killed-in-yemen-raid-identified-abcid35854498/"> Navy SEAL Killed in Yemen Raid Identified </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/syrian-couple-separated-by-trumps-executive-order-face-uncertain-future-abcid35854518/"> Syrian Couple Separated by Trump's Executive Order Face Uncertain Future </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/nppc-hails-trump-u-k-trade-announcement-2/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/01/STOCK_US_UK-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="U.S.-UK" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/nppc-hails-trump-u-k-trade-announcement-2/"> NPPC Hails Trump-U.K. Trade Announcement </a></h5>
											<p class="mm_excerpt">The Trump administration over the weekend announced it would pursue closer trade relations with the United Kingdom, news welcomed by the National Pork Producers Council, which... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/ncbas-cattlemen-to-cattlemen-celebrates-tenth-anniversary-in-nashville/"> NCBA’s Cattlemen to Cattlemen Celebrates Tenth Anniversary in Nashville </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/livestock-industry-supports-legislation-to-address-blm-planning-rule/"> Livestock Industry Supports Legislation to Address BLM Planning Rule </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/agriculture-related-regulations-among-those-subject-to-trump-order/"> Agriculture-Related Regulations Among Those Subject to Trump Order </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/judge-rules-glyphosate-must-be-labeled-cancer-threat/"> Judge Rules Glyphosate Must Be Labeled Cancer Threat </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-sports/recruiting-profile-jamire-calvin/"> <img width="550" height="372" src="http://media.ruralradio.co/wordpress/2016/09/Courtesy_NUMediaRelations_NebraskaN-550x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Courtesy/NU Media Relations." /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-sports/recruiting-profile-jamire-calvin/"> Recruiting Profile: Jamire Calvin </a></h5>
											<p class="mm_excerpt">After a whirlwind recruiting decision, Jamire Calvin has committed to Nebraska. The talented wide receiver was expected to commit to the Huskers at the Army All-American bowl ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/huskers-stop-losing-streak-with-big-win/"> Huskers Stop Losing Streak With Big Win </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/recruiting-profile-austin-allen/"> Recruiting Profile: Austin Allen </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/minden-and-broken-bow-claim-swc-tournament-titles/"> Minden and Broken Bow Claim SWC Tournament Titles </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/nebraska-spring-game-tickets-on-sale-to-public-on-feb-1/"> Nebraska Spring Game Tickets on Sale to Public on Feb. 1 </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_sports/raiders-proposed-move-to-las-vegas-hits-financial-snag-abcid35854784/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/ESPN_12017_Raiders1.jpg?__SQUARESPACE_CACHEVERSION=1485875356908" alt="Raiders' Proposed Move to Las Vegas Hits Financial Snag"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_sports/raiders-proposed-move-to-las-vegas-hits-financial-snag-abcid35854784/"> Raiders' Proposed Move to Las Vegas Hits Financial Snag </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- The Oakland Raiders' proposed move to Las Vegas may be in jeopardy.On Monday, billionare casino owner Sheldon Adelson pulled out of the $1.9 billion stadium proj... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/brady-and-ryan-field-questions-from-unexpected-super-bowl-spectators-at-opening-night-abcid35854725/"> Brady and Ryan Field Questions from Unexpected Super Bowl Spectators at Opening Night </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/scoreboard-roundup-13017-abcid35854682/"> Scoreboard Roundup — 1/30/17 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/cardinals-fined-2-million-lose-two-draft-picks-for-hacking-astros-abcid35854579/"> Cardinals Fined $2 Million, Lose Two Draft Picks for Hacking Astros </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/john-cena-wins-16th-world-championship-ties-alltime-record-abcid35854088/"> John Cena Wins 16th World Championship, Ties All-Time Record </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_politics/trump-will-keep-intact-obamaera-order-protecting-lgbtq-employees-of-federal-contractors-abcid35854727/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/getty_013117_lgbtqusflags.jpeg?__SQUARESPACE_CACHEVERSION=1485867544347" alt="Trump Will Keep Intact Obama-Era Order Protecting LGBTQ Employees of Federal Contractors"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_politics/trump-will-keep-intact-obamaera-order-protecting-lgbtq-employees-of-federal-contractors-abcid35854727/"> Trump Will Keep Intact Obama-Era Order Protecting LGBTQ Employees of Federal Contractors </a></h5>
											<p class="mm_excerpt">(WASHINGTON) &mdash; The White House announced Tuesday that President Trump will leave intact a 2014 Obama-era order protecting LEBTQ employees who work for federal contractor... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-set-to-announce-his-supreme-court-pick-tuesday-night-abcid35854702/"> Trump Set to Announce His Supreme Court Pick Tuesday Night </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-replaces-heads-of-department-of-justice-and-customs-enforcement-abcid35854720/"> Trump Replaces Heads of Department of Justice and Customs Enforcement </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/obama-says-he-fundamentally-disagrees-with-discrimination-based-on-religion-abcid35854322/"> Obama Says He 'Fundamentally Disagrees' with Discrimination Based on Religion </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-supporters-sound-off-on-controversial-immigration-order-abcid35854581/"> Trump Supporters Sound off on Controversial Immigration Order </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_entertai/westworld-lead-evan-rachel-wood-reportedly-engaged-abcid35854741/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/013117%20-%20Evan%20Rachel%20Wood.jpg?__SQUARESPACE_CACHEVERSION=1485871576617" alt="&quot;Westworld&quot; Lead Evan Rachel Wood Reportedly Engaged"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_entertai/westworld-lead-evan-rachel-wood-reportedly-engaged-abcid35854741/"> &quot;Westworld&quot; Lead Evan Rachel Wood Reportedly Engaged </a></h5>
											<p class="mm_excerpt">(LOS ANGELES) --&nbsp;Westworld's&nbsp;Evan Rachel Wood&nbsp;is officially off the market.
Wood, 29, is engaged to actor&nbsp;Zach Villa, her rep tells&nbsp;Us Weekly, confirm... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/the-bachelor-recap-three-women-nick-really-likes-and-two-who-cant-do-anything-but-fight-abcid35854663/"> &quot;The Bachelor&quot; Recap: Three Women Nick Really Likes, and Two Who Can't Do Anything but Fight </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/man-with-the-iron-fists-director-rza-to-direct-an-episode-of-marvels-iron-fist-abcid35854417/"> &quot;Man with the Iron Fists&quot; Director RZA to Direct an Episode of Marvel's &quot;Iron Fist&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/forget-awards-denzel-washington-just-wants-to-be-a-force-for-unity-abcid35854248/"> Forget Awards -- Denzel Washington Just Wants to Be a Force for &quot;Unity&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/first-look-sandra-bullock-and-company-in-oceans-8-abcid35854144/"> First Look: Sandra Bullock and Company in &quot;Oceans 8&quot; </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_business/us-stocks-tumble-amid-travel-ban-fallout-abcid35854394/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/Getty_013017_WallStreet.jpg?__SQUARESPACE_CACHEVERSION=1485813714355" alt="US Stocks Tumble Amid Travel Ban Fallout"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_business/us-stocks-tumble-amid-travel-ban-fallout-abcid35854394/"> US Stocks Tumble Amid Travel Ban Fallout </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- U.S. stocks closed lower Monday for the worst day on Wall Street so far this year.The Dow sunk 122.65 (-0.61 percent) to finish at 19,971.13.The Nasdaq gave up 4... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/girl-scout-sells-more-than-15k-cookie-boxes-after-writing-brutally-honest-cookie-review-abcid35854583/"> Girl Scout Sells More Than 15K Cookie Boxes After Writing Brutally Honest Cookie Review </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/president-trump-orders-new-limits-on-regulations-abcid35854132/"> President Trump Orders New Limits on Regulations </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/kyocera-cellphone-can-be-washed-with-soap-and-water-abcid35854217/"> Kyocera Cellphone Can Be Washed with Soap and Water </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/new-app-recreates-aol-messenger-abcid35854213/"> New App Recreates AOL Messenger </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_health/pakistani-teen-who-lost-a-leg-in-earthquake-now-a-skiing-competitor-abcid35854458/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/HT-Ski-Pakistan-MEM-170130_31x13_1600.jpg?__SQUARESPACE_CACHEVERSION=1485818433231" alt="Pakistani Teen Who Lost a Leg in Earthquake Now a Skiing Competitor"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_health/pakistani-teen-who-lost-a-leg-in-earthquake-now-a-skiing-competitor-abcid35854458/"> Pakistani Teen Who Lost a Leg in Earthquake Now a Skiing Competitor </a></h5>
											<p class="mm_excerpt">(WINTER PARK, Colo.) -- It has been a long ride to the top of Winter Park Ski Resort in Colorado for Insha Afsar. But even on just one ski, it&rsquo;s a quick trip down."I&rsq... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/medical-and-science-community-could-take-a-blow-from-trumps-immigration-order-abcid35854450/"> Medical and Science Community Could Take a Blow from Trump's Immigration Order </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/student-showered-with-compliments-after-she-courageously-admits-to-low-selfesteem-abcid35854559/"> Student Showered with Compliments After She Courageously Admits to Low Self-Esteem </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/how-to-fix-your-sugar-fix-abcid35854036/"> How to Fix Your Sugar Fix </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/your-body-symptoms-of-heart-attack-in-women-abcid35854014/"> Your Body: Symptoms of Heart Attack in Women </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_music-co/nashville-notes-abcid35854616/"><img src="http://abcnewsradioonline.com/storage/music-news-images-january-2017/nashvillenotes.jpg?__SQUARESPACE_CACHEVERSION=1485840236268" alt="Nashville Notes"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_music-co/nashville-notes-abcid35854616/"> Nashville Notes </a></h5>
											<p class="mm_excerpt">Grammy contender&nbsp;Brandy Clark&nbsp;will do her nominated song &ldquo;Love Can Go to Hell&rdquo; Tuesday during the fourth hour of the&nbsp;Today&nbsp;show. You can catch ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/old-dominions-trevor-rosen-teases-mysterious-new-single-abcid35854615/"> Old Dominion's Trevor Rosen Teases Mysterious New Single </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/big-amp-rich-travel-to-california-for-new-single-abcid35854467/"> Big &amp; Rich Travel to &quot;California&quot; for New Single </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/why-keith-urban-will-be-flying-solo-at-the-grammys-abcid35854473/"> Why Keith Urban Will Be Flying Solo at the Grammys </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/a-guy-with-a-1-blake-shelton-hangs-on-to-the-top-spot-abcid35854456/"> A Guy with a #1: Blake Shelton Hangs On to the Top Spot </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/sports-scores/nhl-scores/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/10/hockey-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="hockey" srcset="http://media.ruralradio.co/wordpress/2016/10/hockey-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2016/10/hockey-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/sports-scores/nhl-scores/"> NHL Scores </a></h5>
											<p class="mm_excerpt">NHL
Monday's Games
No games scheduled
Tuesday's Games
Columbus at N.Y. Rangers, 7 p.m.
Philadelphia at Carolina, 7 p.m.
Nashville at Pittsburgh, 7 p.m.
Washington at N.... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/high-school-basketball-scores-2/"> High School Basketball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nfl-exhibition-season/"> NFL Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/calendar-3/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>
            <div id="top_blog_list">
            	<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-196022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196022"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
<li id="menu-item-25177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li id="menu-item-25176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->

<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	
	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="w_alert" class="alert_box">
                <p class="w_alert_label bn_label"> WEATHER ALERT </p>	 
                        <div class="w_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="w_alert_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 

            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
                </div>

            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">
                    <ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
            <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;1-31-2017">      <div class="ai1ec-month">Jan</div>      <div class="ai1ec-day">31</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64155         ai1ec-event-instance-id-39205275         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;broken-bow-girls-boys-basketball-at-lexington-605pm-and-745pm-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;39205275"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:05 pm           </span>                    <span class="ai1ec-event-title">           Broken Bow Girls &amp; Boys Basketba...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;broken-bow-girls-boys-basketball-at-lexington-605pm-and-745pm-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;39205275"     class="ai1ec-load-event"   >Broken Bow Girls &amp; Boys Basketba...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Jan 31 @ 6:05 pm – 9:45 pm   </div>    <div class="ai1ec-popup-excerpt">Broken Bow Girls &amp; Boys Basketball at Lexington 6:05pm and 7:45pm 880 KRVN and 106.9 FM</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-2-2017">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">2</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64156         ai1ec-event-instance-id-39205276         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-girls-basketball-semifinals-pregames-at-550pm-and-730pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;39205276"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:50 pm           </span>                    <span class="ai1ec-event-title">           FKC Girls Basketball Semifinals,...                       <span class="ai1ec-event-location"             >@ 93.1 KRVN FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-girls-basketball-semifinals-pregames-at-550pm-and-730pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;39205276"     class="ai1ec-load-event"   >FKC Girls Basketball Semifinals,...</a>     <span class="ai1ec-event-location"    >@ 93.1 KRVN FM</span>     </span>  <div class="ai1ec-event-time">     Feb 2 @ 5:50 pm – 9:45 pm   </div>    <div class="ai1ec-popup-excerpt">FKC Girls Basketball Semifinals, Pregames at 5:50pm and 7:30pm on 93.1 KRVN FM</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-64349         ai1ec-event-instance-id-40792271         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-mens-basketball-vs-michigan-state-tip-of-at-6pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;40792271"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:00 pm           </span>                    <span class="ai1ec-event-title">           NU Men&rsquo;s Basketball vs Michigan ...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-mens-basketball-vs-michigan-state-tip-of-at-6pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;40792271"     class="ai1ec-load-event"   >NU Men&rsquo;s Basketball vs Michigan ...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Feb 2 @ 6:00 pm – 9:00 pm   </div>    <div class="ai1ec-popup-excerpt">NU Men&#8217;s Basketball vs Michigan State , Tip of at 6pm on 880 KRVN and 106.9 FM</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-3-2017">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">3</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64158         ai1ec-event-instance-id-39205278         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;cozad-girls-and-boys-basketball-at-minden-pregames-at-550pm-and-730pm-on-880-krvn&#x2F;&#x3F;instance_id&#x3D;39205278"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:50 pm           </span>                    <span class="ai1ec-event-title">           Cozad Girls and Boys Basketball ...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;cozad-girls-and-boys-basketball-at-minden-pregames-at-550pm-and-730pm-on-880-krvn&#x2F;&#x3F;instance_id&#x3D;39205278"     class="ai1ec-load-event"   >Cozad Girls and Boys Basketball ...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Feb 3 @ 5:50 pm – 9:45 pm   </div>    <div class="ai1ec-popup-excerpt">Cozad Girls and Boys Basketball at Minden, Pregames at 5:50pm and 7:30pm on 880 KRVN and 106.9 FM</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-64157         ai1ec-event-instance-id-39205277         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-boys-basketball-semifinals-pregames-at-550pm-and-730pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;39205277"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:50 pm           </span>                    <span class="ai1ec-event-title">           FKC Boys Basketball Semifinals, ...                       <span class="ai1ec-event-location"             >@ 93.1 KRVN FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;fkc-boys-basketball-semifinals-pregames-at-550pm-and-730pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;39205277"     class="ai1ec-load-event"   >FKC Boys Basketball Semifinals, ...</a>     <span class="ai1ec-event-location"    >@ 93.1 KRVN FM</span>     </span>  <div class="ai1ec-event-time">     Feb 3 @ 5:50 pm – 9:45 pm   </div>    <div class="ai1ec-popup-excerpt">FKC Boys Basketball Semifinals, Pregames at 5:50pm and 7:30pm on 93.1 KRVN FM</div> </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id="side_music_links">
                <p class="contrast_title">Blogs</p>
                	<ul id="menu-krvn-blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196022"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div><!--side_music_links-->

            <div id="weatherThreat">
            	<a href="http://krvn.com/krvn-weather-alerts/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

        <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Livestock Industry Supports Legislation to Address BLM Planning Rule</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            NCBA | </span>
                        <span class="date">January 31, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a> 
    
    &rsaquo; <a href="http://krvn.com/news/"> News</a> 
    
        &rsaquo; <a href="http://krvn.com/news/?news=krvn-cattleman"> KRVN Cattleman</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2016/12/PLC.jpg" alt="Livestock Industry Supports Legislation to Address BLM Planning Rule">
						<div class="image_cap"></div>
					
                    </div>
                    
                
<article id="post-212182" class="post-212182 post type-post status-publish format-standard has-post-thumbnail hentry category-agricultural category-cattle-story category-krvn-cattleman category-livestock site-kneb site-krvn site-ktic site-maxcountry site-rrn">
	
	    	        
        <div class="entry-content">
			<p><span style="color: #000000;">The </span><a href="http://portal.criticalimpact.com/go/1/76697311c9f0fe2d3947229f28c3afba/25397/9c559749bb95f232/778d7c48a2bd85b03947229f28c3afba" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://portal.criticalimpact.com/go/1/76697311c9f0fe2d3947229f28c3afba/25397/9c559749bb95f232/778d7c48a2bd85b03947229f28c3afba&amp;source=gmail&amp;ust=1485961145827000&amp;usg=AFQjCNFw4Zpw-zZW6K1YdyLElRvKYVvW-w"><span style="color: #0000ff;">Public Lands Council</span></a><span style="color: #000000;"> and the </span><a href="http://portal.criticalimpact.com/go/1/76697311c9f0fe2d3947229f28c3afba/25397/9c559749bb95f232/ce4d471cea900e113947229f28c3afba" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://portal.criticalimpact.com/go/1/76697311c9f0fe2d3947229f28c3afba/25397/9c559749bb95f232/ce4d471cea900e113947229f28c3afba&amp;source=gmail&amp;ust=1485961145827000&amp;usg=AFQjCNFyBT195mxGk_CygY41k8vbwK2siw"><span style="color: #0000ff;">National Cattlemen’s Beef Association</span></a><span style="color: #000000;"> applaud the introduction of concurrent resolutions in both the Senate and House disapproving the Bureau of Land Management’s Planning 2.0 rule finalized last December. The resolutions, introduced by Senate Energy and Natural Resources Chairwoman Lisa Murkowski (R-AK) and Rep. Liz Cheney’s (R-Wyo.) respectively, would reverse damage done in the final hours of the Obama administration. Ethan Lane, Executive Director of PLC and NCBA Federal Lands said the rule represents a wholesale shift in management focus at BLM; prioritizing “social and environmental change” over multiple use, and eliminating stakeholder and local input into the planning process.</p>
<p>“It’s critical that Congress step in to halt implementation of this <span class="aBn" tabindex="0" data-term="goog_1275291566"><span class="aQJ">midnight</span></span> regulation before it does irreparable harm to our ability to manage federal lands,” said Lane. “Despite paying lip-service to our input in the final rule, the fundamental problems with Planning 2.0 remain, and the rule must be withdrawn. We applaud Senator Murkowski and Rep Cheney’s leadership on this critical issue and look forward to working with Congress and the new Administration to undo this kind of regulatory overreach.”</p>
<p>PLC and NCBA urge Congress to pass these resolutions without delay.</span></p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fagricultural%2Flivestock-industry-supports-legislation-to-address-blm-planning-rule%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Flivestock-industry-supports-legislation-to-address-blm-planning-rule%2F&text=Livestock+Industry+Supports+Legislation+to+Address+BLM+Planning+Rule&via=rrnmarkets" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Flivestock-industry-supports-legislation-to-address-blm-planning-rule%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fagricultural%2Flivestock-industry-supports-legislation-to-address-blm-planning-rule%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/agricultural/livestock-industry-supports-legislation-to-address-blm-planning-rule/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/nppc-hails-trump-u-k-trade-announcement-2/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/01/STOCK_US_UK-300x200.jpg" alt="NPPC Hails Trump-U.K. Trade Announcement"></a>
					                        
       <a href="http://krvn.com/agricultural/nppc-hails-trump-u-k-trade-announcement-2/" title="NPPC Hails Trump-U.K. Trade Announcement"><h4 class="rel_title">NPPC Hails Trump-U.K. Trade Announcement</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/ncbas-cattlemen-to-cattlemen-celebrates-tenth-anniversary-in-nashville/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/03/NCBA.gif" alt="NCBA’s Cattlemen to Cattlemen Celebrates Tenth Anniversary in Nashville"></a>
					                        
       <a href="http://krvn.com/agricultural/ncbas-cattlemen-to-cattlemen-celebrates-tenth-anniversary-in-nashville/" title="NCBA’s Cattlemen to Cattlemen Celebrates Tenth Anniversary in Nashville"><h4 class="rel_title">NCBA’s Cattlemen to Cattlemen Celebrates Tenth Anniversary in Nashville</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/agriculture-related-regulations-among-those-subject-to-trump-order/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/01/Trump-Keystone-300x200.jpg" alt="Agriculture-Related Regulations Among Those Subject to Trump Order"></a>
					                        
       <a href="http://krvn.com/agricultural/agriculture-related-regulations-among-those-subject-to-trump-order/" title="Agriculture-Related Regulations Among Those Subject to Trump Order"><h4 class="rel_title">Agriculture-Related Regulations Among Those Subject to Trump Order</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/judge-rules-glyphosate-must-be-labeled-cancer-threat/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/12/STOCK_JudgeChair-300x199.jpg" alt="Judge Rules Glyphosate Must Be Labeled Cancer Threat"></a>
					                        
       <a href="http://krvn.com/agricultural/judge-rules-glyphosate-must-be-labeled-cancer-threat/" title="Judge Rules Glyphosate Must Be Labeled Cancer Threat"><h4 class="rel_title">Judge Rules Glyphosate Must Be Labeled Cancer Threat</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/agricultural/livestock-industry-supports-legislation-to-address-blm-planning-rule/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_42830 zone_14" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=42830" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/02/krvngraphic_OttersInc-Display.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-212182-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_34788 zone_15" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=34788" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/01/calfcatcherbanner180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-212182-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_59399 zone_16" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=59399" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/04/Kansas-RMC-DisplayAd.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-212182-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_37837 zone_17" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=37837" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/01/RugglesTruckTrailerSales-Cattleman-DisplayAd.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-212182-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				            </div>
            
             <div class="haz_wrapper rectangle_haz">
				            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_210731 zone_22" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=210731" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Apps-Both-DisplayAd_Tap.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-212182-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div style="display:none;"  class="area_73020 zone_42_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=73020" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/11/NebraskaAgIrrigation-Traeger-Update-Leaderboard.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-212182-Count-2"></div>
	   
       	   <div style="display:none;" class="area_136558 zone_42_2" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-212182-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_42';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/wp-embed.min.js?ver=0056740a43f77f0c3a9607784802a086'></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
            <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

<!-- hm page, agriculturallivestock-industry-supports-legislation-to-address-blm-planning-rule, displayed from cache created: 2017-01-31 09:36:16, expires: 2017-01-31 09:41:16-->