<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Lawmakers push to protect Nebraska from opioid epidemic Comments Feed" href="http://krvn.com/regional-news/lawmakers-push-to-protect-nebraska-from-opioid-epidemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d6e9da0eba9df542bc5b186f547ca708"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=d6e9da0eba9df542bc5b186f547ca708' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sugar Farmers to Congress: Don’t Cut My Family Out of the Farm Bill' href='http://krvn.com/agricultural/sugar-farmers-to-congress-dont-cut-my-family-out-of-the-farm-bill/' />
<link rel='next' title='Withering wheat' href='http://krvn.com/agricultural/withering-wheat/' />

<link rel="canonical" href="http://krvn.com/regional-news/lawmakers-push-to-protect-nebraska-from-opioid-epidemic/" />
<link rel='shortlink' href='http://krvn.com/?p=293383' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Flawmakers-push-to-protect-nebraska-from-opioid-epidemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Flawmakers-push-to-protect-nebraska-from-opioid-epidemic%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta property="og:title" content="Lawmakers push to protect Nebraska from opioid epidemic" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2017/02/640x360_70131P00-NOAFI.jpg" />
<meta property="og:url" content="http://krvn.com/regional-news/lawmakers-push-to-protect-nebraska-from-opioid-epidemic/" />
<meta property="og:description" content="LINCOLN, Neb. (AP) _ A bill designed to curb prescription painkiller abuse is drawing strong support from Nebraska lawmakers, who say it will prevent overdose deaths. Sen. Sara Howard of Omaha said Monday the measure would prevent doctors from prescribing more than a seven-day supply of opioids to patients under 19. Photo identification would be [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Lawmakers push to protect Nebraska from opioid epidemic">
<meta name="twitter:description" content="LINCOLN, Neb. (AP) _ A bill designed to curb prescription painkiller abuse is drawing strong support from Nebraska lawmakers, who say it will prevent overdose deaths. Sen. Sara Howard of Omaha said Monday the measure would prevent doctors from prescribing more than a seven-day supply of opioids to patients under 19. Photo identification would be [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2017/02/640x360_70131P00-NOAFI.jpg">
<meta name="twitter:domain" content="http://krvn.com/regional-news/lawmakers-push-to-protect-nebraska-from-opioid-epidemic/">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-293383 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.4.5 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-293383 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.4.5 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>Lawmakers push to protect Nebraska from opioid epidemic | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=09" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
 
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url(''); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-menu-container"><ul id="menu-krvn-menu" class="nav-menu"><li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1379"><a href="http://krvn.com/">Home</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1433"><a href="http://krvn.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1432" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="http://krvn.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-193474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193474"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-231861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231861"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-1435" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1435"><a title="Regional" href="http://krvn.com/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-193475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193475"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-1437" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1437"><a href="http://krvn.com/abc/?news=national">National</a></li>
	<li id="menu-item-256249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256249"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-147137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147137"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-1440" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="http://krvn.com/abc/?news=health">Health</a></li>
	<li id="menu-item-18133" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18133"><a href="http://krvn.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-1438" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://krvn.com/abc/?news=world">World</a></li>
	<li id="menu-item-1439" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1439"><a href="http://krvn.com/abc/?news=business">Business</a></li>
	<li id="menu-item-57797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57797"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-1441" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1441"><a href="http://krvn.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-2515" class="snt_menu_item menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1444"><a href="http://krvn.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1445" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1445"><a href="http://krvn.com/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-193476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193476"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-251445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251445"><a href="http://krvn.com/lopers/">UNK Lopers</a></li>
	<li id="menu-item-273719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273719"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
	<li id="menu-item-1446" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="http://krvn.com/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-3424" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-3424"><a href="http://krvn.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-287484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-287484"><a href="http://krvn.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-287481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287481"><a href="http://krvn.com/weather-forecast/">KRVN Weather Watch</a></li>
	<li id="menu-item-198764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198764"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3059"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1448"><a href="http://krvn.com/markets-2/">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-109134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109134"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-157444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157444"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-147170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147170"><a href="http://krvn.com/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-193522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193522"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-135488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135488"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-26917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26917"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-231860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231860"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
</ul>
</li>
<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1450"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="http://krvn.com/directory_krvn/">Directory</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6876"><a href="http://rayward.squarespace.com/">Quality Questions</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6878"><a href="http://nrd.squarespace.com/">Natural Resource Reports</a></li>
</ul>
</li>
<li id="menu-item-3413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3413"><a href="http://krvn.com/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-3433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3433"><a href="http://krvn.com/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-193520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193520"><a href="http://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-291157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291157"><a href="http://krvn.com/the-nashouse/">The Nashouse</a></li>
	<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
</ul>
</li>
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a href="http://krvn.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-211201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211201"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="http://krvn.com/concerts/">Concerts</a></li>
	<li id="menu-item-238361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238361"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2028"><a href="#">Fun&#038;Games</a>
<ul class="sub-menu">
	<li id="menu-item-285240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285240"><a href="http://krvn.com/light-up-the-night/">Light Up The Night</a></li>
	<li id="menu-item-188137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188137"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-278044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278044"><a href="http://kneb.com/tickets/">KNEB Summer Concert Series</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2043"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2029"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-256235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256235"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-2866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26274"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-266804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266804"><a href="http://krvn.com/unl-2/">UNL</a></li>
	<li id="menu-item-175698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175698"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-129016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129016"><a href="http://krvn.com/moment-in-history/">&#8220;Moment in History&#8221;</a></li>
	<li id="menu-item-114528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114528"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2834"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2868"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-2865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2865"><a href="http://media.ruralradio.co/wordpress/2018/02/2017-18-KRVN-AM-FM-KAMI-EEO-Report.pdf">EEO File</a></li>
	<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-news/lawmakers-push-to-protect-nebraska-from-opioid-epidemic/"> <img width="640" height="360" src="http://media.ruralradio.co/wordpress/2017/02/640x360_70131P00-NOAFI.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/02/640x360_70131P00-NOAFI.jpg 640w, http://media.ruralradio.co/wordpress/2017/02/640x360_70131P00-NOAFI-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-news/lawmakers-push-to-protect-nebraska-from-opioid-epidemic/"> Lawmakers push to protect Nebraska from opioid epidemic </a></h5>
											<p class="mm_excerpt">LINCOLN, Neb. (AP) _ A bill designed to curb prescription painkiller abuse is drawing strong support from Nebraska lawmakers, who say it will prevent overdose deaths.

Sen. ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/alcohol-inspections-held-in-dawson-county/"> Alcohol Inspections Held in Dawson County </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/university-given-10m-for-new-science-math-business-center/"> University given $10M for new science, math, business center </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/tri-basin-nrd-is-protecting-groundwater-with-management-plans/"> Tri-Basin NRD is Protecting Groundwater with Management Plans </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/laubys-honored-as-2018-farm-family-of-the-year/"> Laubys honored as 2018 Farm Family of the Year </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_national/criticism-for-exdeputy-who-didnt-engage-school-gunman-unfounded-lawyer-says-abcid36039099/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/Getty_022618_StonemanDouglas.jpg?__SQUARESPACE_CACHEVERSION=1519675846985" alt="Criticism for ex-deputy who didn't engage school gunman 'unfounded,' lawyer says"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_national/criticism-for-exdeputy-who-didnt-engage-school-gunman-unfounded-lawyer-says-abcid36039099/"> Criticism for ex-deputy who didn't engage school gunman 'unfounded,' lawyer says </a></h5>
											<p class="mm_excerpt">(PARKLAND, Fla.) -- Former Broward County sheriff's Deputy Scot Peterson -- whom President Donald Trump called a "coward" for not engaging the gunman at Marjory Stoneman Dougl... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/teen-shot-at-least-3-times-in-school-massacre-im-so-grateful-to-be-here-abcid36039015/"> Teen shot at least 3 times in school massacre: 'I'm so grateful to be here' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/woman-suffers-20-wounds-in-fatal-stabbing-at-library-prosecutor-abcid36038943/"> Woman suffers 20 wounds in fatal stabbing at library: Prosecutor </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/drenched-central-us-braces-for-more-river-flooding-abcid36038851/"> Drenched central US braces for more river flooding </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/police-nab-drunken-california-man-for-riding-horse-on-highway-abcid36038837/"> Police nab drunken California man for riding horse on highway </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_world/flu-drug-designed-to-kill-the-virus-in-a-day-approved-in-japan-abcid36039201/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/Getty_022618_FluJapan.jpg?__SQUARESPACE_CACHEVERSION=1519687673211" alt="Flu drug designed to kill the virus in a day approved in Japan"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_world/flu-drug-designed-to-kill-the-virus-in-a-day-approved-in-japan-abcid36039201/"> Flu drug designed to kill the virus in a day approved in Japan </a></h5>
											<p class="mm_excerpt">(TOKYO) -- A new drug that its makers say will kill the flu virus in just a day, called Xofluza, just received a fast-tracked approval that could bring it to store shelves in ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/mexican-presidents-us-visit-canceled-after-phone-call-with-trump-abcid36039189/"> Mexican president's US visit canceled after phone call with Trump </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/syrian-government-allies-kill-dozens-after-un-ceasefire-adopted-watchdog-says-abcid36039105/"> Syrian government allies kill dozens after UN ceasefire adopted, watchdog says </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/interviewer-calling-new-zealand-prime-minister-so-attractive-decried-as-sexist-abcid36039017/"> Interviewer calling New Zealand prime minister 'so attractive' decried as 'sexist' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/rome-covered-in-rare-snowfall-abcid36038937/"> Rome covered in rare snowfall </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/withering-wheat/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2018/01/wheat-stubble-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2018/01/wheat-stubble-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2018/01/wheat-stubble-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/withering-wheat/"> Withering wheat </a></h5>
											<p class="mm_excerpt">Some say the landscape in central and western Kansas looks like a barren, brown wasteland. Others believe that statement may be too kind.

What ever you see, and however you... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/sugar-farmers-to-congress-dont-cut-my-family-out-of-the-farm-bill/"> Sugar Farmers to Congress: Don’t Cut My Family Out of the Farm Bill </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/cover-crops-for-better-soil-health-field-day-planned/"> Cover Crops for Better Soil Health Field Day Planned </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/tri-basin-nrd-is-protecting-groundwater-with-management-plans/"> Tri-Basin NRD is Protecting Groundwater with Management Plans </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/laubys-honored-as-2018-farm-family-of-the-year/"> Laubys honored as 2018 Farm Family of the Year </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-sports/huskers-honored-by-big-ten/"> <img width="380" height="214" src="http://media.ruralradio.co/wordpress/2018/02/Palmer-Copeland.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2018/02/Palmer-Copeland.jpg 380w, http://media.ruralradio.co/wordpress/2018/02/Palmer-Copeland-300x169.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-sports/huskers-honored-by-big-ten/"> Huskers Honored by Big Ten </a></h5>
											<p class="mm_excerpt">Lincoln - A pair of Husker basketball players were honored Monday, as the Big Ten Conference announced the All-Big Ten Team on Monday. James Palmer Jr. and Isaac Copeland Jr. ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/nebraskas-whitish-cain-claim-all-big-ten-honors/"> Nebraska's Whitish, Cain Claim All-Big Ten Honors </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/big-ten-womens-basketball-tournament-bracket-announced/"> Big Ten Women’s Basketball Tournament Bracket Announced </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/nebraska-earns-22nd-victory-of-the-season/"> Nebraska Earns 22nd Victory Of The Season </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/unk-competes-at-conference-track-meet-in-pittsburg/"> UNK Competes At Conference Track Meet In Pittsburg </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_sports/stoneman-douglas-hockey-team-wins-state-championship-drapes-medals-on-victims-memorial-abcid36039010/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/022618_abc_medals.jpg?__SQUARESPACE_CACHEVERSION=1519666211307" alt="Stoneman Douglas hockey team wins state championship, drapes medals on victims' memorial"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_sports/stoneman-douglas-hockey-team-wins-state-championship-drapes-medals-on-victims-memorial-abcid36039010/"> Stoneman Douglas hockey team wins state championship, drapes medals on victims' memorial </a></h5>
											<p class="mm_excerpt">(PARKLAND, Fla.) -- Marjory Stoneman Douglas High School's ice hockey team won the Florida championship game this weekend, just 11 days after the mass shooting that killed 17 ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/with-pyeongchang-games-over-beijing-gears-up-to-host-winter-olympics-in-2022-abcid36038841/"> With Pyeongchang Games over, Beijing gears up to host Winter Olympics in 2022 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/arizona-cardinals-fitzgerald-visits-sen-mccain-at-his-arizona-cabin-abcid36038567/"> Arizona Cardinals' Fitzgerald visits Sen. McCain at his Arizona cabin </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/scoreboard-roundup-22418-abcid36038552/"> Scoreboard roundup -- 2/24/18 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/american-mens-curling-team-wins-gold-medal-for-first-time-ever-at-olympics-abcid36038430/"> American men's curling team wins gold medal for first time ever at Olympics </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_politics/supreme-court-declines-trump-administrations-request-to-hear-daca-case-abcid36039019/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/022618_getty_dreamers.jpg?__SQUARESPACE_CACHEVERSION=1519667068380" alt="Supreme Court declines Trump administration's request to hear DACA case"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_politics/supreme-court-declines-trump-administrations-request-to-hear-daca-case-abcid36039019/"> Supreme Court declines Trump administration's request to hear DACA case </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- The Supreme Court on Monday declined to review a federal judge's previous order on continuing the Deferred Action for Childhood Arrivals (DACA) program &mdash;... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/congress-returns-to-dc-amid-growing-call-for-action-on-gun-violence-abcid36039094/"> Congress returns to DC amid growing call for action on gun violence </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-says-he-would-have-run-in-there-to-stop-parkland-shooting-abcid36039041/"> Trump says he would have 'run in there' to stop Parkland shooting </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/monica-lewinsky-bill-clinton-exercised-a-gross-abuse-of-power-abcid36039118/"> Monica Lewinsky: Bill Clinton exercised 'a gross abuse of power' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trumps-longtime-personal-pilot-being-considered-to-lead-faa-abcid36038991/"> Trump's longtime personal pilot being considered to lead FAA </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_entertai/yvette-nicole-brown-lands-new-gig-at-abc-abcid36039212/"><img src="http://abcnewsradioonline.com/storage/e_Yvette_Nicole_Brown_10032017.jpg?__SQUARESPACE_CACHEVERSION=1519688575557" alt="Yvette Nicole Brown lands new gig at ABC"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_entertai/yvette-nicole-brown-lands-new-gig-at-abc-abcid36039212/"> Yvette Nicole Brown lands new gig at ABC </a></h5>
											<p class="mm_excerpt">(LOS ANGELES) --&nbsp;Yvette Nicole Brown&nbsp;is headed back to ABC after the recent cancellation of&nbsp;her Tuesday night comedy&nbsp;The Mayor.The Hollywood Reporter&nbsp;... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/newly-minted-director-heather-graham-has-a-message-for-her-sexist-detractors-abcid36039063/"> Newly minted director Heather Graham has a message for her sexist detractors </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/danai-gurira-recalls-her-surreal-meeting-with-ryan-coogler-and-her-early-expectations-of-black-panther-abcid36039058/"> Danai Gurira recalls her surreal meeting with Ryan Coogler and her early expectations of &quot;Black Panther&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/jimmy-kimmel-says-another-oscars-mixup-would-be-funny-abcid36038959/"> Jimmy Kimmel says another Oscars mix-up &quot;would be funny&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/heather-locklear-arrested-for-domestic-violence-battery-on-cops-abcid36038955/"> Heather Locklear arrested for domestic violence, battery on cops </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_business/dow-rallies-nearly-400-points-abcid36039151/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/Getty_022618_WallStreet.jpg?__SQUARESPACE_CACHEVERSION=1519681081184" alt="Dow rallies nearly 400 points"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_business/dow-rallies-nearly-400-points-abcid36039151/"> Dow rallies nearly 400 points </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Wall Street closed in the green on Monday as the market continues to regain its losses from earlier this month.The Dow Jones Industrial Average soared 399.28 (+1... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/the-weinstein-company-to-pursue-bankruptcy-after-sale-negotiations-break-down-abcid36039067/"> The Weinstein Company to pursue bankruptcy after sale negotiations break down </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/starbucks-to-try-a-7cent-latte-levy-on-disposable-cups-in-london-abcid36038861/"> Starbucks to try a 7-cent 'latte levy' on disposable cups in London </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/instant-pot-says-some-units-of-one-cooker-model-may-melt-and-overheat-what-you-need-to-know-abcid36038830/"> Instant Pot says some units of one cooker model may melt and overheat: What you need to know </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/growing-list-of-companies-are-cutting-ties-with-nra-abcid36038406/"> Growing list of companies are cutting ties with NRA </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_health/no-evidence-of-foul-play-in-mysterious-case-of-cdc-employee-missing-for-2-weeks-police-abcid36039176/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2018/022618_cunningham-1-ht-er-180222_v4x3_12x5_992.jpg?__SQUARESPACE_CACHEVERSION=1519683823339" alt="No evidence of foul play in mysterious case of CDC employee missing for 2 weeks: Police"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_health/no-evidence-of-foul-play-in-mysterious-case-of-cdc-employee-missing-for-2-weeks-police-abcid36039176/"> No evidence of foul play in mysterious case of CDC employee missing for 2 weeks: Police </a></h5>
											<p class="mm_excerpt">(ATLANTA) -- There's no evidence of foul play in the mysterious disappearance of a Centers for Disease Control and Prevention employee who hasn't been seen in two weeks, polic... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/1-in-a-million-set-of-identical-triplets-born-at-kansas-city-hospital-abcid36039174/"> '1 in a million' set of identical triplets born at Kansas City hospital </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/medical-student-stabbed-to-death-at-library-showed-great-promise-as-future-doctor-university-abcid36039093/"> Medical student stabbed to death at library 'showed great promise' as future doctor: University </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/popular-diet-doesnt-only-reduce-hypertension-but-risk-of-depression-as-well-per-study-abcid36039043/"> Popular diet doesn't only reduce hypertension, but risk of depression as well, per study </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/family-of-cdc-employee-missing-for-2-weeks-still-holding-out-hope-abcid36038744/"> Family of CDC employee, missing for 2 weeks, still holding out hope </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="kansas-news-bureau_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/national-weather-service-seminar-at-3i-show/"> <img width="600" height="300" src="http://media.ruralradio.co/wordpress/2018/02/unnamed-7.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2018/02/unnamed-7.png 600w, http://media.ruralradio.co/wordpress/2018/02/unnamed-7-300x150.png 300w" sizes="(max-width: 600px) 100vw, 600px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/national-weather-service-seminar-at-3i-show/"> National Weather Service Seminar at 3i SHOW </a></h5>
											<p class="mm_excerpt">DODGE CITY, Kan. — The National Weather Service is presenting “Weather and Climate” on Thursday, March 22 at 2:00 p.m. at the 64th Annual 3i SHOW. The seminar is free an... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/kansas-4-hers-get-experience-first-hand-look-at-state-governmen/"> Kansas 4-Hers get experience, first-hand look at state governmen </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/hands-named-2018-stockman-of-the-year-2/"> Hands named 2018 Stockman of the Year </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/metzger-to-join-college-of-agriculture-leadership-team/"> Metzger to join College of Agriculture leadership team </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_music-co/start-your-day-with-dolly-on-tuesday-and-wednesday-abcid36039211/"><img src="http://abcnewsradioonline.com/storage/music-news-images-february-2018/M_DollyPartonChew012218.jpg?__SQUARESPACE_CACHEVERSION=1519688481410" alt="Start your day with Dolly on Tuesday and Wednesday"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_music-co/start-your-day-with-dolly-on-tuesday-and-wednesday-abcid36039211/"> Start your day with Dolly on Tuesday and Wednesday </a></h5>
											<p class="mm_excerpt">You can start your day with&nbsp;Dolly Parton&nbsp;on both Tuesday and Wednesday.
On Tuesday, the superstar from East Tennessee will be in Washington, D.C. to unveil her new c... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/darius-rucker-readies-uk-tour-for-fall-abcid36039210/"> Darius Rucker readies UK tour for fall </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/this-is-how-we-roll-florida-georgia-line-plans-a-free-show-for-the-tennessee-titans-abcid36039182/"> This is how we roll: Florida Georgia line plans a free show for the Tennessee Titans </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/in-case-you-didnt-know-brett-young-is-getting-married-abcid36039180/"> &quot;In Case You Didn't Know,&quot; Brett Young is getting married </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/lady-a-will-pay-you-10000-for-your-take-on-heart-break-abcid36039160/"> Lady A will pay you $10,000 for your take on &quot;Heart Break&quot; </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/sports-scores/high-school-basketballl-scores/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/11/basketball-2-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2016/11/basketball-2-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2016/11/basketball-2-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/sports-scores/high-school-basketballl-scores/"> High School Basketball Scores </a></h5>
											<p class="mm_excerpt">BOYS PREP BASKETBALL=

Class A=

A-2=

Millard West 61, Omaha Burke 59

Omaha Creighton Prep 81, Omaha Benson 49

A-3=

Lincoln East 75, Omaha Northwest 41

Linc... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/calendar-3/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>
            <div id="top_blog_list">
            	<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-273718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273718"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
</ul>            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	
	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
			
		</ul><!--#bn_list -->
	                </div>
             				<div id="w_alert" class="alert_box">
                <p class="w_alert_label bn_label"> WEATHER ALERT </p>	 
                        <div class="w_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="w_alert_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 

            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
                </div>

            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">
                    <ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
            <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-26-2018">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">26</div>      <div class="ai1ec-weekday">Mon</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-67800         ai1ec-event-instance-id-65914035         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-women-miaa-tournament-vs-tba-pregame-at-650pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;65914035"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:50 pm           </span>                    <span class="ai1ec-event-title">           UNK Women MIAA Tournament vs Mis...                       <span class="ai1ec-event-location"             >@ 93.1 KRVN FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-women-miaa-tournament-vs-tba-pregame-at-650pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;65914035"     class="ai1ec-load-event"   >UNK Women MIAA Tournament vs Mis...</a>     <span class="ai1ec-event-location"    >@ 93.1 KRVN FM</span>     </span>  <div class="ai1ec-event-time">     Feb 26 @ 6:50 pm – 9:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-27-2018">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">27</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-67805         ai1ec-event-instance-id-65849947         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;boys-d1-5-district-final-elm-creek-vs-kenesaw-pregame-at-650pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;65849947"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:50 pm           </span>                    <span class="ai1ec-event-title">           Boys D1-5 District Final, Elm Cr...                       <span class="ai1ec-event-location"             >@ 880 KRVN </span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;boys-d1-5-district-final-elm-creek-vs-kenesaw-pregame-at-650pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;65849947"     class="ai1ec-load-event"   >Boys D1-5 District Final, Elm Cr...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN </span>     </span>  <div class="ai1ec-event-time">     Feb 27 @ 6:50 pm – 9:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-67801         ai1ec-event-instance-id-65914034         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-men-miaa-tournament-vs-tba-pregame-at-650pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;65914034"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:50 pm           </span>                    <span class="ai1ec-event-title">           UNK Men MIAA Tournament vs South...                       <span class="ai1ec-event-location"             >@ 93.1 KRVN FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-men-miaa-tournament-vs-tba-pregame-at-650pm-on-93-1-krvn-fm&#x2F;&#x3F;instance_id&#x3D;65914034"     class="ai1ec-load-event"   >UNK Men MIAA Tournament vs South...</a>     <span class="ai1ec-event-location"    >@ 93.1 KRVN FM</span>     </span>  <div class="ai1ec-event-time">     Feb 27 @ 6:50 pm – 9:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-2-2018">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">2</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-67808         ai1ec-event-instance-id-65998560         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-mens-basketball-vs-tba-pregame-at-1230pm-on-100-1-fm-kami-1580&#x2F;&#x3F;instance_id&#x3D;65998560"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            12:30 pm           </span>                    <span class="ai1ec-event-title">           NU Men&rsquo;s Basketball vs TBA, Preg...                       <span class="ai1ec-event-location"             >@ KAMI 1580</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-mens-basketball-vs-tba-pregame-at-1230pm-on-100-1-fm-kami-1580&#x2F;&#x3F;instance_id&#x3D;65998560"     class="ai1ec-load-event"   >NU Men&rsquo;s Basketball vs TBA, Preg...</a>     <span class="ai1ec-event-location"    >@ KAMI 1580</span>     </span>  <div class="ai1ec-event-time">     Mar 2 @ 12:30 pm – 4:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-67807         ai1ec-event-instance-id-65998559         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-womens-basketball-vs-tba-pregame-at-745pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;65998559"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            7:45 pm           </span>                    <span class="ai1ec-event-title">           NU Women&rsquo;s  Basketball vs TBA, P...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-womens-basketball-vs-tba-pregame-at-745pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;65998559"     class="ai1ec-load-event"   >NU Women&rsquo;s  Basketball vs TBA, P...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Mar 2 @ 7:45 pm – 11:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id="side_music_links">
                <p class="contrast_title">Blogs</p>
                	<ul id="menu-krvn-blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273718"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
</ul>            </div><!--side_music_links-->

            <div id="weatherThreat">
            	<a href="http://krvn.com/krvn-weather-alerts/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

        <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_258040 zone_18_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Count-3"></div>
	   
       	   <div style="display:none;" class="area_258040 zone_18_2" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Lawmakers push to protect Nebraska from opioid epidemic</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Associated Press | </span>
                        <span class="date">February 26, 2018</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a> 
    
    &rsaquo; <a href="http://krvn.com/news/"> News</a> 
    
        &rsaquo; <a href="http://krvn.com/news/?news=featured"> Featured (Homepage Story Slider)</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2017/02/640x360_70131P00-NOAFI.jpg" alt="Lawmakers push to protect Nebraska from opioid epidemic">
						<div class="image_cap">
													</div>
					
                    </div>
                    
                
<article id="post-293383" class="post-293383 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-regional-news site-krvn site-maxcountry">
	
	    	        
        <div class="entry-content">
			<p>LINCOLN, Neb. (AP) _ A bill designed to curb prescription painkiller abuse is drawing strong support from Nebraska lawmakers, who say it will prevent overdose deaths.</p>
<p>Sen. Sara Howard of Omaha said Monday the measure would prevent doctors from prescribing more than a seven-day supply of opioids to patients under 19. Photo identification would be required to pick up the prescriptions and doctors would need to warn patients about the risk of addiction and overdose.</p>
<p>Howard says the measure would prevent over prescribing and overdose deaths. She says she introduced it in honor of her sister, who died of an opioid overdose.</p>
<p>The measure advanced 38-0 to the second of three required votes. Howard says she expects to add amendments to clarify identification requirements before the bill is debated again.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2018  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fregional-news%2Flawmakers-push-to-protect-nebraska-from-opioid-epidemic%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Flawmakers-push-to-protect-nebraska-from-opioid-epidemic%2F&text=Lawmakers+push+to+protect+Nebraska+from+opioid+epidemic&via=krvn" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Flawmakers-push-to-protect-nebraska-from-opioid-epidemic%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Flawmakers-push-to-protect-nebraska-from-opioid-epidemic%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/regional-news/lawmakers-push-to-protect-nebraska-from-opioid-epidemic/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://krvn.com/regional-news/alcohol-inspections-held-in-dawson-county/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2015/09/COURTESY_THINKSTOCK_YOUTH-AND-ALCOHOL-300x199.jpg" alt="Alcohol Inspections Held in Dawson County"></a>
					                        
       <a href="http://krvn.com/regional-news/alcohol-inspections-held-in-dawson-county/" title="Alcohol Inspections Held in Dawson County"><h4 class="rel_title">Alcohol Inspections Held in Dawson County</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/cover-crops-for-better-soil-health-field-day-planned/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/04/COURTESY_covercropUNL-300x168.jpg" alt="Cover Crops for Better Soil Health Field Day Planned"></a>
					                        
       <a href="http://krvn.com/agricultural/cover-crops-for-better-soil-health-field-day-planned/" title="Cover Crops for Better Soil Health Field Day Planned"><h4 class="rel_title">Cover Crops for Better Soil Health Field Day Planned</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/regional-news/university-given-10m-for-new-science-math-business-center/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2018/02/Concordia-300x222.png" alt="University given $10M for new science, math, business center"></a>
					                        
       <a href="http://krvn.com/regional-news/university-given-10m-for-new-science-math-business-center/" title="University given $10M for new science, math, business center"><h4 class="rel_title">University given $10M for new science, math, business center</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/regional-news/tri-basin-nrd-is-protecting-groundwater-with-management-plans/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/06/Tri-Basin.gif" alt="Tri-Basin NRD is Protecting Groundwater with Management Plans"></a>
					                        
       <a href="http://krvn.com/regional-news/tri-basin-nrd-is-protecting-groundwater-with-management-plans/" title="Tri-Basin NRD is Protecting Groundwater with Management Plans"><h4 class="rel_title">Tri-Basin NRD is Protecting Groundwater with Management Plans</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/regional-news/lawmakers-push-to-protect-nebraska-from-opioid-epidemic/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_5397 zone_14" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5397" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_Tri-City-Auto-Parts.fw_.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_5390 zone_15" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5390" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_plumcreekmotors.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_5391 zone_16" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5391" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/RightwayGrocery-DisplayAd.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_3566 zone_20" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3566" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_LexingtonRegional.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_4667 zone_21" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=4667" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/TeamPhysicalTherapy-DisplayAd.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_210731 zone_22" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=210731" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Apps-Both-DisplayAd_Tap.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div style="display:none;"  class="area_277893 zone_42_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=277893" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/12/KRVN-Farms_ad_a9ffb477-179a-4885-b36f-49e2d1964d7c.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Count-4"></div>
	   
       	   <div style="display:none;" class="area_291282 zone_42_2" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=291282" target="_blank"><img src="http://media.ruralradio.co/wordpress/2018/02/SuttonRodeo-GIRoundup-Leaderboard.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-293383-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_42';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/wp-embed.min.js?ver=d6e9da0eba9df542bc5b186f547ca708'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="http://krvn.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-292731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292731"><a href="https://publicfiles.fcc.gov/am-profile/krvn">KRVN AM Public Inspection File</a></li>
<li id="menu-item-292732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292732"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm">KRVN FM Public Inspection File</a></li>
<li id="menu-item-292734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292734"><a href="https://publicfiles.fcc.gov/am-profile/kami">KAMI AM Public Inspection File</a></li>
<li id="menu-item-292735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292735"><a href="https://publicfiles.fcc.gov/am-profile/krvn/equal-employment-opportunity-records/">KRVN AM EEO Public File</a></li>
<li id="menu-item-292745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm/equal-employment-opportunity-records/">KRVN FM EEO Public File</a></li>
<li id="menu-item-292747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292747"><a href="https://publicfiles.fcc.gov/am-profile/kami/equal-employment-opportunity-records/">KAMI AM EEO Public File</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
            <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

