<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c945869da9dc3e690083ec929690bf23"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hm-business-directory-styles-css'  href='http://krvn.com/wp-content/plugins/hm-business-directory//css/styles.css?ver=c945869da9dc3e690083ec929690bf23' type='text/css' media='all' />
<link rel='stylesheet' id='hm-classifieds-styles-css'  href='http://krvn.com/wp-content/plugins/hm-simple-classifieds//css/styles.css?ver=c945869da9dc3e690083ec929690bf23' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=c945869da9dc3e690083ec929690bf23' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swiper-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/swiper.min.css?ver=c945869da9dc3e690083ec929690bf23' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/swiper.min.js?ver=c945869da9dc3e690083ec929690bf23'></script>
<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/swiper-handler.js?ver=c945869da9dc3e690083ec929690bf23'></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KNEB.tv News: March 19, 2019' href='http://krvn.com/regional-news/kneb-tv-news-march-19-2019/' />

<link rel="canonical" href="http://krvn.com/regional-news/nebraska-library-commission-awards-grants-for-youth-library-service/" />
<link rel='shortlink' href='http://krvn.com/?p=373453' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-library-commission-awards-grants-for-youth-library-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-library-commission-awards-grants-for-youth-library-service%2F&#038;format=xml" />
<meta property="og:title" content="Nebraska Library Commission Awards Grants for Youth Library Service" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2019/03/COURTESY_NLC_LOGO.jpg" />
<meta property="og:url" content="http://krvn.com/regional-news/nebraska-library-commission-awards-grants-for-youth-library-service/" />
<meta property="og:description" content="  The Nebraska Library Commission recently awarded $23,254 in grants for Excellence in Youth service. Of the grants awarded to twenty-five Nebraska libraries, several addressed the need for materials like LEGO® and other activities to encourage creativity in young people. The Nebraska Library Commission congratulates the public libraries listed below as they develop new and innovative programs to [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nebraska Library Commission Awards Grants for Youth Library Service">
<meta name="twitter:description" content="  The Nebraska Library Commission recently awarded $23,254 in grants for Excellence in Youth service. Of the grants awarded to twenty-five Nebraska libraries, several addressed the need for materials like LEGO® and other activities to encourage creativity in young people. The Nebraska Library Commission congratulates the public libraries listed below as they develop new and innovative programs to [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2019/03/COURTESY_NLC_LOGO.jpg">
<meta name="twitter:domain" content="http://krvn.com/regional-news/nebraska-library-commission-awards-grants-for-youth-library-service/">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-373453 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.6 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-373453 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.6 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>Nebraska Library Commission Awards Grants for Youth Library Service | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=12" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
 
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2019/01/HomePageHeader-Winter.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-main-menu-container"><ul id="menu-krvn-main-menu" class="nav-menu"><li id="menu-item-301244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301244"><a href="/">Home</a></li>
<li id="menu-item-301245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301245"><a href="/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-301246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301246"><a href="/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-301247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301247"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-301249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301249"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-356686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356686"><a href="http://krvn.com/48-49-blizzard/">&#8217;48-&#8217;49 Blizzard</a></li>
	<li id="menu-item-301252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301252"><a href="/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-301255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301255"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-301256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301256"><a href="/abc/?news=national">National</a></li>
	<li id="menu-item-301257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301257"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-301258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301258"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-301259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301259"><a href="/abc/?news=health">Health</a></li>
	<li id="menu-item-301260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301260"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-301261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301261"><a href="/abc/?news=world">World</a></li>
	<li id="menu-item-301262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301262"><a href="/abc/?news=business">Business</a></li>
	<li id="menu-item-301263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301263"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-301268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301268"><a href="/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-301267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301267"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-301269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301269"><a href="/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-301270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301270"><a href="/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-301273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301273"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-301275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301275"><a href="http://krvn.com/lopers/">UNK Lopers</a></li>
	<li id="menu-item-349784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349784"><a href="http://krvn.com/central-ne-hoops/">Central NE Hoops</a></li>
	<li id="menu-item-301279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301279"><a href="/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-301280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301280"><a href="/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-301278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301278"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-301380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301380"><a href="http://krvn.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-301381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301381"><a href="http://krvn.com/weather-forecast/">KRVN Weather Watch</a></li>
	<li id="menu-item-301382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301382"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-301384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301384"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-301387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301387"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-301388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301388"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-301284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301284"><a href="http://krvn.com/markets-2/">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-301285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301285"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-301286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301286"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-301287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301287"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-301289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301289"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-371575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371575"><a href="http://krvn.com/bayou-see-for-yourself-tour/">Bayou &#8220;See For Yourself&#8221; Tour</a></li>
	<li id="menu-item-301282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301282"><a href="/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-301295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301295"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-301298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301298"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-323702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323702"><a href="http://krvn.com/growing-wheat-well-2/">Growing Wheat Well</a></li>
	<li id="menu-item-301291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301291"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
</ul>
</li>
<li id="menu-item-301300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301300"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-301301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301301"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-301303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301303"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-301304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301304"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-301305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301305"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-301306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301306"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-301309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301309"><a href="http://krvn.com/directory_krvn/">Directory</a></li>
	<li id="menu-item-301311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301311"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-301313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301313"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-358342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358342"><a href="http://krvn.com/trips-tours/">Trips &#038; Tours</a></li>
	<li id="menu-item-320616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-320616"><a href="http://krvn.com/marketplace-podcasts/">Marketplace Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-322667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322667"><a href="http://krvn.com/one-nebraska-podcast/">One Nebraska</a></li>
		<li id="menu-item-330796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330796"><a href="http://krvn.com/cva-growing-agriculture-together-2/">CVA-Growing Agriculture Together</a></li>
		<li id="menu-item-301315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301315"><a href="http://krvn.com/marketplace-podcasts/%20">Natural Resource Reports</a></li>
		<li id="menu-item-301314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301314"><a href="http://krvn.com/marketplace-podcasts/%20">Quality Questions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-301316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301316"><a href="/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-301317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301317"><a href="/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-301322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301322"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-301318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301318"><a href="http://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-301320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301320"><a href="http://krvn.com/the-nashline/">The Nashline</a></li>
</ul>
</li>
<li id="menu-item-310972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310972"><a href="/hm-classifieds">Classifieds</a></li>
<li id="menu-item-301326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301326"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-301333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301333"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-301335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301335"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-301338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301338"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-301328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301328"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-358343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358343"><a href="http://krvn.com/trips-tours/">Trips &#038; Tours</a></li>
	<li id="menu-item-301344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301344"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-301345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301345"><a href="#">Fun &#038; Games</a>
<ul class="sub-menu">
	<li id="menu-item-362615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362615"><a href="http://krvn.com/light-up-the-night/">Light Up The Night</a></li>
	<li id="menu-item-358340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358340"><a href="http://krvn.com/trips-tours/">Trips &#038; Tours</a></li>
	<li id="menu-item-301347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301347"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-301349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301349"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-348393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348393"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-301352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301352"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-301359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301359"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-301363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301363"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-301364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301364"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-301365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301365"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-301366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301366"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-301368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301368"><a href="http://krvn.com/unl-2/">UNL</a></li>
	<li id="menu-item-301372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301372"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-301370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301370"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-301373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301373"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-348392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348392"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-301378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301378"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
	<li id="menu-item-301358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301358"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
</ul>
</li>
</ul></div>    </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/ss_calendar/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
			<li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->
	   			
	   		<div id="top_blog_list">
				<p class="contrast_title">Blogs</p>
            		<ul class="links_list">
   		<!--<li> <a href="/water-street-solutions/">Water Street Solutions</a></li>-->
		<li> <a href="http://krvn.com/central-nebraska-football/">Central Neb. Football</a></li>
		<li> <a href="http://krvn.com/central-nebraska-volleyball/">Central Neb. Volleyball</a></li>
		<!--<li> <a href="/tractor-of-the-week/">Tractor of the Week</a></li>
        <li> <a href="/blog-bag/">Blog Bag</a></li>-->
	</ul>
            </div>

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	
	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="w_alert" class="alert_box">
                <p class="w_alert_label bn_label"> WEATHER ALERT </p>	 
                        <div class="w_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="w_alert_list bn_list">
			
		
		
		</ul><!--#bn_list -->
	                </div>
                          <div id="cc_alert" class="alert_box">
                <p class="cc_alert_label bn_label cc_label"> CLOSINGS & CANCELLATIONS </p>	 
                        <div class="cc_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="cc_wt_list bn_list">
					<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://krvn.com/krvn-weather-alerts/"><span style="text-transform:uppercase"> ATKINSON LIVESTOCK (Atkinson): </span><span>Notice-March 19th sale has been postponed til April 2nd (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://krvn.com/krvn-weather-alerts/"><span style="text-transform:uppercase"> DBL INC (Fullerton): </span><span>Event Rescheduled-Bull Sale PPD to April 18th (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://krvn.com/krvn-weather-alerts/"><span style="text-transform:uppercase"> WULF CATTLE (Atkinson): </span><span>Event Rescheduled-Bull/Heifer Sale PPD to 4/16 (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://krvn.com/krvn-weather-alerts/"><span style="text-transform:uppercase"> RAVENNA PUBLIC SCHOOLS (Ravenna): </span><span>Notice-Parents of Bused Students-Please contact your driver regarding possible route alterations. (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			</ul><!--#bn_list -->
                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 

	<div id="search_side" class="search_bar">
		<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
			<form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!--#search-->

	<div id="listen_live" style="font-size: 13px;">
		<a href="#" class="point_listen_live">
		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
			</a>
			<div class="side_live_list">
				<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
			</div>

	</div><!--#listen_live"-->

	<div id="social_media">
			<ul id="social_icons">
					<li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
					<li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
					<li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
			</ul>

			<div id="facebook_links" class="social_links_wrapper">
					<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>			</div><!-- #facebook_links-->

			<div id="twitter_links" class="social_links_wrapper">
				             <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          					</div><!-- #twitter_links-->

			<div id="youtube_links" class="social_links_wrapper">
				 <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>			</div><!-- #youtube_links-->
	</div><!--#social_media-->

	<div class="clearfix"> </div>

	<div id="audio_video_sidebar">
	<a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
	<a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
	</div>

	<div id="station_events">
		                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-19-2019">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">19</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-100015         ai1ec-event-instance-id-73789423         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-air-force-pregame-at-104pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73789423"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            3:30 pm           </span>                    <span class="ai1ec-event-title">           NU Baseball vs Air Force, Pregam...                       <span class="ai1ec-event-location"             >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73789423">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-air-force-pregame-at-104pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73789423"     class="ai1ec-load-event"   >NU Baseball vs Air Force, Pregam...</a>     <span class="ai1ec-event-location"    >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>     </span>  <div class="ai1ec-event-time">     Mar 19 @ 3:30 pm – 8:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-20-2019">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">20</div>      <div class="ai1ec-weekday">Wed</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-99772         ai1ec-event-instance-id-73788855         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-air-force-pregame-at-135pm-on-kami-country-legends&#x2F;&#x3F;instance_id&#x3D;73788855"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            1:00 pm           </span>                    <span class="ai1ec-event-title">           NU Baseball vs Air Force, Pregam...                       <span class="ai1ec-event-location"             >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73788855">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-air-force-pregame-at-135pm-on-kami-country-legends&#x2F;&#x3F;instance_id&#x3D;73788855"     class="ai1ec-load-event"   >NU Baseball vs Air Force, Pregam...</a>     <span class="ai1ec-event-location"    >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>     </span>  <div class="ai1ec-event-time">     Mar 20 @ 1:00 pm – 4:55 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-100663         ai1ec-event-instance-id-73789197         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-mens-basketball-vs-butler-pregame-at-704pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;73789197"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            7:04 pm           </span>                    <span class="ai1ec-event-title">           NU Men&rsquo;s Basketball vs Butler, P...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73789197">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-mens-basketball-vs-butler-pregame-at-704pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;73789197"     class="ai1ec-load-event"   >NU Men&rsquo;s Basketball vs Butler, P...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Mar 20 @ 7:04 pm – 11:04 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-22-2019">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">22</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-99773         ai1ec-event-instance-id-73788070         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-michigan-state-pregame-at-604pm-on-880-krvn-106-9&#x2F;&#x3F;instance_id&#x3D;73788070"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:04 pm           </span>                    <span class="ai1ec-event-title">           NU Baseball vs Michigan State, P...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73788070">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-michigan-state-pregame-at-604pm-on-880-krvn-106-9&#x2F;&#x3F;instance_id&#x3D;73788070"     class="ai1ec-load-event"   >NU Baseball vs Michigan State, P...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Mar 22 @ 6:04 pm – 10:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-23-2019">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">23</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-100666         ai1ec-event-instance-id-73789206         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-michigan-state-pregame-at-130pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;73789206"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            1:30 pm           </span>                    <span class="ai1ec-event-title">           NU Baseball vs Michigan State, P...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73789206">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-michigan-state-pregame-at-130pm-on-880-krvn-106-9-fm&#x2F;&#x3F;instance_id&#x3D;73789206"     class="ai1ec-load-event"   >NU Baseball vs Michigan State, P...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Mar 23 @ 1:30 pm – 6:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>      </div>     <div class="ai1ec-subscribe-buttons-widget">       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </div>  </div></div>                    	</div><!--#station_events-->

	<div id="side_music_links">
	<p class="contrast_title">Blogs</p>
				<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-373136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373136"><a href="http://krvn.com/central-nebraska-track/">Central Nebraska Track</a></li>
</ul>	</div><!--side_music_links-->

	<div id="weatherThreat">
		<a href="http://krvn.com/krvn-weather-alerts/">
			<img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
			</a>

	<!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
	// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
	// USED WITH PERMISSION
	var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

	</div><!--#weatherThreat-->

</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_334432 zone_18_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=334432" target="_blank"><img src="http://media.ruralradio.co/wordpress/2019/03/0319-GMC-digitals-728x90.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Count-4"></div>

       	   <div style="display:none;" class="area_334432 zone_18_2" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=334432" target="_blank"><img src="http://media.ruralradio.co/wordpress/2019/03/0319-GMC-digitals-728x90.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time-"></div>

        <script>
		jQuery(document).ready(function($){

			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';

			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}

		});
        </script>
        

		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Nebraska Library Commission Awards Grants for Youth Library Service</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Nebraska Library Commission | </span>
                        <span class="date">March 19, 2019</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a>

    &rsaquo; <a href="http://krvn.com/news/"> News</a>

        &rsaquo; <a href="http://krvn.com/news/?news=featured"> Featured (Homepage Story Slider)</a>

	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2019/03/COURTESY_NLC_LOGO.jpg" alt="Nebraska Library Commission Awards Grants for Youth Library Service">
						<div class="image_cap">
							Courtesy/ Nebraska Library Commission.
						</div>
					
                    </div>
                    
                
<article id="post-373453" class="post-373453 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-regional-news site-krvn site-maxcountry">
	
	    	        
        <div class="entry-content">
			<p style="font-weight: 400;"><strong> </strong></p>
<p style="font-weight: 400;">The Nebraska Library Commission recently awarded $23,254 in grants for Excellence in Youth service. Of the grants awarded to twenty-five Nebraska libraries, several addressed the need for materials like LEGO<sup>®</sup> and other activities to encourage creativity in young people. The Nebraska Library Commission congratulates the public libraries listed below as they develop new and innovative programs to ensure excellence in library service for Nebraska young people.</p>
<p style="font-weight: 400;">
<p style="font-weight: 400;">The recipients are:</p>
<p style="font-weight: 400;">
<ul style="font-weight: 400;">
<li>Atkinson Public Library, Preschool learning materials, books, and activities</li>
<li>Blue Hill Public Library, LEGO<sup>® </sup> kits</li>
<li>Butler Memorial Library, Cambridge, Breakout EDU Platform Kits for Kid Book Club</li>
<li>Central City Public Library, Bring Edgerton Exploit Center to the library for a community day</li>
<li>Columbus Public Library, Promote literacy and musical interests</li>
<li>Wilson Public Library, Cozad, Cozad Biz Kidz Camp</li>
<li>Creighton Public Library, LEGO<sup>® </sup>Club</li>
<li>Fairbury Public Library, 3-D Printer and other makerspace equipment</li>
<li>Franklin Public Library, LEGO<sup>® </sup>Club</li>
<li>Fullerton Public Library, Programming to promote literacy and reading</li>
<li>Genoa Public Library, Toddler Concept Bags</li>
<li>Gering Public Library, Toddler Story &amp; Playtime</li>
<li>Grand Island Public Library, SAC Museum Space Program Day, LEGO<sup>® </sup>Guy Program Day, and SAM Labs Classroom Kit</li>
<li>Imperial Public Library, K through 4 after school programs</li>
<li>Kimball Public Library, Creative program expansion</li>
<li>Louisville Public Library, Teen programming</li>
<li>Mead Public Library, 1,000 Books before Kindergarten</li>
<li>Jensen Memorial Library, Minden, Preschool programming</li>
<li>Morton-James Public Library, Nebraska City, Materials encouraging learning and creativity</li>
<li>Plainview Public Library, LEGO<sup>®</sup>s</li>
<li>Plattsmouth Public Library, Busy Bags</li>
<li>Shelby Community Library, Children activities</li>
<li>Lied Lincoln Township, Wausa, Youth games</li>
<li>Maltman Memorial Public Library, Wood River, LEGO<sup>® </sup>Club</li>
<li>Yutan Public Library, American Girl Kit’s Klub</li>
</ul>
<p style="font-weight: 400;">
<p style="font-weight: 400;">Youth Grants for Excellence are made available by the Nebraska Library Commission with funding from the State of Nebraska. As the state library agency, the Nebraska Library Commission is an advocate for the library and information needs of all Nebraskans. The mission of the Library Commission is statewide promotion, development, and coordination of library and information services, “bringing together people and information.”</p>
<p style="font-weight: 400;">
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2019  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-library-commission-awards-grants-for-youth-library-service%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-library-commission-awards-grants-for-youth-library-service%2F&text=Nebraska+Library+Commission+Awards+Grants+for+Youth+Library+Service&via=krvn" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-library-commission-awards-grants-for-youth-library-service%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-library-commission-awards-grants-for-youth-library-service%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/regional-news/nebraska-library-commission-awards-grants-for-youth-library-service/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                
    <div id="related">

    <h3 class="rel_title">Related Articles</h3>

	
        <div class="related_item">
		
					<a href="http://krvn.com/regional-news/nebraska-congressional-delegation-sends-letter-to-potus-urging-expedited-approval-of-governors-request-for-disaster-declaration/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2019/03/COURTESY_GOVS-OFFICCE_DISASTER-DECLARATION-MARCH-2019-300x200.jpg" alt="Nebraska Congressional Delegation Sends Letter to POTUS Urging Expedited Approval of Governor’s Request for Disaster Declaration"></a>
					
       <a href="http://krvn.com/regional-news/nebraska-congressional-delegation-sends-letter-to-potus-urging-expedited-approval-of-governors-request-for-disaster-declaration/" title="Nebraska Congressional Delegation Sends Letter to POTUS Urging Expedited Approval of Governor’s Request for Disaster Declaration"><h4 class="rel_title">Nebraska Congressional Delegation Sends Letter to POTUS Urging Expedited Approval of Governor’s Request for Disaster Declaration</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="http://krvn.com/agricultural/kansas-farm-bureau-donates-to-nebraska-farmers-and-ranchers-affected-by-flooding/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2019/03/3-14-19-Beth-Vavra-Exeter-area-lives-near-Turkey-Creek-300x225.jpg" alt="Kansas Farm Bureau Donates to Nebraska Farmers and Ranchers Affected by Flooding"></a>
					
       <a href="http://krvn.com/agricultural/kansas-farm-bureau-donates-to-nebraska-farmers-and-ranchers-affected-by-flooding/" title="Kansas Farm Bureau Donates to Nebraska Farmers and Ranchers Affected by Flooding"><h4 class="rel_title">Kansas Farm Bureau Donates to Nebraska Farmers and Ranchers Affected by Flooding</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="http://krvn.com/agricultural/us-china-plan-new-trade-talks-for-deal-by-end-of-april-wsj/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/08/COURTESY_Robert_Lighthizer_Reuters-300x170.jpg" alt="US-China Plan New Trade Talks for Deal by End of April: WSJ"></a>
					
       <a href="http://krvn.com/agricultural/us-china-plan-new-trade-talks-for-deal-by-end-of-april-wsj/" title="US-China Plan New Trade Talks for Deal by End of April: WSJ"><h4 class="rel_title">US-China Plan New Trade Talks for Deal by End of April: WSJ</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="http://krvn.com/regional-news/free-webinar-offers-safe-cleanup-advice-on-farms-ranches-following-flooding/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2019/03/COURTESY_UNMC_FARM-FLOODING_Photo-by-Zach-Duysen-300x265.jpg" alt="Free webinar offers safe cleanup advice on farms/ranches following flooding"></a>
					
       <a href="http://krvn.com/regional-news/free-webinar-offers-safe-cleanup-advice-on-farms-ranches-following-flooding/" title="Free webinar offers safe cleanup advice on farms/ranches following flooding"><h4 class="rel_title">Free webinar offers safe cleanup advice on farms/ranches following flooding</h4></a>
       </div>

           <div style="clear:both;"></div>

</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/regional-news/nebraska-library-commission-awards-grants-for-youth-library-service/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_3509 zone_14" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3509" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_Cozad-Community-Health-Display.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_5390 zone_15" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5390" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_plumcreekmotors.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_363802 zone_16" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=363802" target="_blank"><img src="http://media.ruralradio.co/wordpress/2019/02/ST-169_360x300.gif" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_369134 zone_17" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=369134" target="_blank"><img src="http://media.ruralradio.co/wordpress/2019/02/Heritage-Homes-KTIC-Ad-option23.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_5383 zone_20" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5383" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/AgStarLandBrokers-Display.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_5397 zone_21" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5397" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_Tri-City-Auto-Parts.fw_.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_3566 zone_22" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3566" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_LexingtonRegional.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div style="display:none;"  class="area_337124 zone_42_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=337124" target="_blank"><img src="http://media.ruralradio.co/wordpress/2018/09/KSU-CollegeOfAg-Leaderboard-SpringUpdate-1.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Count-2"></div>

       	   <div style="display:none;" class="area_136558 zone_42_2" >
			
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-373453-Time-"></div>

        <script>
		jQuery(document).ready(function($){

			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_42';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';

			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}

		});
        </script>
        

		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/wp-embed.min.js?ver=c945869da9dc3e690083ec929690bf23'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="http://krvn.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-292731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292731"><a href="https://publicfiles.fcc.gov/am-profile/krvn">KRVN AM Public Inspection File</a></li>
<li id="menu-item-292732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292732"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm">KRVN FM Public Inspection File</a></li>
<li id="menu-item-292734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292734"><a href="https://publicfiles.fcc.gov/am-profile/kami">KAMI AM Public Inspection File</a></li>
<li id="menu-item-292735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292735"><a href="https://publicfiles.fcc.gov/am-profile/krvn/equal-employment-opportunity-records/">KRVN AM EEO Public File</a></li>
<li id="menu-item-292745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm/equal-employment-opportunity-records/">KRVN FM EEO Public File</a></li>
<li id="menu-item-292747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292747"><a href="https://publicfiles.fcc.gov/am-profile/kami/equal-employment-opportunity-records/">KAMI AM EEO Public File</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
            <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

<!-- hm page, regional-newsnebraska-library-commission-awards-grants-for-youth-library-service, displayed from cache created: 2019-03-19 18:54:15, expires: 2019-03-19 18:59:15-->