<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9722cc68f2c647a8cc0de46fa7fcd021"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=9722cc68f2c647a8cc0de46fa7fcd021' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='About 100 acres burned in Wildcat Hills; 70-80 percent contained' href='http://krvn.com/regional-news/about-100-acres-burned-in-wildcat-hills-70-80-percent-contained/' />
<link rel='next' title='(AUDIO) Denison, Iowa wraps up pavement projects; State Highway Road Projects planned for future' href='http://krvn.com/regional-news/audio-denison-iowa-wraps-up-pavement-projects-with-state-highway-road-projects-planned-for-the-future/' />

<link rel="canonical" href="http://krvn.com/regional-news/plum-creek-lake-boat-ramp-improvement/" />
<link rel='shortlink' href='http://krvn.com/?p=247039' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fplum-creek-lake-boat-ramp-improvement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fplum-creek-lake-boat-ramp-improvement%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="Plum Creek Lake boat ramp improvement" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2016/04/CNPPID-LOGO.jpg" />
<meta property="og:url" content="http://krvn.com/regional-news/plum-creek-lake-boat-ramp-improvement/" />
<meta property="og:description" content="The Central Nebraska Public Power and Irrigation District is reminding the public that the boat ramp at Plum Creek Canyon Lake will be closed by the end of this week for an improvement project. The ramp is expected to be closed for several weeks while the project is underway. Central is working with the Nebraska [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Plum Creek Lake boat ramp improvement">
<meta name="twitter:description" content="The Central Nebraska Public Power and Irrigation District is reminding the public that the boat ramp at Plum Creek Canyon Lake will be closed by the end of this week for an improvement project. The ramp is expected to be closed for several weeks while the project is underway. Central is working with the Nebraska [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2016/04/CNPPID-LOGO.jpg">
<meta name="twitter:domain" content="http://krvn.com/regional-news/plum-creek-lake-boat-ramp-improvement/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-247039 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.1.1 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-247039 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.1.1 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>Plum Creek Lake boat ramp improvement | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=28" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
 
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2017/05/AllAmericanSummer-homepageheader.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-menu-container"><ul id="menu-krvn-menu" class="nav-menu"><li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1379"><a href="http://krvn.com/">Home</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1433"><a href="http://krvn.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1432" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="http://krvn.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-193474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193474"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-239170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239170"><a href="http://krvn.com/fridays-in-the-field/">Fridays In The Field</a></li>
	<li id="menu-item-231861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231861"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-1435" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1435"><a title="Regional" href="http://krvn.com/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-193475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193475"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-1437" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1437"><a href="http://krvn.com/abc/?news=national">National</a></li>
	<li id="menu-item-147137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147137"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-1440" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="http://krvn.com/abc/?news=health">Health</a></li>
	<li id="menu-item-18133" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18133"><a href="http://krvn.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-1438" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://krvn.com/abc/?news=world">World</a></li>
	<li id="menu-item-1439" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1439"><a href="http://krvn.com/abc/?news=business">Business</a></li>
	<li id="menu-item-57797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57797"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-1441" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1441"><a href="http://krvn.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-2515" class="snt_menu_item menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1444"><a href="http://krvn.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1445" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1445"><a href="http://krvn.com/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-193476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193476"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-1446" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="http://krvn.com/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-3424" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-3424"><a href="http://krvn.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1447"><a href="http://weather.krvn.com/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-3833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3833"><a href="http://weather.krvn.com/">KRVN Weather Watch</a></li>
	<li id="menu-item-198764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198764"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3059"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1448"><a href="http://krvn.com/markets-2/">AG/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-109134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109134"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-157444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157444"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-147170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147170"><a href="http://krvn.com/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-239171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239171"><a href="http://krvn.com/fridays-in-the-field/">Fridays In The Field</a></li>
	<li id="menu-item-231860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231860"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-193522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193522"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-135488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135488"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-26917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26917"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-168120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168120"><a href="http://krvn.com/growing-wheat-well/">Growing Wheat Well</a></li>
	<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
</ul>
</li>
<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1450"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="http://krvn.com/directory_krvn/">Directory</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6876"><a href="http://rayward.squarespace.com/">Quality Questions</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6878"><a href="http://nrd.squarespace.com/">Natural Resource Reports</a></li>
</ul>
</li>
<li id="menu-item-3413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3413"><a href="http://krvn.com/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-3433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3433"><a href="http://krvn.com/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-193520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193520"><a href="http://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-204646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204646"><a href="http://krvn.com/the-rivers-top-93-of-2016/">The River&#8217;s Top 93 of 2016</a></li>
	<li id="menu-item-110789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110789"><a href="http://krvn.com/the-pickup-3/">The Pickup</a></li>
</ul>
</li>
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a href="http://krvn.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-211201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211201"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="http://krvn.com/concerts/">Concerts</a></li>
	<li id="menu-item-240851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240851"><a href="https://kneb.ticketspice.com/otd-music-fest">Oregon Trail Days Festival</a></li>
	<li id="menu-item-238361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238361"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2028"><a href="#">Fun and Games</a>
<ul class="sub-menu">
	<li id="menu-item-236853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236853"><a href="http://krvn.com/all-american-summer-2/">All American Summer</a></li>
	<li id="menu-item-238649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238649"><a href="http://krvn.com/runza-ticket-tag-tuesdays/">Runza Ticket Tag Tuesdays</a></li>
	<li id="menu-item-188137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188137"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-237732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237732"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2043"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2029"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26274"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-175698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175698"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-129016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129016"><a href="http://krvn.com/moment-in-history/">&#8220;Moment in History&#8221;</a></li>
	<li id="menu-item-2866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-114528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114528"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2834"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2868"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-2865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2865"><a href="http://media.ruralradio.co/wordpress/2017/01/2016-17-KRVN-AM-FM-KAMI-EEO-Report.pdf">EEO File</a></li>
	<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-news/plum-creek-lake-boat-ramp-improvement/"> <img width="217" height="220" src="http://media.ruralradio.co/wordpress/2016/04/CNPPID-LOGO.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-news/plum-creek-lake-boat-ramp-improvement/"> Plum Creek Lake boat ramp improvement </a></h5>
											<p class="mm_excerpt">The Central Nebraska Public Power and Irrigation District is reminding the public that the boat ramp at Plum Creek Canyon Lake will be closed by the end of this week for an im... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/dry-conditions-a-big-concern/"> Hot & dry conditions a big concern </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/injury-accident-and-a-hazardous-spill-investigated-in-lincoln-county/"> Injury accident and a hazardous spill investigated in Lincoln County </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/cabelas-shareholders-approve-selling-firm-to-rival-bass-pro-2/"> Cabela's shareholders approve selling firm to rival Bass Pro </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/cabelas-shareholders-approve-selling-firm-to-rival-bass-pro/"> Cabela's shareholders approve selling firm to rival Bass Pro </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_national/what-we-know-about-ikaika-kang-the-us-soldier-arrested-on-terror-charges-abcid35939623/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/Getty_071117_Army.jpg?__SQUARESPACE_CACHEVERSION=1499808385795" alt="What we know about Ikaika Kang, the US soldier arrested on terror charges"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_national/what-we-know-about-ikaika-kang-the-us-soldier-arrested-on-terror-charges-abcid35939623/"> What we know about Ikaika Kang, the US soldier arrested on terror charges </a></h5>
											<p class="mm_excerpt">(HONOLULU) -- Army Sgt. Ikaika Kang, the active-duty serviceman based in Hawaii who allegedly said he wanted to "kill a bunch of people," also sympathized and worked with peop... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/inside-the-mysterious-disappearances-of-four-young-men-abcid35938970/"> Inside the mysterious disappearances of four young men </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/military-plane-crashes-in-mississippi-16-service-members-killed-abcid35938722/"> Military plane crashes in Mississippi; 16 service members killed </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/person-of-interest-named-in-disappearance-of-four-men-in-pennsylvania-abcid35938840/"> Person of interest named in disappearance of four men in Pennsylvania </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/penn-state-hazing-case-excruciatingly-difficult-for-piazzas-to-hear-details-in-court-abcid35938827/"> Penn State hazing case: 'Excruciatingly difficult' for Piazzas to hear details in court </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_world/white-house-official-president-trump-to-postpone-london-visit-until-2018-abcid35939668/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/Getty_071117_TrumpTheresaMay.jpg?__SQUARESPACE_CACHEVERSION=1499816419186" alt="White House official: President Trump to postpone London visit until 2018"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_world/white-house-official-president-trump-to-postpone-london-visit-until-2018-abcid35939668/"> White House official: President Trump to postpone London visit until 2018 </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- President Donald Trump will no longer be visiting London in his first year as president, a senior White House official confirmed to ABC News on Tuesday.The off... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/is-isis-leader-baghdadi-alive-i-dont-have-a-clue-says-commander-of-antiisis-coalition-abcid35939627/"> Is ISIS leader Baghdadi alive? &quot;I don't have a clue,&quot; says commander of anti-ISIS coalition </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/mosul-isis-fighters-feigning-surrender-in-order-to-attempt-suicide-attacks-abcid35939508/"> Mosul ISIS fighters feigning surrender in order to attempt suicide attacks </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/david-beckhams-family-tea-party-at-buckingham-palace-stirs-controversy-abcid35939485/"> David Beckham’s family tea party at Buckingham Palace stirs controversy </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/amazon-riverboat-tragedy-puts-spotlight-on-decadesold-law-abcid35938733/"> Amazon riverboat tragedy puts spotlight on decades-old law </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/western-bean-cutworm-time-to-scout/"> <img width="300" height="372" src="http://media.ruralradio.co/wordpress/2016/10/UNL-Western-Bean-Cutworm-300x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/western-bean-cutworm-time-to-scout/"> WESTERN BEAN CUTWORM: TIME TO SCOUT </a></h5>
											<p class="mm_excerpt">Western bean cutworm adult moth catches in our trapping network are ticking up, with a noticeable increase from the week before. The current statewide report is below. While w... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/nebraska-represented-in-2017-beef-leaders-institute/"> Nebraska Represented in 2017 Beef Leaders Institute </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/video-conventional-and-organic-operations-do-share-similarities/"> (VIDEO) Conventional and Organic Operations Do Share Similarities </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/secretary-perdue-authorizes-emergency-haying-on-crp-lands-in-drought-stricken-regions/"> Secretary Perdue Authorizes Emergency Haying on CRP Lands in Drought-Stricken Regions </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/missouri-department-of-agriculture-temporarily-issues-stop-sale-use-or-removal-order-on-all-dicamba-products-in-missouri/"> Missouri Department of Agriculture temporarily issues Stop Sale, Use or Removal Order on all Dicamba products in Missouri </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-sports/bandits-playing-well-in-postseason/"> <img width="360" height="372" src="http://media.ruralradio.co/wordpress/2015/07/baseball_1-360x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-sports/bandits-playing-well-in-postseason/"> Bandits Playing Well In Postseason </a></h5>
											<p class="mm_excerpt">The Bridge Street Auto Bandit American Legion Juniors combined masterful pitching, sparkling defense and a balanced offensive attack to charge into the championship game of Cl... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/gothenburg-advances-to-district-final/"> Gothenburg Advances To District Final </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/unk-softball-team-honored-by-rmac/"> UNK Softball Team Honored By RMAC </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/dawson-county-raceway-results-79/"> Dawson County Raceway Results 7-9 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/husker-assistant-coach-passes-away/"> Husker Assistant Coach Passes Away </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_sports/bills-dl-adolphus-washington-arrested-at-water-park-for-improperly-carrying-concealed-gun-abcid35939632/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/Getty_071117_AdolphusWash.jpg?__SQUARESPACE_CACHEVERSION=1499809561887" alt="Bills DL Adolphus Washington arrested at water park for improperly carrying concealed gun"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_sports/bills-dl-adolphus-washington-arrested-at-water-park-for-improperly-carrying-concealed-gun-abcid35939632/"> Bills DL Adolphus Washington arrested at water park for improperly carrying concealed gun </a></h5>
											<p class="mm_excerpt">(CINCINNATI) -- Buffalo Bills defensive lineman Aldophus Washington was arrested Sunday at an Ohio water park on charges of improperly concealing a fire arm, according to the ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/yankees-rookie-aaron-judge-wins-home-run-derby-abcid35938764/"> Yankees rookie Aaron Judge wins Home Run Derby </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/affordable-prices-wifi-and-easy-entry-highlight-the-fanfirst-approach-at-mercedesbenz-stadium-abcid35938538/"> Affordable prices, Wi-Fi, and easy entry highlight the fan-first approach at Mercedes-Benz Stadium </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/scoreboard-roundup-7917-abcid35938131/"> Scoreboard roundup -- 7/9/17 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/scoreboard-roundup-7817-abcid35937893/"> Scoreboard roundup -- 7/8/17 </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_politics/trump-jr-posts-purported-emails-arranging-meeting-with-russian-lawyer-abcid35938814/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/GETTY_71117_DTJr2.jpg?__SQUARESPACE_CACHEVERSION=1499786986736" alt="Trump Jr. posts purported emails arranging meeting with Russian lawyer"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_politics/trump-jr-posts-purported-emails-arranging-meeting-with-russian-lawyer-abcid35938814/"> Trump Jr. posts purported emails arranging meeting with Russian lawyer </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- Donald Trump Jr. has released what he says are screen grabs of the full email chain allegedly arranging the meeting between him and a Russian attorney who alle... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/mitch-mcconnell-announces-senate-will-delay-start-of-august-recess-abcid35939661/"> Mitch McConnell announces Senate will delay start of August recess </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/president-trump-defends-son-as-highquality-person-after-russia-email-release-abcid35938973/"> President Trump defends son as 'high-quality person' after Russia email release </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/trump-jr-emails-blasted-by-critics-of-the-trump-administration-abcid35939502/"> Trump Jr. emails blasted by critics of the Trump administration </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/russian-lawyer-who-met-with-trump-jr-says-he-seemed-interested-in-offer-of-dirt-on-clinton-abcid35938767/"> Russian lawyer who met with Trump Jr. says he seemed 'interested' in offer of dirt on Clinton </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_entertai/police-bodycam-footage-shows-shia-labeouf-cursing-out-cop-after-georgia-arrest-abcid35938955/"><img src="http://abcnewsradioonline.com/storage/e_Shia_MugShot_07102017.jpg?__SQUARESPACE_CACHEVERSION=1499690804443" alt="Police bodycam footage shows Shia LaBeouf cursing out cop after Georgia arrest"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_entertai/police-bodycam-footage-shows-shia-labeouf-cursing-out-cop-after-georgia-arrest-abcid35938955/"> Police bodycam footage shows Shia LaBeouf cursing out cop after Georgia arrest </a></h5>
											<p class="mm_excerpt">(GEORGIA) -- ABC News affiliate WJCL-TV has posted police bodycam footage of the Saturday arrest of actor&nbsp;Shia LaBeouf in Georgia.

"I'm an American!" the actor is heard ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/freeforms-new-series-the-bold-type-rewrites-the-female-boss-stereotype-abcid35938952/"> Freeform's new series &quot;The Bold Type&quot; rewrites the female boss stereotype </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/back-to-the-upside-down-stranger-things-season-2-gets-a-release-date-abcid35938897/"> Back to the Upside Down: &quot;Stranger Things&quot; season 2 gets a release date </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/report-daniel-craig-back-as-bond-will-adele-return-too-abcid35938754/"> Report: Daniel Craig back as Bond; will Adele return, too? </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/true-blood-actor-nelsan-ellis-died-from-alcohol-withdrawal-complications-abcid35938748/"> &quot;True Blood&quot; actor Nelsan Ellis died from alcohol withdrawal complications </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_business/stocks-recover-after-trump-jr-releases-emails-abcid35939563/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/Getty_071117_WallStreet.jpg?__SQUARESPACE_CACHEVERSION=1499806225450" alt="Stocks recover after Trump Jr releases emails"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_business/stocks-recover-after-trump-jr-releases-emails-abcid35939563/"> Stocks recover after Trump Jr releases emails </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Despite the Dow sinking 100 points on the latest news on alleged connections between the Trump campaign and Russia, stocks mostly recovered with the Nasdaq Compo... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/world-travelers-lovenote-courtship-through-airport-starbucks-ends-in-epic-proposal-abcid35939641/"> World travelers love-note courtship through airport Starbucks ends in epic proposal </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/wine-dating-from-american-revolution-discovered-at-historic-nj-house-abcid35938908/"> Wine dating from American Revolution discovered at historic NJ house </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/trump-administration-considering-governmentwide-ban-on-popular-russian-software-abcid35938758/"> Trump administration considering government-wide ban on popular Russian software </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/tech-stocks-lead-wall-street-with-gains-abcid35938428/"> Tech stocks lead Wall Street with gains </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_health/pregnant-news-anchor-fires-back-at-bodyshaming-viewer-abcid35939653/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/ht-bump-er-170711_v4x3_12x5_1600.jpg?__SQUARESPACE_CACHEVERSION=1499813155066" alt="Pregnant news anchor fires back at body-shaming viewer"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_health/pregnant-news-anchor-fires-back-at-bodyshaming-viewer-abcid35939653/"> Pregnant news anchor fires back at body-shaming viewer </a></h5>
											<p class="mm_excerpt">(AUGUSTA, Ga.) -- A pregnant news anchor body-shamed by a viewer is firing back.Laura Warren, a 27-year-old reporter in Augusta, Georgia, is expecting her first child. But a h... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/good-samaritans-form-human-chain-to-rescue-swimmers-caught-in-rip-current-off-florida-coast-abcid35938965/"> Good Samaritans form human chain to rescue swimmers caught in rip current off Florida coast </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/comic-maysoon-zayid-is-making-disability-mainstream-abcid35938868/"> Comic Maysoon Zayid is making disability mainstream </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/kill-the-bill-dont-kill-me-health-care-protesters-descend-on-capitol-hill-abcid35938568/"> 'Kill the bill, don't kill me:' Health care protesters descend on Capitol Hill </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/java-drinkers-rejoice-coffee-may-help-you-live-longer-abcid35938564/"> Java drinkers, rejoice: Coffee may help you live longer </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="kansas-news-bureau_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/karl-program-begins-transition-announces-j-j-jones-interim-president/"> <img width="672" height="191" src="http://media.ruralradio.co/wordpress/2017/06/KARL-logo-672x191.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/karl-program-begins-transition-announces-j-j-jones-interim-president/"> KARL program begins transition, announces J.J. Jones interim president </a></h5>
											<p class="mm_excerpt">MANHATTAN, Kan. -- The Kansas Agriculture and Rural Leadership board of directors announced J.J. Jones as the new interim president of the KARL program, effective July 1, 2017... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/ten-graduate-from-kfbs-masters-program/"> Ten graduate from KFB's Masters Program </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/kansas-ag-leadership-program-will-make-changes/"> Kansas Ag Leadership Program will Make Changes </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_music-co/brett-young-takes-you-to-the-beach-where-he-grew-up-abcid35939526/"><img src="http://abcnewsradioonline.com/storage/music-news-images-july-2017/M_BrettYoungBMLGApproved33017.jpg?__SQUARESPACE_CACHEVERSION=1499804812883" alt="Brett Young takes you to the beach where he grew up"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_music-co/brett-young-takes-you-to-the-beach-where-he-grew-up-abcid35939526/"> Brett Young takes you to the beach where he grew up </a></h5>
											<p class="mm_excerpt">If you&rsquo;d rather be at the beach right now,&nbsp;Brett Young&nbsp;is right there with you.
In a&nbsp;new video just posted by his label, the &ldquo;Sleep Without You&rdqu... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/maybe-you-cant-play-like-brad-paisley-but-you-can-play-the-same-guitar-abcid35938937/"> Maybe you can't play like Brad Paisley, but you can play the same guitar </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/what-the-hell-did-i-do-dierks-bentley-is-a-wild-amp-crazy-guy-in-new-video-abcid35938923/"> What the Hell Did I Do?: Dierks Bentley is a wild &amp; crazy guy in new video </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/love-is-in-the-air-carrie-underwood-and-mike-fisher-celebrate-anniversary-7-abcid35938920/"> Love is in the air: Carrie Underwood and Mike Fisher celebrate anniversary #7 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/chris-jansons-fans-are-anxious-to-fix-a-drink-on-the-15-in-a-30-tour-abcid35938532/"> Chris Janson's fans are anxious to &quot;Fix a Drink&quot; on the 15 in a 30 Tour </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/sports-scores/major-league-baseball-spring-training/"> <img width="506" height="339" src="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg 506w, http://media.ruralradio.co/wordpress/2017/02/baseball-1-300x201.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/sports-scores/major-league-baseball-spring-training/"> Major League Baseball Scores </a></h5>
											<p class="mm_excerpt">Sunday Scores
INTERLEAGUE=

Final Milwaukee 5 N-Y Yankees 3
Final Colorado 10 Chi White Sox 0
Final L.A. Dodgers 5 Kansas City 2

AMERICAN LEAGUE=

Final Houston 19 T... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/calendar-3/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>
            <div id="top_blog_list">
            	<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-25177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li id="menu-item-25176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->

<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	
	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		
		
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="w_alert" class="alert_box">
                <p class="w_alert_label bn_label"> WEATHER ALERT </p>	 
                        <div class="w_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="w_alert_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 

            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
                </div>

            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">
                    <ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
            <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-11-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">11</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-65653         ai1ec-event-instance-id-50933508         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;senior-legion-baseball-kearney-at-lexington-pregame-at-750pm-on-country-legends-100-1fm-and-kami-1580&#x2F;&#x3F;instance_id&#x3D;50933508"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            3:50 pm           </span>                    <span class="ai1ec-event-title">           Junior Legion Baseball, B-6 Dist...                       <span class="ai1ec-event-location"             >@ KAMI 1580</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;senior-legion-baseball-kearney-at-lexington-pregame-at-750pm-on-country-legends-100-1fm-and-kami-1580&#x2F;&#x3F;instance_id&#x3D;50933508"     class="ai1ec-load-event"   >Junior Legion Baseball, B-6 Dist...</a>     <span class="ai1ec-event-location"    >@ KAMI 1580</span>     </span>  <div class="ai1ec-event-time">     Jul 11 @ 3:50 pm – 7:00 pm   </div>    <div class="ai1ec-popup-excerpt">Junior Legion Baseball, B-6 District Final, Gothenburg vs Aurora Pregame at 3:50pm on Country Legends 100.1FM and KAMI 1580</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-12-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">12</div>      <div class="ai1ec-weekday">Wed</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-65749         ai1ec-event-instance-id-47884516         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;dawson-county-fair-2&#x2F;&#x3F;instance_id&#x3D;47884516"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:30 pm           </span>                    <span class="ai1ec-event-title">           Dawson County Fair                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;dawson-county-fair-2&#x2F;&#x3F;instance_id&#x3D;47884516"     class="ai1ec-load-event"   >Dawson County Fair</a>     </span>  <div class="ai1ec-event-time">     Jul 12 @ 5:30 pm – 7:30 pm   </div>    <div class="ai1ec-popup-excerpt">You could be the lucky winner for the brand new 2016 Chevy Colorado that KRVN, The River, and Kami is giving away.</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-13-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">13</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-65744         ai1ec-event-instance-id-50018308         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;broken-bow-crazy-days&#x2F;&#x3F;instance_id&#x3D;50018308"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            10:00 am           </span>                    <span class="ai1ec-event-title">           Broken Bow Crazy Days                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;broken-bow-crazy-days&#x2F;&#x3F;instance_id&#x3D;50018308"     class="ai1ec-load-event"   >Broken Bow Crazy Days</a>     </span>  <div class="ai1ec-event-time">     Jul 13 @ 10:00 am – 12:00 pm   </div>    <div class="ai1ec-popup-excerpt">Be on the lookout  for the All American Summer Chevy Colorado  Z71 giveaway and your chance to sign-up during Broken Bow Crazy Days.  We will be in Broken Bow for remotes and registration.</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-19-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">19</div>      <div class="ai1ec-weekday">Wed</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-65753         ai1ec-event-instance-id-47887056         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;kearney-county-fair-2&#x2F;&#x3F;instance_id&#x3D;47887056"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:30 pm           </span>                    <span class="ai1ec-event-title">           Kearney County Fair                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;kearney-county-fair-2&#x2F;&#x3F;instance_id&#x3D;47887056"     class="ai1ec-load-event"   >Kearney County Fair</a>     </span>  <div class="ai1ec-event-time">     Jul 19 @ 5:30 pm – 7:30 pm   </div>    <div class="ai1ec-popup-excerpt">You could be the lucky winner for the All American Summer 2016 Chevy Colorado so don&#8217;t miss your chance to register at the Kearney County Fair.</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-20-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">20</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-65754         ai1ec-event-instance-id-47887057         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;furnas-county-fair&#x2F;&#x3F;instance_id&#x3D;47887057"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:30 pm           </span>                    <span class="ai1ec-event-title">           Furnas County Fair                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;furnas-county-fair&#x2F;&#x3F;instance_id&#x3D;47887057"     class="ai1ec-load-event"   >Furnas County Fair</a>     </span>  <div class="ai1ec-event-time">     Jul 20 @ 5:30 pm – 7:30 pm   </div>    <div class="ai1ec-popup-excerpt">The KRVN crew will be in Beaver city for the Furnas County Fair for registration, take advantage of the opportunity to sign-up to win.</div> </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id="side_music_links">
                <p class="contrast_title">Blogs</p>
                	<ul id="menu-krvn-blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div><!--side_music_links-->

            <div id="weatherThreat">
            	<a href="http://krvn.com/krvn-weather-alerts/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

        <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_247007 zone_18_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=247007" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/07/Eclipse17-Leaderboard.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Count-2"></div>
	   
       	   <div style="display:none;" class="area_175992 zone_18_2" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=175992" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/08/First-National-Bank_NPlatte_16Sep20.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Plum Creek Lake boat ramp improvement</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Central Nebraska Public Power & Irrigation District | </span>
                        <span class="date">July 11, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a> 
    
    &rsaquo; <a href="http://krvn.com/news/"> News</a> 
    
        &rsaquo; <a href="http://krvn.com/news/?news=regional-news"> Regional News</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2016/04/CNPPID-LOGO.jpg" alt="Plum Creek Lake boat ramp improvement">
						<div class="image_cap">
													</div>
					
                    </div>
                    
                
<article id="post-247039" class="post-247039 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-regional-news site-krvn site-maxcountry">
	
	    	        
        <div class="entry-content">
			<p>The Central Nebraska Public Power and Irrigation District is reminding the public that the boat ramp at Plum Creek Canyon Lake will be closed by the end of this week for an improvement project. The ramp is expected to be closed for several weeks while the project is underway.</p>
<p>Central is working with the Nebraska Game and Parks Commission to improve boater access and fishing opportunities at the lake, which is located just west of Johnson Lake along Central’s Supply Canal.</p>
<p>The project at the Plum Creek Canyon Lake Wildlife Management Area will include construction of a new concrete boat ramp to replace the existing gravel ramp and a new a fishing node and a sidewalk adjacent to the ramp. Improvements will also be made to the parking area and the access road to the site. The ramp site is located on the south side of the reservoir.</p>
<p>A second boat ramp improvement project will take place at Jeffrey Lake south of Brady in September.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fplum-creek-lake-boat-ramp-improvement%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fplum-creek-lake-boat-ramp-improvement%2F&text=Plum+Creek+Lake+boat+ramp+improvement&via=krvn" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fplum-creek-lake-boat-ramp-improvement%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Fplum-creek-lake-boat-ramp-improvement%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/regional-news/plum-creek-lake-boat-ramp-improvement/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://krvn.com/regional-news/dry-conditions-a-big-concern/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/07/RRN_DitchFireNearOdessa_-300x196.jpg" alt="Hot & dry conditions a big concern"></a>
					                        
       <a href="http://krvn.com/regional-news/dry-conditions-a-big-concern/" title="Hot & dry conditions a big concern"><h4 class="rel_title">Hot & dry conditions a big concern</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/nebraska-represented-in-2017-beef-leaders-institute/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2015/08/STOCK_anguscattle-300x201.jpg" alt="Nebraska Represented in 2017 Beef Leaders Institute"></a>
					                        
       <a href="http://krvn.com/agricultural/nebraska-represented-in-2017-beef-leaders-institute/" title="Nebraska Represented in 2017 Beef Leaders Institute"><h4 class="rel_title">Nebraska Represented in 2017 Beef Leaders Institute</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/uncategorized/unk-professors-receive-grants-for-rural-health-wellness-projects/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/07/Greg-Brown-240x300.jpg" alt="UNK Professors receive grants for rural health and wellness projects"></a>
					                        
       <a href="http://krvn.com/uncategorized/unk-professors-receive-grants-for-rural-health-wellness-projects/" title="UNK Professors receive grants for rural health and wellness projects"><h4 class="rel_title">UNK Professors receive grants for rural health and wellness projects</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/agricultural/video-conventional-and-organic-operations-do-share-similarities/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/07/Capture-300x170.jpg" alt="(VIDEO) Conventional and Organic Operations Do Share Similarities"></a>
					                        
       <a href="http://krvn.com/agricultural/video-conventional-and-organic-operations-do-share-similarities/" title="(VIDEO) Conventional and Organic Operations Do Share Similarities"><h4 class="rel_title">(VIDEO) Conventional and Organic Operations Do Share Similarities</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/regional-news/plum-creek-lake-boat-ramp-improvement/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_5397 zone_14" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5397" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_Tri-City-Auto-Parts.fw_.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_3510 zone_15" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3510" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_Crane-River-Theater-Company-Display-Ad.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_3513 zone_16" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3513" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_faw-motor-co.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_5383 zone_20" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5383" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_nebraskalandcattleREV.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_4667 zone_21" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=4667" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/TeamPhysicalTherapy-DisplayAd.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_210731 zone_22" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=210731" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Apps-Both-DisplayAd_Tap.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136558 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247039-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/wp-embed.min.js?ver=9722cc68f2c647a8cc0de46fa7fcd021'></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="http://krvn.com/privacy-policies/">Privacy Policies</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
            <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

