<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=011e0d30f76625d745da4d97c85b0983"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://krvn.com/wp-includes/css/dist/block-library/style.min.css?ver=011e0d30f76625d745da4d97c85b0983' type='text/css' media='all' />
<link rel='stylesheet' id='hm-business-directory-styles-css'  href='http://krvn.com/wp-content/plugins/hm-business-directory//css/styles.css?ver=011e0d30f76625d745da4d97c85b0983' type='text/css' media='all' />
<link rel='stylesheet' id='hm-classifieds-styles-css'  href='http://krvn.com/wp-content/plugins/hm-simple-classifieds//css/styles.css?ver=011e0d30f76625d745da4d97c85b0983' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=011e0d30f76625d745da4d97c85b0983' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swiper-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/swiper.min.css?ver=011e0d30f76625d745da4d97c85b0983' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/swiper.min.js?ver=011e0d30f76625d745da4d97c85b0983'></script>
<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/swiper-handler.js?ver=011e0d30f76625d745da4d97c85b0983'></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Storm Chasers outlasted in extras by Salt Lake' href='http://krvn.com/regional-sports/storm-chasers-outlasted-in-extras-by-salt-lake/' />
<link rel='next' title='Scottsbluff PEO Chapter ET announces Scholarship Recipient' href='http://krvn.com/regional-news/scottsbluff-peo-chapter-et-announces-scholarship-recipient/' />

<link rel="canonical" href="http://krvn.com/regional-news/rep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid/" />
<link rel='shortlink' href='http://krvn.com/?p=400701' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Frep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Frep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid%2F&#038;format=xml" />
<meta property="og:title" content="(Audio) Rep. Smith on guns, tunnel collapse &#038; trade aid" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2019/08/RRN_CongressmanAdrianSmith_1_08-07-19_.jpg" />
<meta property="og:url" content="http://krvn.com/regional-news/rep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid/" />
<meta property="og:description" content="Smith and House colleagues on annual  August break Gun Violence Lexington, Neb. &#8212; A renewed national debate over race and gun violence has raised questions about whether more extensive background checks are needed and other measures such as limiting access to guns that fire multiple rounds. Nebraska Third District Congressman Adrian Smith says taking guns [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="(Audio) Rep. Smith on guns, tunnel collapse &#038; trade aid">
<meta name="twitter:description" content="Smith and House colleagues on annual  August break Gun Violence Lexington, Neb. &#8212; A renewed national debate over race and gun violence has raised questions about whether more extensive background checks are needed and other measures such as limiting access to guns that fire multiple rounds. Nebraska Third District Congressman Adrian Smith says taking guns [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2019/08/RRN_CongressmanAdrianSmith_1_08-07-19_.jpg">
<meta name="twitter:domain" content="http://krvn.com/regional-news/rep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid/">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-400701 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-6.0.5 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-400701 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-6.0.5 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>(Audio) Rep. Smith on guns, tunnel collapse &#038; trade aid | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=32" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
 
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2019/05/BringingItHome-homepageheader.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-main-menu-container"><ul id="menu-krvn-main-menu" class="nav-menu"><li id="menu-item-301244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301244"><a href="/">Home</a></li>
<li id="menu-item-301245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301245"><a href="/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-301246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301246"><a href="/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-396067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396067"><a href="http://krvn.com/growing-wheat-well/">Growing Wheat Well</a></li>
	<li id="menu-item-301247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301247"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-301249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301249"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-356686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356686"><a href="http://krvn.com/48-49-blizzard/">&#8217;48-&#8217;49 Blizzard</a></li>
	<li id="menu-item-301252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301252"><a href="/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-301255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301255"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-301256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301256"><a href="/abc/?news=national">National</a></li>
	<li id="menu-item-301257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301257"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-301258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301258"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-301259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301259"><a href="/abc/?news=health">Health</a></li>
	<li id="menu-item-301260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301260"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-301261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301261"><a href="/abc/?news=world">World</a></li>
	<li id="menu-item-301262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301262"><a href="/abc/?news=business">Business</a></li>
	<li id="menu-item-301263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301263"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-301268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301268"><a href="/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-301267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301267"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-301269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301269"><a href="/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-301270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301270"><a href="/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-301273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301273"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-301275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301275"><a href="http://krvn.com/lopers/">UNK Lopers</a></li>
	<li id="menu-item-301279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301279"><a href="/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-301280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301280"><a href="/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-301278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301278"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-301380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301380"><a href="http://krvn.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-301381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301381"><a href="http://krvn.com/weather-forecast/">KRVN Weather Watch</a></li>
	<li id="menu-item-301382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301382"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-301384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301384"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-301387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301387"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-301388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301388"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-301284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301284"><a href="http://krvn.com/markets-2/">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-301285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301285"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-301286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301286"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-301287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301287"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-301289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301289"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-396055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396055"><a href="http://krvn.com/growing-wheat-well/">Growing Wheat Well</a></li>
	<li id="menu-item-301295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301295"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-301282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301282"><a href="/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-301298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301298"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-301291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301291"><a href="http://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
</ul>
</li>
<li id="menu-item-301300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301300"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-301301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301301"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-301304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301304"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-301303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301303"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-301305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301305"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-301306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301306"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-375682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375682"><a href="/hm-business/">Directory</a></li>
	<li id="menu-item-396066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396066"><a href="http://krvn.com/growing-wheat-well/">Growing Wheat Well</a></li>
	<li id="menu-item-301311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301311"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-301313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301313"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-358342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358342"><a href="http://krvn.com/trips-tours/">Trips &#038; Tours</a></li>
	<li id="menu-item-320616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-320616"><a href="http://krvn.com/marketplace-podcasts/">Marketplace Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-330796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330796"><a href="http://krvn.com/cva-growing-agriculture-together-2/">CVA-Growing Agriculture Together</a></li>
		<li id="menu-item-301315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301315"><a href="http://krvn.com/marketplace-podcasts/%20">Natural Resource Reports</a></li>
		<li id="menu-item-301314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301314"><a href="http://krvn.com/marketplace-podcasts/%20">Quality Questions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-301316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301316"><a href="/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-301317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301317"><a href="/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-301322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301322"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-390454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390454"><a href="http://kneb.com/tickets/">Diamond Rio &#038; Restless Heart</a></li>
	<li id="menu-item-301318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301318"><a href="http://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-301320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301320"><a href="http://krvn.com/the-nashline/">The Nashline</a></li>
</ul>
</li>
<li id="menu-item-310972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310972"><a href="/hm-classifieds">Classifieds</a></li>
<li id="menu-item-301326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301326"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-385912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385912"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-301333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301333"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-301335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301335"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-301338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301338"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-301328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301328"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-390453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390453"><a href="http://kneb.com/tickets/">Diamond Rio &#038; Restless Heart</a></li>
	<li id="menu-item-358343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358343"><a href="http://krvn.com/trips-tours/">Trips &#038; Tours</a></li>
	<li id="menu-item-301344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301344"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-301345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301345"><a href="#">Fun &#038; Games</a>
<ul class="sub-menu">
	<li id="menu-item-385540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385540"><a href="http://krvn.com/bringing-it-home/">Bringing It Home</a></li>
	<li id="menu-item-398318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398318"><a href="http://krvn.com/medicine-stone/">Medicine Stone</a></li>
	<li id="menu-item-358340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358340"><a href="http://krvn.com/trips-tours/">Trips &#038; Tours</a></li>
	<li id="menu-item-301347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301347"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-301349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301349"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-348393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348393"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-301352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301352"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-301359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301359"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-301363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301363"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-301364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301364"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-301365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301365"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-301366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301366"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-301368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301368"><a href="http://krvn.com/unl-2/">UNL</a></li>
	<li id="menu-item-301372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301372"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-301370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301370"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-301373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301373"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-348392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348392"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-301378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301378"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
	<li id="menu-item-301358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301358"><a href="http://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
</ul>
</li>
</ul></div>    </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/ss_calendar/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
			<li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->
	   			
	   		<div id="top_blog_list">
				<p class="contrast_title">Blogs</p>
            		<ul class="links_list">
   		<!--<li> <a href="/water-street-solutions/">Water Street Solutions</a></li>-->
		<li> <a href="http://krvn.com/central-nebraska-football/">Central Neb. Football</a></li>
		<li> <a href="http://krvn.com/central-nebraska-volleyball/">Central Neb. Volleyball</a></li>
		<!--<li> <a href="/tractor-of-the-week/">Tractor of the Week</a></li>
        <li> <a href="/blog-bag/">Blog Bag</a></li>-->
	</ul>
            </div>

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	
	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 

	<div id="search_side" class="search_bar">
		<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
			<form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!--#search-->

	<div id="listen_live" style="font-size: 13px;">
		<a href="#" class="point_listen_live">
		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
			</a>
			<div class="side_live_list">
				<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
			</div>

	</div><!--#listen_live"-->

	<div id="social_media">
			<ul id="social_icons">
					<li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
					<li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
					<li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
			</ul>

			<div id="facebook_links" class="social_links_wrapper">
					<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>			</div><!-- #facebook_links-->

			<div id="twitter_links" class="social_links_wrapper">
				             <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          					</div><!-- #twitter_links-->

			<div id="youtube_links" class="social_links_wrapper">
				 <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>			</div><!-- #youtube_links-->
	</div><!--#social_media-->

	<div class="clearfix"> </div>

	<div id="audio_video_sidebar">
	<a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
	<a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
	</div>

	<div id="station_events">
		                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;8-10-2019">      <div class="ai1ec-month">Aug</div>      <div class="ai1ec-day">10</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-105810         ai1ec-event-instance-id-73796340         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;kool-aid-days-parade&#x2F;&#x3F;instance_id&#x3D;73796340"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            10:00 am           </span>                    <span class="ai1ec-event-title">           Kool Aid Days Parade                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73796340">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;kool-aid-days-parade&#x2F;&#x3F;instance_id&#x3D;73796340"     class="ai1ec-load-event"   >Kool Aid Days Parade</a>     </span>  <div class="ai1ec-event-time">     Aug 10 @ 10:00 am – 12:00 pm   </div>    <div class="ai1ec-popup-excerpt">We have a busy weekend yet again starting off in Hastings at the Kool Aid Days Parade. Stop on by after the parade to sign up for your chance to win the 2018 Ram.</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-105812         ai1ec-event-instance-id-73796342         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;loomis-days-parade&#x2F;&#x3F;instance_id&#x3D;73796342"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            11:30 am           </span>                    <span class="ai1ec-event-title">           Loomis Days Parade                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73796342">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;loomis-days-parade&#x2F;&#x3F;instance_id&#x3D;73796342"     class="ai1ec-load-event"   >Loomis Days Parade</a>     </span>  <div class="ai1ec-event-time">     Aug 10 @ 11:30 am – 2:00 pm   </div>    <div class="ai1ec-popup-excerpt">This Saturday, we&#8217;re going through the Loomis Days Parade. After the parade, we&#8217;ll be around giving you the chance to register and win the 2018 Ram.</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-105811         ai1ec-event-instance-id-73796341         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;gibbon-fire-dept-fundraiser&#x2F;&#x3F;instance_id&#x3D;73796341"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:30 pm           </span>                    <span class="ai1ec-event-title">           Gibbon Fire Dept. Fundraiser                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73796341">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;gibbon-fire-dept-fundraiser&#x2F;&#x3F;instance_id&#x3D;73796341"     class="ai1ec-load-event"   >Gibbon Fire Dept. Fundraiser</a>     </span>  <div class="ai1ec-event-time">     Aug 10 @ 5:30 pm – 7:30 pm   </div>    <div class="ai1ec-popup-excerpt">August 10th we are returning to Gibbon for the Fire Department Fundraiser. We&#8217;ll be there from 5:30 to 7:30pm giving you the chance to win the 2018 Ram.</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;8-11-2019">      <div class="ai1ec-month">Aug</div>      <div class="ai1ec-day">11</div>      <div class="ai1ec-weekday">Sun</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-105744         ai1ec-event-instance-id-73796329         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;kearney-county-fair&#x2F;&#x3F;instance_id&#x3D;73796329"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            2:00 pm           </span>                    <span class="ai1ec-event-title">           Kearney County Fair                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73796329">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;kearney-county-fair&#x2F;&#x3F;instance_id&#x3D;73796329"     class="ai1ec-load-event"   >Kearney County Fair</a>     </span>  <div class="ai1ec-event-time">     Aug 11 @ 2:00 pm – 4:00 pm   </div>    <div class="ai1ec-popup-excerpt">Stop on by the Kearney County Fair where we&#8217;ll be bringing the 2018 Ram and offering you the opportunity to register for the giveaway in September.</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;8-15-2019">      <div class="ai1ec-month">Aug</div>      <div class="ai1ec-day">15</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-105813         ai1ec-event-instance-id-73796343         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;rooks-county-free-fair&#x2F;&#x3F;instance_id&#x3D;73796343"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:00 pm           </span>                    <span class="ai1ec-event-title">           Rooks County Free Fair                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73796343">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;rooks-county-free-fair&#x2F;&#x3F;instance_id&#x3D;73796343"     class="ai1ec-load-event"   >Rooks County Free Fair</a>     </span>  <div class="ai1ec-event-time">     Aug 15 @ 6:00 pm – 8:00 pm   </div>    <div class="ai1ec-popup-excerpt">This Thursday, we&#8217;ll be at the Rooks County Fair letting you have a chance at bringing home the 2018 Ram.</div> </div>        </div>                    </div>    </div>      </div>     <div class="ai1ec-subscribe-buttons-widget">       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </div>  </div></div>                    	</div><!--#station_events-->

	<div id="side_music_links">
	<p class="contrast_title">Blogs</p>
					</div><!--side_music_links-->

	<div id="weatherThreat">
		<a href="http://krvn.com/krvn-weather-alerts/">
			<img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
			</a>

	<!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
	// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
	// USED WITH PERMISSION
	var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

	</div><!--#weatherThreat-->

</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_393358 zone_18_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=393358" target="_blank"><img src="http://media.ruralradio.co/wordpress/2019/07/nebraska-811_0.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Count-2"></div>

       	   <div style="display:none;" class="area_258040 zone_18_2" >
			
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Time-"></div>

        <script>
		jQuery(document).ready(function($){

			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';

			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}

		});
        </script>
        

		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">(Audio) Rep. Smith on guns, tunnel collapse &#038; trade aid</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Rural Radio Network  | </span>
                        <span class="date">August 10, 2019</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a>

    &rsaquo; <a href="http://krvn.com/news/"> News</a>

        &rsaquo; <a href="http://krvn.com/news/?news=featured"> Featured (Homepage Story Slider)</a>

	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2019/08/RRN_CongressmanAdrianSmith_1_08-07-19_.jpg" alt="(Audio) Rep. Smith on guns, tunnel collapse &#038; trade aid">
						<div class="image_cap">
													</div>
					
                    </div>
                    
                
<article id="post-400701" class="post-400701 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-regional-news site-krvn site-maxcountry">
	
	    	        
        <div class="entry-content">
			<p>Smith and House colleagues on annual  August break</p>
<p><b>Gun Violence</b></p>
<p>Lexington, Neb. &#8212; A renewed national debate over race and gun violence has raised questions about whether more extensive background checks are needed and other measures such as limiting access to guns that fire multiple rounds. Nebraska Third District Congressman Adrian Smith says taking guns away and other restrictions wouldn&#8217;t  get at the heart of the problem.  Rep. Smith says the first priority should be to look at underlying problems that cause people to commit mass murders&#8230;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-400701-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.ruralradio.co/wordpress/2019/08/smith-mass-shootings-1-08-08-19-.mp3?_=1" /><a href="http://media.ruralradio.co/wordpress/2019/08/smith-mass-shootings-1-08-08-19-.mp3">http://media.ruralradio.co/wordpress/2019/08/smith-mass-shootings-1-08-08-19-.mp3</a></audio>
<p>Smith wants the discussion to head toward what he thinks is the heart of the issue&#8230;</p>
<audio class="wp-audio-shortcode" id="audio-400701-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.ruralradio.co/wordpress/2019/08/smith-mass-shootings-3-08-08-19-.mp3?_=2" /><a href="http://media.ruralradio.co/wordpress/2019/08/smith-mass-shootings-3-08-08-19-.mp3">http://media.ruralradio.co/wordpress/2019/08/smith-mass-shootings-3-08-08-19-.mp3</a></audio>
<p>Smith says the solution might better be found at the local level, with people reaching out to build relationships and strengthen communities so gun violence tragedies are less likely.  Smith says he&#8217;s concerned about violence portrayed in video games and in Hollywood movies, but he doesn&#8217;t feel banning those forms of entertainment are the answer either.</p>
<figure id="attachment_400725" aria-describedby="caption-attachment-400725" style="width: 600px" class="wp-caption alignnone"><a href="http://media.ruralradio.co/wordpress/2019/08/RRN_CongressmanAdrianSmith_2_08-07-19_.jpg"><img class="wp-image-400725 size-full" src="http://media.ruralradio.co/wordpress/2019/08/RRN_CongressmanAdrianSmith_2_08-07-19_.jpg" alt="" width="600" height="355" srcset="http://media.ruralradio.co/wordpress/2019/08/RRN_CongressmanAdrianSmith_2_08-07-19_.jpg 600w, http://media.ruralradio.co/wordpress/2019/08/RRN_CongressmanAdrianSmith_2_08-07-19_-300x178.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption id="caption-attachment-400725" class="wp-caption-text">RRN/Congressman Adrian Smith stops at KRVN Radio during August break.</figcaption></figure>
<p><strong>Collapsed Irrigation Tunnel</strong></p>
<p>Workers are putting in long hours to make repairs after a tunnel collapse cut off irrigation water to hundreds of farmers in the Scottsbluff area. Nebraska Third District Congressman Adrian Smith says it&#8217;s a complicated procedure, but he remains hopeful the tunnel can be shored up and water can begin to flow again&#8230;</p>
<audio class="wp-audio-shortcode" id="audio-400701-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.ruralradio.co/wordpress/2019/08/smith-tunnel-collapse-1-08-08-19-.mp3?_=3" /><a href="http://media.ruralradio.co/wordpress/2019/08/smith-tunnel-collapse-1-08-08-19-.mp3">http://media.ruralradio.co/wordpress/2019/08/smith-tunnel-collapse-1-08-08-19-.mp3</a></audio>
<p>The collapse occurred July 17 in a tunnel along the Gering-Ft. Laramie-Goshen canal cutting off irrigation water to more than 107,000 acres of farm fields in eastern Wyoming and western Nebraska. Looking forward, Rep. Smith says he&#8217;s hopeful the U.S. Bureau of Reclamation can provide the resources for the rebuilding to occur.  Smith says as far as paying for the repairs, federal funding will need to come into play, but other assistance may have to be sought.</p>
<p>Asked whether there&#8217;s a certain deadline to get water flowing again, Smith didn&#8217;t have a specific date, but said it needs to be fixed &#8220;as soon as possible.&#8221;</p>
<p><strong>Trade Aid</strong></p>
<p>Trade aid isn&#8217;t what American farmers want, but it&#8217;s hard to say no to it according to Third District Congressman Adrian Smith. The current second round of aid is underway.  Meanwhile,  there are hints from President  Donald Trump that he may authorize USDA to do a third round of MFP (Market Facilitation Program) payments to farmers. Nebraska Third District Represenative Adrian Smith sums up his feelings&#8230;</p>
<audio class="wp-audio-shortcode" id="audio-400701-4" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.ruralradio.co/wordpress/2019/08/smith-trade-aid-1-08-09-19.mp3?_=4" /><a href="http://media.ruralradio.co/wordpress/2019/08/smith-trade-aid-1-08-09-19.mp3">http://media.ruralradio.co/wordpress/2019/08/smith-trade-aid-1-08-09-19.mp3</a></audio>
<p>Rep. Smith says it pushes the argument for approval of the updated NAFTA agreement known as USMCA&#8230;</p>
<audio class="wp-audio-shortcode" id="audio-400701-5" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.ruralradio.co/wordpress/2019/08/smith-trade-aid-2-08-09-19-.mp3?_=5" /><a href="http://media.ruralradio.co/wordpress/2019/08/smith-trade-aid-2-08-09-19-.mp3">http://media.ruralradio.co/wordpress/2019/08/smith-trade-aid-2-08-09-19-.mp3</a></audio>
<p>Smith renewed his dislike of tariffs, but said in reference to the trade war with China, &#8220;we need to see this thing through.&#8221;</p>
<p>House members are in recess until Sept. 9.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2019  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fregional-news%2Frep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Frep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid%2F&text=%28Audio%29+Rep.+Smith+on+guns%2C+tunnel+collapse+%26%23038%3B+trade+aid&via=krvn" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Frep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fregional-news%2Frep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/regional-news/rep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                
    <div id="related">

    <h3 class="rel_title">Related Articles</h3>

	
        <div class="related_item">
		
					<a href="http://krvn.com/regional-news/more-details-released-about-i-80-accident-in-seward-county-yesterday/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/02/Courtesy_MGN_FatalCrash-300x225.jpg" alt="More Details Released About I-80 Accident In Seward County Yesterday"></a>
					
       <a href="http://krvn.com/regional-news/more-details-released-about-i-80-accident-in-seward-county-yesterday/" title="More Details Released About I-80 Accident In Seward County Yesterday"><h4 class="rel_title">More Details Released About I-80 Accident In Seward County Yesterday</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="http://krvn.com/regional-news/servenebraska-accepting-nominations-for-5th-annual-step-forward-awards/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2019/08/ServeNebraska-Logo-300x169.jpg" alt="(Audio) ServeNebraska Accepting Nominations for 5th Annual Step Forward Awards"></a>
					
       <a href="http://krvn.com/regional-news/servenebraska-accepting-nominations-for-5th-annual-step-forward-awards/" title="(Audio) ServeNebraska Accepting Nominations for 5th Annual Step Forward Awards"><h4 class="rel_title">(Audio) ServeNebraska Accepting Nominations for 5th Annual Step Forward Awards</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="http://krvn.com/regional-news/nrd-donates-more-than-30k-to-irrigation-district/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2019/08/Ft-Laramie-Canal--300x160.jpg" alt="NRD donates more than $30K to irrigation district"></a>
					
       <a href="http://krvn.com/regional-news/nrd-donates-more-than-30k-to-irrigation-district/" title="NRD donates more than $30K to irrigation district"><h4 class="rel_title">NRD donates more than $30K to irrigation district</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="http://krvn.com/regional-news/dawson-county-deputy-awarded-for-his-actions-during-fatality-accident-south-of-cozad/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2019/08/Sh.-Moody.Dep_.-Pelzer-300x202.jpg" alt="(Audio) Dawson County Deputy Awarded for His Actions During Fatality Accident South of Cozad"></a>
					
       <a href="http://krvn.com/regional-news/dawson-county-deputy-awarded-for-his-actions-during-fatality-accident-south-of-cozad/" title="(Audio) Dawson County Deputy Awarded for His Actions During Fatality Accident South of Cozad"><h4 class="rel_title">(Audio) Dawson County Deputy Awarded for His Actions During Fatality Accident South of Cozad</h4></a>
       </div>

           <div style="clear:both;"></div>

</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/regional-news/rep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_397562 zone_14" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=397562" target="_blank"><img src="http://media.ruralradio.co/wordpress/2019/07/AddiesFarm-CusterCoLand-Display_REV.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_392095 zone_15" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=392095" target="_blank"><img src="http://media.ruralradio.co/wordpress/2019/06/central-nebraska-diesel-2.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_3513 zone_16" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3513" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_faw-motor-co.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_395117 zone_17" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=395117" target="_blank"><img src="http://media.ruralradio.co/wordpress/2019/07/quality-senior-care-display_REV.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_3566 zone_20" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=3566" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_LexingtonRegional.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_5383 zone_21" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5383" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/agteam-land-brokers_Rev.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_300860 zone_22" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=300860" target="_blank"><img src="http://media.ruralradio.co/wordpress/2018/04/Menards_300X250_2018_WebLinks.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136558 zone_42_1" >
			
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-400701-Count-1"></div>

       

		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<link rel='stylesheet' id='mediaelement-css'  href='http://krvn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://krvn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=011e0d30f76625d745da4d97c85b0983' type='text/css' media='all' />
<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/wp-embed.min.js?ver=011e0d30f76625d745da4d97c85b0983'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=011e0d30f76625d745da4d97c85b0983'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=011e0d30f76625d745da4d97c85b0983'></script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="http://krvn.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-292731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292731"><a href="https://publicfiles.fcc.gov/am-profile/krvn">KRVN AM Public Inspection File</a></li>
<li id="menu-item-292732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292732"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm">KRVN FM Public Inspection File</a></li>
<li id="menu-item-292734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292734"><a href="https://publicfiles.fcc.gov/am-profile/kami">KAMI AM Public Inspection File</a></li>
<li id="menu-item-292735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292735"><a href="https://publicfiles.fcc.gov/am-profile/krvn/equal-employment-opportunity-records/">KRVN AM EEO Public File</a></li>
<li id="menu-item-292745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm/equal-employment-opportunity-records/">KRVN FM EEO Public File</a></li>
<li id="menu-item-292747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292747"><a href="https://publicfiles.fcc.gov/am-profile/kami/equal-employment-opportunity-records/">KAMI AM EEO Public File</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
            <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

<!-- hm page, regional-newsrep-smith-discusses-mass-shootings-tunnel-collapse-trade-aid, displayed from cache created: 2019-08-10 08:52:49, expires: 2019-08-10 08:57:49-->