<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>
        
         
        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="http://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="http://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=89fd8253b6ceace3d860758b115af584"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=89fd8253b6ceace3d860758b115af584' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nebraska&#8217;s Legal Options Limited in Kansas Prairie Smoke' href='http://krvn.com/agricultural/nebraskas-legal-options-limited-in-kansas-prairie-smoke/' />

<link rel="canonical" href="http://krvn.com/regional-sports/kearney-gets-go-ahead-to-join-league/" />
<link rel='shortlink' href='http://krvn.com/?p=228369' />
<link rel="alternate" type="application/json+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-sports%2Fkearney-gets-go-ahead-to-join-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krvn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrvn.com%2Fregional-sports%2Fkearney-gets-go-ahead-to-join-league%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="Kearney Gets Go Ahead To Join League" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2017/03/KHS-Bearcat-Paw-New.png" />
<meta property="og:url" content="http://krvn.com/regional-sports/kearney-gets-go-ahead-to-join-league/" />
<meta property="og:description" content="The Heartland Athletic Conference is excited to announce three schools have applied for and accepted invitations to join. Lincoln Pius X, Kearney, and Norfolk will join the HAC as full-time members of the conference beginning in the 2018- 2019 school year. The conference’s current members include Fremont, Grand Island, and all six high schools in [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Kearney Gets Go Ahead To Join League">
<meta name="twitter:description" content="The Heartland Athletic Conference is excited to announce three schools have applied for and accepted invitations to join. Lincoln Pius X, Kearney, and Norfolk will join the HAC as full-time members of the conference beginning in the 2018- 2019 school year. The conference’s current members include Fremont, Grand Island, and all six high schools in [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2017/03/KHS-Bearcat-Paw-New.png">
<meta name="twitter:domain" content="http://krvn.com/regional-sports/kearney-gets-go-ahead-to-join-league/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://krvn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-228369 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive"</div>			
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-228369 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive ');
                    });
                </script>
                        
            <meta charset="UTF-8">
            
             <title>Kearney Gets Go Ahead To Join League | KRVN Radio</title> 
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="http://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css"> 
                                    
            <link href="http://static.ruralradio.co/krvn/css/combined.css?retr=15" rel="stylesheet" type="text/css">
    
              <!--Google Fonts -->
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>
    
 
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url(''); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://krvn.com">
                <img id="krvn_logo" class="header_logo" src="http://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="http://media.ruralradio.co/krvn/kami_logo.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="http://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-menu-container"><ul id="menu-krvn-menu" class="nav-menu"><li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1379"><a href="http://krvn.com/">Home</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1433"><a href="http://krvn.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1432" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="http://krvn.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-193474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193474"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-1435" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1435"><a title="Regional" href="http://krvn.com/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-193475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193475"><a href="http://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-1437" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1437"><a href="http://krvn.com/abc/?news=national">National</a></li>
	<li id="menu-item-147137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147137"><a href="http://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-1440" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="http://krvn.com/abc/?news=health">Health</a></li>
	<li id="menu-item-18133" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18133"><a href="http://krvn.com/abc/?news=politics">Politics</a></li>
	<li id="menu-item-1438" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://krvn.com/abc/?news=world">World</a></li>
	<li id="menu-item-1439" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1439"><a href="http://krvn.com/abc/?news=business">Business</a></li>
	<li id="menu-item-57797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57797"><a href="http://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-1441" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1441"><a href="http://krvn.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-2515" class="snt_menu_item menu-item menu-item-type-post_type menu-item-object-page menu-item-2515"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-1444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1444"><a href="http://krvn.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1445" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1445"><a href="http://krvn.com/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-223053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223053"><a href="http://krvn.com/central-nebraska-track/">Central Nebraska Track</a></li>
	<li id="menu-item-193476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193476"><a href="http://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-1446" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="http://krvn.com/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-3424" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-3424"><a href="http://krvn.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-3409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3409"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-1447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1447"><a href="http://weather.krvn.com/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-3833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3833"><a href="http://weather.krvn.com/">KRVN Weather Watch</a></li>
	<li id="menu-item-198764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198764"><a href="http://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3059"><a href="http://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-3064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="http://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3103"><a href="http://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
	<li id="menu-item-220630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220630"><a href="http://krvn.com/wildfire-relief/">Wildfire Relief</a></li>
</ul>
</li>
<li id="menu-item-1448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1448"><a href="http://krvn.com/markets-2/">AG/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-3447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3447"><a href="http://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-109134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109134"><a href="http://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-157444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157444"><a href="http://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-147170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147170"><a href="http://krvn.com/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-220629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220629"><a href="http://krvn.com/wildfire-relief/">Wildfire Relief</a></li>
	<li id="menu-item-193522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193522"><a href="http://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-135488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135488"><a href="http://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-26917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26917"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-168120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168120"><a href="http://krvn.com/growing-wheat-well/">Growing Wheat Well</a></li>
	<li id="menu-item-3412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3412"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
</ul>
</li>
<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a href="http://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1450"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-26916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26916"><a href="http://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3230"><a href="http://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="http://krvn.com/directory_krvn/">Directory</a></li>
	<li id="menu-item-2885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2885"><a href="http://krvn.com/parts-partner/">Parts Partner</a></li>
	<li id="menu-item-3406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3406"><a href="http://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6876"><a href="http://rayward.squarespace.com/">Quality Questions</a></li>
	<li id="menu-item-6878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6878"><a href="http://nrd.squarespace.com/">Natural Resource Reports</a></li>
</ul>
</li>
<li id="menu-item-3413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3413"><a href="http://krvn.com/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-3433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3433"><a href="http://krvn.com/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-193520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193520"><a href="http://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="http://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-204646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204646"><a href="http://krvn.com/the-rivers-top-93-of-2016/">The River&#8217;s Top 93 of 2016</a></li>
	<li id="menu-item-110789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110789"><a href="http://krvn.com/the-pickup-3/">The Pickup</a></li>
</ul>
</li>
<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a href="http://krvn.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-211201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211201"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="http://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="http://krvn.com/concerts/">Concerts</a></li>
	<li id="menu-item-225092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225092"><a href="http://kneb.com/engvall/">An Evening of Comedy</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-2028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2028"><a href="#">Fun and Games</a>
<ul class="sub-menu">
	<li id="menu-item-225782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225782"><a href="http://krvn.com/green-acres-contest/">Green Acres</a></li>
	<li id="menu-item-227357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227357"><a href="http://krvn.com/spring-break-4/">Spring Break</a></li>
	<li id="menu-item-188137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188137"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="http://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-156774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156774"><a href="http://krvn.com/ss_calendar-2/">Fun &#038; Games Calendar</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2043"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-2029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2029"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="http://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26274"><a href="http://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="http://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-175698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175698"><a href="http://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-129016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129016"><a href="http://krvn.com/moment-in-history/">&#8220;Moment in History&#8221;</a></li>
	<li id="menu-item-2866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2866"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-114528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114528"><a href="http://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-2834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2834"><a href="http://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-2868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2868"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-2865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2865"><a href="http://media.ruralradio.co/wordpress/2017/01/2016-17-KRVN-AM-FM-KAMI-EEO-Report.pdf">EEO File</a></li>
	<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2858"><a href="http://krvn.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-news/this-week-in-the-legislature-3/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/03/Nebraska_State_Capitol_Highsmith-672x372.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-news/this-week-in-the-legislature-3/"> This week in the Legislature </a></h5>
											<p class="mm_excerpt"> 
LINCOLN--Nebraska lawmakers voted last week to advance several bills relating to firearms, health care and business, among other things.

LB 173, a bill sponsored by Linc... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/smoky-haze-moves-into-eastern-nebraska/"> Smoky haze moves into eastern Nebraska </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/sppd-in-lieu-of-tax-payment/"> SPPD "In-Lieu-of-Tax" Payment </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/advocates-slam-nebraskas-proposed-child-welfare-budget-cuts-2/"> Advocates slam Nebraska's proposed child welfare budget cuts </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/lawsuit-blames-bad-cremation-unit-rebuild-for-mortuary-fire/"> Lawsuit blames bad cremation unit rebuild for mortuary fire </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_national/person-of-interest-questioned-in-murder-of-chicago-judge-abcid35894056/"><img src="http://abcnewsradioonline.com/storage/getty_041217_chicagojudgeinvestigation.jpeg?__SQUARESPACE_CACHEVERSION=1492006509155" alt="Person of interest questioned in murder of Chicago judge"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_national/person-of-interest-questioned-in-murder-of-chicago-judge-abcid35894056/"> Person of interest questioned in murder of Chicago judge </a></h5>
											<p class="mm_excerpt">(CHICAGO) &mdash; Chicago police "have made considerable progress and are continuing to work around the clock" as they investigate the murder of Cook County, Illinois, crimina... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/san-bernardino-school-had-no-knowledge-of-teachers-troubled-relationship-with-shooter-police-say-abcid35893782/"> San Bernardino school had no knowledge of teacher's troubled relationship with shooter, police say </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/number-of-firearms-stolen-from-gun-stores-spiked-in-2016-finds-new-atf-report-abcid35893870/"> Number of firearms stolen from gun stores spiked in 2016, finds new ATF report </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/pilot-walks-away-after-plane-crashes-nose-first-on-maine-highway-abcid35893795/"> Pilot walks away after plane crashes nose first on Maine highway </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_national/officials-anticipate-endgame-with-fugitive-who-sent-manifesto-to-trump-abcid35893465/"> Officials anticipate 'endgame' with fugitive who sent manifesto to Trump </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_world/behind-the-use-of-barrel-bombs-in-syria-abcid35893983/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/Getty_041117_Syria.jpeg?__SQUARESPACE_CACHEVERSION=1491998261755" alt="Behind the use of barrel bombs in Syria"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_world/behind-the-use-of-barrel-bombs-in-syria-abcid35893983/"> Behind the use of barrel bombs in Syria </a></h5>
											<p class="mm_excerpt">(WASHINGTON) &mdash; A remark by White House press secretary Sean Spicer Monday had some wondering whether the use of barrel bombs against civilians in Syria would be a new re... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/russian-foreign-minister-scolds-tillerson-over-syria-during-moscow-visit-abcid35893957/"> Russian foreign minister scolds Tillerson over Syria during Moscow visit </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/alleged-russian-spammer-peter-levashov-arrested-in-spain-abcid35893837/"> Alleged Russian spammer Peter Levashov arrested in Spain </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/video-shows-moment-bungee-ride-nearly-turned-fatal-at-paris-fair-abcid35893866/"> Video shows moment bungee ride nearly turned fatal at Paris fair </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_world/tillerson-draws-line-in-the-sand-over-russias-support-of-assad-regime-abcid35893452/"> Tillerson draws line in the sand over Russia's support of Assad regime </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/nebraskas-legal-options-limited-in-kansas-prairie-smoke/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/12/COURTESY_flint_hills_burn-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/nebraskas-legal-options-limited-in-kansas-prairie-smoke/"> Nebraska's Legal Options Limited in Kansas Prairie Smoke </a></h5>
											<p class="mm_excerpt">A Lincoln attorney says that Nebraska has limited legal
options regarding the smoke carried into the state from Kansas ranchers who annually burn tallgrass prairie.
The Linc... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/uncategorized/isu-ag-center-iowa-flood-center-on-budget-chopping-block/"> ISU Ag Center, Iowa Flood Center on Budget Chopping Block </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/grand-island-packing-plant-put-on-notice-by-fsis/"> Grand Island Packing Plant 'Put On Notice' by FSIS </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/continued-scouting-urged-in-wheat-to-provide-early-disease-detection/"> Continued Scouting Urged in Wheat to Provide Early Disease Detection </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-news/smoky-haze-moves-into-eastern-nebraska/"> Smoky haze moves into eastern Nebraska </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_11_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/regional-sports/kearney-gets-go-ahead-to-join-league/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/03/KHS-Bearcat-Paw-New-672x372.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/regional-sports/kearney-gets-go-ahead-to-join-league/"> Kearney Gets Go Ahead To Join League </a></h5>
											<p class="mm_excerpt">The Heartland Athletic Conference is excited to announce three schools have applied for and accepted invitations to join. Lincoln Pius X, Kearney, and Norfolk will join the HA... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/lexington-girls-tennis-invite-results/"> Lexington Girls Tennis Invite Results </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/lexington-boys-golf-invite-results/"> Boys Golf  Results 4-11 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/miller-doubles-twice-in-win-at-kansas-state/"> Miller Doubles Twice in Win at Kansas State </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/regional-sports/veterans-lead-huskers-into-spring-game/"> Veterans Lead Huskers Into Spring Game </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_sports/cat-crashes-marlins-game-in-miami-abcid35893889/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/Getty_041117_Cat.jpg?__SQUARESPACE_CACHEVERSION=1491965830621" alt="Cat crashes Marlins game in Miami"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_sports/cat-crashes-marlins-game-in-miami-abcid35893889/"> Cat crashes Marlins game in Miami </a></h5>
											<p class="mm_excerpt">(MIAMI) -- A cat briefly interrupted a Miami Marlins-Atlanta Braves baseball game Tuesday after it ran onto the field in Miami.
The start of the sixth inning was delayed while... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/borussia-dortmund-player-seriously-injured-after-team-bus-hit-by-explosions-abcid35893820/"> Borussia Dortmund player 'seriously injured' after team bus hit by explosions </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/giants-buster-posey-placed-on-7day-concussion-disabled-list-abcid35893863/"> Giants' Buster Posey placed on 7-day concussion disabled list </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/report-dion-jordan-signs-with-seattle-seahawks-abcid35893592/"> Report: Dion Jordan signs with Seattle Seahawks </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_sports/scoreboard-roundup-41017-abcid35893421/"> Scoreboard roundup — 4/10/17 </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_politics/its-not-too-late-to-get-rid-of-fbi-director-james-comey-trump-says-abcid35894028/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/061715_DonaldTrump.jpeg?__SQUARESPACE_CACHEVERSION=1492004439839" alt="'It's not too late' to get rid of FBI Director James Comey, Trump says"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_politics/its-not-too-late-to-get-rid-of-fbi-director-james-comey-trump-says-abcid35894028/"> 'It's not too late' to get rid of FBI Director James Comey, Trump says </a></h5>
											<p class="mm_excerpt">(WASHINGTON) &mdash; President Trump is doubling down on the unsubstantiated wiretapping claims against his predecessor, as well as his unproven allegation that former Nationa... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/nikki-haley-calls-spicers-hitler-comparison-unfortunate-abcid35894000/"> Nikki Haley calls Spicer's Hitler comparison 'unfortunate' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/federal-government-to-lift-full-hiring-freeze-replace-with-tailored-stoppage-abcid35893958/"> Federal government to lift full hiring freeze, replace with tailored stoppage </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/former-trump-adviser-carter-page-claims-obama-targeted-him-as-a-dissident-abcid35893961/"> Former Trump adviser Carter Page claims Obama targeted him as a 'dissident' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_politics/spicer-apologizes-for-hitlerassad-analogy-it-was-insensitive-and-inappropriate-abcid35893828/"> Spicer apologizes for Hitler-Assad analogy: 'It was insensitive and inappropriate' </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_11_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_entertai/21-jump-street-debuted-30-years-ago-abcid35894008/"><img src="http://abcnewsradioonline.com/storage/e_JumpStreet_04122017.jpg?__SQUARESPACE_CACHEVERSION=1492002855462" alt="&quot;21 Jump Street&quot; debuted 30 years ago"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_entertai/21-jump-street-debuted-30-years-ago-abcid35894008/"> &quot;21 Jump Street&quot; debuted 30 years ago </a></h5>
											<p class="mm_excerpt">(LOS ANGELES) --&nbsp;21 Jump Street, the Fox TV show that catapulted a then little-known&nbsp;Johnny Depp&nbsp;to teen idol status, made its debut 30 years ago on Wednesday.
... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/david-lettermans-mother-dorothy-mengering-dies-at-95-abcid35893967/"> David Letterman's mother, Dorothy Mengering, dies at 95 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/founding-j-geils-band-guitarist-john-geils-dead-at-71-abcid35893852/"> Founding J. Geils Band guitarist John Geils dead at 71 </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/john-leguizamo-explains-his-humble-beginnings-in-theater-and-inspiring-linmanuel-miranda-abcid35893814/"> John Leguizamo explains his humble beginnings in theater, and inspiring Lin-Manuel Miranda </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_entertai/first-look-watch-teaser-for-orange-is-the-new-black-season-five-abcid35893697/"> First look: Watch teaser for &quot;Orange Is the New Black&quot; season five </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_business/united-ceo-oscar-munoz-felt-shame-to-see-passenger-dragged-off-flight-abcid35893779/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/Getty_041117_United.jpg?__SQUARESPACE_CACHEVERSION=1491945891289" alt="United CEO Oscar Munoz felt 'shame' to see passenger dragged off flight"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_business/united-ceo-oscar-munoz-felt-shame-to-see-passenger-dragged-off-flight-abcid35893779/"> United CEO Oscar Munoz felt 'shame' to see passenger dragged off flight </a></h5>
											<p class="mm_excerpt">(NEW YORK) &mdash; Oscar Munoz, the CEO of Untied Airlines, Wednesday said he felt "shame" when he saw the viral video of a bloodied passenger dragged from one of his airline'... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/us-stocks-slide-lower-as-investors-weigh-heightened-geopolitical-concerns-abcid35893769/"> US stocks slide lower as investors weigh heightened geopolitical concerns </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/what-you-need-to-know-about-oversold-flights-and-denied-boarding-abcid35893792/"> What you need to know about oversold flights and denied boarding </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/spicer-calls-videos-of-man-being-dragged-off-united-flight-troubling-abcid35893711/"> Spicer calls videos of man being dragged off United flight 'troubling' </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_business/what-kate-hudson-learned-about-business-through-fabletics-abcid35893456/"> What Kate Hudson learned about business through Fabletics </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_health/your-body-early-menstruation-and-stroke-risk-abcid35889520/"><img src="http://abcnewsradioonline.com/storage/news-images-april-2017/getty_041217_stroke.jpeg?__SQUARESPACE_CACHEVERSION=1492006663915" alt="Your Body: Early menstruation and stroke risk"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_health/your-body-early-menstruation-and-stroke-risk-abcid35889520/"> Your Body: Early menstruation and stroke risk </a></h5>
											<p class="mm_excerpt">By DR. JENNIFER ASHTON, ABC News Senior Medical ContributorGirls who got their first period before the age of 13 were 1.8 times more likely to suffer a stroke later in life th... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/after-dancing-with-the-stars-reveal-nancy-kerrigan-discusses-tragic-miscarriages-abcid35894003/"> After “Dancing With the Stars” reveal, Nancy Kerrigan discusses tragic miscarriages </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/moms-plan-to-egg-houses-for-easter-to-raise-money-for-babies-with-heart-defects-abcid35893997/"> Moms plan to 'egg' houses for Easter to raise money for babies with heart defects </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/hospital-grants-dying-danish-mans-wish-for-a-glass-of-wine-and-a-cigarette-abcid35893883/"> Hospital grants dying Danish man's wish for a glass of wine and a cigarette </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_health/understanding-new-prostate-cancer-screening-advice-abcid35893663/"> Understanding new prostate cancer screening advice </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="kansas-news-bureau_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/agricultural/emerald-ash-borer-confirmed-in-doniphan-county-ks/"> <img width="672" height="328" src="http://media.ruralradio.co/wordpress/2016/08/Emerald-Ash-Borer-NDA-672x328.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/agricultural/emerald-ash-borer-confirmed-in-doniphan-county-ks/"> Emerald Ash Borer Confirmed in Doniphan County, KS </a></h5>
											<p class="mm_excerpt">MANHATTAN, Kan. — The Kansas Department of Agriculture along with the U.S. Department of Agriculture has confirmed the presence of emerald ash borer (EAB) in Doniphan County... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/kfb-awards-grants-to-fccla-chapters/"> KFB awards grants to FCCLA chapters </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/k-state-grad-student-turns-old-barn-into-new-game-bird-research-facility/"> K-State grad student turns old barn into new game-bird research facility </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/leopold-conservation-award-accepting-applications-for-kansas/"> Leopold Conservation Award accepting applications for Kansas </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/agricultural/ninetieth-class-of-kansas-master-farmers-master-farm-homemakers-honored/"> Ninetieth class of Kansas Master Farmers, Master Farm Homemakers honored </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="music-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://krvn.com/abc_music-co/just-pull-up-any-ol-barstool-to-hear-jason-aldeans-next-1-abcid35893854/"><img src="http://abcnewsradioonline.com/storage/music-news-images-april-2017/M_JasonAldeanCMA2016Stage.jpg?__SQUARESPACE_CACHEVERSION=1491958875095" alt="Just pull up &quot;Any Ol' Barstool&quot; to hear Jason Aldean's next #1"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/abc_music-co/just-pull-up-any-ol-barstool-to-hear-jason-aldeans-next-1-abcid35893854/"> Just pull up &quot;Any Ol' Barstool&quot; to hear Jason Aldean's next #1 </a></h5>
											<p class="mm_excerpt">It&rsquo;s likely only a matter of days before&nbsp;Jason Aldean&nbsp;claims his first #1 since recently winning the Academy of Country Music&rsquo;s Entertainer of the Year h... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/nashville-notes-abcid35893857/"> Nashville notes </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/reba-writes-a-love-letter-to-nashvilles-thistle-farms-on-its-20th-anniversary-abcid35893860/"> Reba writes a love letter to Nashville's Thistle Farms on its 20th anniversary </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/cams-untamed-curls-land-her-an-endorsement-deal-abcid35893669/"> Cam's &quot;Untamed&quot; curls land her an endorsement deal </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/abc_music-co/country-music-hall-of-famer-jeff-cook-comes-off-the-road-with-alabama-to-battle-parkinsons-disease-abcid35893654/"> Country Music Hall of Famer Jeff Cook comes off the road with Alabama to battle Parkinson's disease </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://krvn.com/sports-scores/high-school-soccer-scores/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/03/Soccer-thinkstock-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/03/Soccer-thinkstock-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2017/03/Soccer-thinkstock-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://krvn.com/sports-scores/high-school-soccer-scores/"> High School Soccer Scores </a></h5>
											<p class="mm_excerpt">Tuesday (04/11/2017)

Bellevue West 6, Omaha Northwest 1
Columbus Scotus 3, Kearney Catholic 2 (OT)
Gering 4, Newcastle, WY 0
Grand Island 2, Columbus 0
Lincoln North St... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/major-league-baseball-spring-training/"> Major League Baseball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://krvn.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
										        <div  class="area_227361 zone_12_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=227361" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/krvngraphic_tomwieck.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
											</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/calendar-3/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="http://krvn.com/krvn-podbean/"><img src="http://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="http://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>
            <div id="top_blog_list">
            	<ul id="menu-krvn-blogs" class="links_list"><li id="menu-item-223054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223054"><a href="http://krvn.com/central-nebraska-track/">Central NE Track</a></li>
<li id="menu-item-25177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li id="menu-item-25176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->

<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	
	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		
		
		
		
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->   
            <div id="sidebar_widgets"> 

            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li>
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI Country Legends</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
                </div>

            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">
                    <ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="http://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
                <li><a href="https://twitter.com/krvn"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="http://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="http://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            <a href="http://krvn.com/krvn-podcasts/" class="podcast-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
            <a href="http://krvn.com/krvn-video/" class="video-button"><img src="http://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;4-14-2017">      <div class="ai1ec-month">Apr</div>      <div class="ai1ec-day">14</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64914         ai1ec-event-instance-id-45330210         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-iowa-pregame-at-604pm-on-106-9fm-and-880-krvn&#x2F;&#x3F;instance_id&#x3D;45330210"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:04 pm           </span>                    <span class="ai1ec-event-title">           NU Baseball vs Iowa, Pregame at ...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-iowa-pregame-at-604pm-on-106-9fm-and-880-krvn&#x2F;&#x3F;instance_id&#x3D;45330210"     class="ai1ec-load-event"   >NU Baseball vs Iowa, Pregame at ...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Apr 14 @ 6:04 pm – 10:00 pm   </div>    <div class="ai1ec-popup-excerpt">NU Baseball vs Iowa, Pregame at 6:04pm on 106.9FM and 880 KRVN</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;4-15-2017">      <div class="ai1ec-month">Apr</div>      <div class="ai1ec-day">15</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64918         ai1ec-event-instance-id-45332717         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-spring-football-game-pregame-at-11am-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;45332717"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            11:00 am           </span>                    <span class="ai1ec-event-title">           NU Spring Football Game, Pregame...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-spring-football-game-pregame-at-11am-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;45332717"     class="ai1ec-load-event"   >NU Spring Football Game, Pregame...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Apr 15 @ 11:00 am – 4:00 pm   </div>    <div class="ai1ec-popup-excerpt">NU Spring Football Game, Pregame at 11am on 880 KRVN and 106.9 FM</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-64915         ai1ec-event-instance-id-45330209         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-iowa-pregame-at-530pm-on-106-9fm-and-880-krvn&#x2F;&#x3F;instance_id&#x3D;45330209"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:30 pm           </span>                    <span class="ai1ec-event-title">           NU Baseball vs Iowa, Pregame at ...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-iowa-pregame-at-530pm-on-106-9fm-and-880-krvn&#x2F;&#x3F;instance_id&#x3D;45330209"     class="ai1ec-load-event"   >NU Baseball vs Iowa, Pregame at ...</a>     </span>  <div class="ai1ec-event-time">     Apr 15 @ 5:30 pm – 10:00 pm   </div>    <div class="ai1ec-popup-excerpt">NU Baseball vs Iowa, Pregame at 5:30pm on 106.9FM and 880 KRVN</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;4-16-2017">      <div class="ai1ec-month">Apr</div>      <div class="ai1ec-day">16</div>      <div class="ai1ec-weekday">Sun</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64916         ai1ec-event-instance-id-45330212         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-iowa-pregame-at-130pm-on-106-9fm-and-880-krvn&#x2F;&#x3F;instance_id&#x3D;45330212"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            1:30 pm           </span>                    <span class="ai1ec-event-title">           NU Baseball vs Iowa, Pregame at ...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-iowa-pregame-at-130pm-on-106-9fm-and-880-krvn&#x2F;&#x3F;instance_id&#x3D;45330212"     class="ai1ec-load-event"   >NU Baseball vs Iowa, Pregame at ...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Apr 16 @ 1:30 pm – 5:00 pm   </div>    <div class="ai1ec-popup-excerpt">NU Baseball vs Iowa, Pregame at 1:30pm on 106.9FM and 880 KRVN</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;4-18-2017">      <div class="ai1ec-month">Apr</div>      <div class="ai1ec-day">18</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-64917         ai1ec-event-instance-id-45330509         ">         <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-creighton-604pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;45330509"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:04 pm           </span>                    <span class="ai1ec-event-title">           NU Baseball vs Creighton, 6:04pm...                       <span class="ai1ec-event-location"             >@ 880 KRVN</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-baseball-vs-creighton-604pm-on-880-krvn-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;45330509"     class="ai1ec-load-event"   >NU Baseball vs Creighton, 6:04pm...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN</span>     </span>  <div class="ai1ec-event-time">     Apr 18 @ 6:04 pm – 10:00 pm   </div>    <div class="ai1ec-popup-excerpt">NU Baseball vs Creighton, 6:04pm on 880 KRVN and 106.9 FM</div> </div>        </div>                    </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://krvn.com/ss_calendar/" alt="http&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id="side_music_links">
                <p class="contrast_title">Blogs</p>
                	<ul id="menu-krvn-blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223054"><a href="http://krvn.com/central-nebraska-track/">Central NE Track</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25177"><a href="http://krvn.com/tractor-of-the-week/">Tractor of the Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25176"><a href="http://krvn.com/water-street-solutions/">Water Street Solutions</a></li>
</ul>            </div><!--side_music_links-->

            <div id="weatherThreat">
            	<a href="http://krvn.com/krvn-weather-alerts/">
                <img src="http://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
                </a>

        <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>

            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->
            
        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->  
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_175992 zone_18_1" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=175992" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/08/First-National-Bank_NPlatte_16Sep20.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-2"></div>
	   
       	   <div style="display:none;" class="area_220416 zone_18_2" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=220416" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/03/Woodhouse_17March_Lincoln.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		 
        </div>
            <div id="main_column">
            	
            						
					<header class="entry-header">
						<h1 class="entry-title">Kearney Gets Go Ahead To Join League</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Jayson Jorgensen | </span>
                        <span class="date">April 12, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->
                        
                         <div class="breadcrumbs">
    <a href="http://krvn.com">Home</a> 
    
    &rsaquo; <a href="http://krvn.com/news/"> News</a> 
    
        &rsaquo; <a href="http://krvn.com/news/?news=regional-sports"> Regional Sports</a> 
    
	    </div>
                         
			</header><!-- .entry-header -->
                        
									
					<div class="main_img_contain">
					
						<img src="http://media.ruralradio.co/wordpress/2017/03/KHS-Bearcat-Paw-New.png" alt="Kearney Gets Go Ahead To Join League">
						<div class="image_cap">
													</div>
					
                    </div>
                    
                
<article id="post-228369" class="post-228369 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-sports site-krvn">
	
	    	        
        <div class="entry-content">
			<p>The Heartland Athletic Conference is excited to announce three schools have applied for and accepted invitations to join. Lincoln Pius X, Kearney, and Norfolk will join the HAC as full-time members of the conference beginning in the 2018- 2019 school year. The conference’s current members include Fremont, Grand Island, and all six high schools in Lincoln Public Schools: Lincoln High, East, North Star, Northeast, Southeast and Southwest.</p>
<p>Existing conference members have worked out broad details, but HAC president Kevin Simmerman said all current and future conference members will work out specifics like tournament brackets, rotation of event host sites and more. The last time the conference expanded came more than a decade ago when two new LPS high schools &#8211; North Star (2003) and Southwest (2002) &#8211; were opened.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->
             
             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited. 
             <a href="http://krvn.com/copyright-notice/">Copyright Information</a>
             
             </div>
             
             
                <div id="share_box">
               
                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkrvn.com%2Fregional-sports%2Fkearney-gets-go-ahead-to-join-league%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkrvn.com%2Fregional-sports%2Fkearney-gets-go-ahead-to-join-league%2F&text=Kearney+Gets+Go+Ahead+To+Join+League&via=rrnmarkets" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkrvn.com%2Fregional-sports%2Fkearney-gets-go-ahead-to-join-league%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkrvn.com%2Fregional-sports%2Fkearney-gets-go-ahead-to-join-league%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>
                
                <form id="link_share_form">
                <input type="text" class="share_link" value="http://krvn.com/regional-sports/kearney-gets-go-ahead-to-join-league/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://krvn.com/regional-sports/lexington-girls-tennis-invite-results/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/04/Lilli-Fattig-214x300.jpg" alt="Lexington Girls Tennis Invite Results"></a>
					                        
       <a href="http://krvn.com/regional-sports/lexington-girls-tennis-invite-results/" title="Lexington Girls Tennis Invite Results"><h4 class="rel_title">Lexington Girls Tennis Invite Results</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/regional-sports/lexington-boys-golf-invite-results/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/04/Lexington-Golf-Invite-215x300.jpg" alt="Boys Golf  Results 4-11"></a>
					                        
       <a href="http://krvn.com/regional-sports/lexington-boys-golf-invite-results/" title="Boys Golf  Results 4-11"><h4 class="rel_title">Boys Golf  Results 4-11</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/regional-sports/miller-doubles-twice-in-win-at-kansas-state/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/04/Ben-Miller-300x225.jpg" alt="Miller Doubles Twice in Win at Kansas State"></a>
					                        
       <a href="http://krvn.com/regional-sports/miller-doubles-twice-in-win-at-kansas-state/" title="Miller Doubles Twice in Win at Kansas State"><h4 class="rel_title">Miller Doubles Twice in Win at Kansas State</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://krvn.com/regional-sports/veterans-lead-huskers-into-spring-game/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/04/Nebraska-Football-Veterans-2017-300x200.jpg" alt="Veterans Lead Huskers Into Spring Game"></a>
					                        
       <a href="http://krvn.com/regional-sports/veterans-lead-huskers-into-spring-game/" title="Veterans Lead Huskers Into Spring Game"><h4 class="rel_title">Veterans Lead Huskers Into Spring Game</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->
                
                <div id="comments_head">
                
                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>
                
                </div> <!-- #comments_head -->
                
                <div class="fb-comments" data-href="http://krvn.com/regional-sports/kearney-gets-go-ahead-to-join-league/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
            	
            </div><!--#main_column--> 
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_5391 zone_14" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5391" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/RightwayGrocery-DisplayAd.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_5390 zone_15" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5390" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_plumcreekmotors.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_41207 zone_16" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=41207" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/03/krvngraphic_JohnsonsJewelry-Display-2.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_5383 zone_20" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5383" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_nebraskalandcattleREV.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_5396 zone_21" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=5396" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/krvngraphic_Tonniges-chevy.fw_.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_60818 zone_22" >
			               <a href="http://krvn.com/ad-redirect-page/?campaign_id=60818" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/04/Kansas-RMC-DisplayAd.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 
   
            
            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136558 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-228369-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->
                       
        </div> <!--#main_side_wrapper--> 
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='http://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='http://krvn.com/wp-includes/js/wp-embed.min.js?ver=89fd8253b6ceace3d860758b115af584'></script>
</div> <!-- #page_container -->

	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="http://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="http://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="http://krvn.com/privacy-policies/">Privacy Policies</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
            <li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="http://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

<!-- hm page, regional-sportskearney-gets-go-ahead-to-join-league, displayed from cache created: 2017-04-12 09:38:25, expires: 2017-04-12 09:43:25-->