<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>


        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="https://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="https://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5ddb1e278e7c6dba09037f988dea8856"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://krvn.com/wp-includes/css/dist/block-library/style.min.css?ver=5ddb1e278e7c6dba09037f988dea8856' type='text/css' media='all' />
<link rel='stylesheet' id='hm-business-directory-styles-css'  href='https://krvn.com/wp-content/plugins/hm-business-directory//css/styles.css?ver=5ddb1e278e7c6dba09037f988dea8856' type='text/css' media='all' />
<link rel='stylesheet' id='hm-classifieds-styles-css'  href='https://krvn.com/wp-content/plugins/hm-simple-classifieds//css/styles.css?ver=5ddb1e278e7c6dba09037f988dea8856' type='text/css' media='all' />
<link rel='stylesheet' id='venobox-css-css'  href='https://krvn.com/wp-content/plugins/venobox-lightbox/css/venobox.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=5ddb1e278e7c6dba09037f988dea8856' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swiper-style-css'  href='https://krvn.com/wp-content/themes/nebraska_rural_radio/css/swiper.min.css?ver=5ddb1e278e7c6dba09037f988dea8856' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='https://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://krvn.com/wp-content/themes/nebraska_rural_radio/js/swiper.min.js?ver=5ddb1e278e7c6dba09037f988dea8856' id='swiper-base-js'></script>
<script type='text/javascript' src='https://krvn.com/wp-content/themes/nebraska_rural_radio/js/swiper-handler.js?ver=5ddb1e278e7c6dba09037f988dea8856' id='swiper-handler-js'></script>
<link rel="https://api.w.org/" href="https://krvn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://krvn.com/wp-json/wp/v2/posts/504641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bauer Has Big Game for Hastings College' href='https://krvn.com/regional-sports/bauer-has-big-game-for-hastings-college/' />
<link rel='next' title='New cases of COVID-19 reported' href='https://krvn.com/regional-news/new-cases-of-covid-19-reported-6/' />

<link rel="canonical" href="https://krvn.com/regional-news/nebraska-colleges-tackle-admissions-during-covid-19/" />
<link rel='shortlink' href='https://krvn.com/?p=504641' />
<link rel="alternate" type="application/json+oembed" href="https://krvn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-colleges-tackle-admissions-during-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://krvn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-colleges-tackle-admissions-during-covid-19%2F&#038;format=xml" />
<meta property="og:title" content="Nebraska colleges tackle admissions during COVID-19" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2020/12/COURTESY_MPCC_Wardyn3.jpg" />
<meta property="og:url" content="https://krvn.com/regional-news/nebraska-colleges-tackle-admissions-during-covid-19/" />
<meta property="og:description" content="How the process has changed amid a pandemic &nbsp; College students are adjusting to an unprecedented school year. Luke Swanson, a Dannebrog native, was having a successful spring 2020 semester. The sophomore at the University of Nebraska-Lincoln was improving his grades and had periodic check-ins with academic advisors to ensure his success. Then, COVID-19 started [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nebraska colleges tackle admissions during COVID-19">
<meta name="twitter:description" content="How the process has changed amid a pandemic &nbsp; College students are adjusting to an unprecedented school year. Luke Swanson, a Dannebrog native, was having a successful spring 2020 semester. The sophomore at the University of Nebraska-Lincoln was improving his grades and had periodic check-ins with academic advisors to ensure his success. Then, COVID-19 started [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2020/12/COURTESY_MPCC_Wardyn3.jpg">
<meta name="twitter:domain" content="https://krvn.com/regional-news/nebraska-colleges-tackle-admissions-during-covid-19/">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-504641 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-6.4.1 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-504641 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-6.4.1 vc_responsive ');
                    });
                </script>
            
            <meta charset="UTF-8">

             <title>Nebraska colleges tackle admissions during COVID-19 | KRVN Radio</title>
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="https://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="https://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                         
            <link href="https://static.ruralradio.co/krvn/css/combined.css?retr=53" rel="stylesheet" type="text/css">

              <!--Google Fonts -->
        <link href='https://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>


<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url('https://media.ruralradio.co/wordpress/2020/11/Frosty_FM_header4.jpg'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="https://krvn.com">
                <img id="krvn_logo" class="header_logo" src="https://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="https://media.ruralradio.co/krvn/kami-logo-2020.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="https://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
				<img id="kuvr_logo" class="header_logo" src="https://media.ruralradio.co/krvn/kuvr-logo.png" alt="KUVR Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->
	<style>
		#logo {
			width:100%;
		}
		#logo a {
			display:flex;
			align-items:center;
		}
		#logo #kuvr_logo {
			height:40px !important;
		}
		@media screen and (max-width:700px){
			#logo a {
				justify-content:space-between;
				padding-right:0.5em;
				padding-top:1em;
			}
			#logo img {
				margin-left:0;
				margin-right:0;
				width:24%;
			}
			#logo #kuvr_logo {
				height:auto !important;
			}
		}
	</style>
    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="https://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-main-menu-container"><ul id="menu-krvn-main-menu" class="nav-menu"><li id="menu-item-301244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301244"><a href="/">Home</a></li>
<li id="menu-item-301245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301245"><a href="/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-301246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301246"><a href="/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-301247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301247"><a href="https://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-419581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419581"><a href="https://krvn.com/rural-radio-network-newsletter/">Rural Radio Network Newsletter</a></li>
	<li id="menu-item-301252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301252"><a href="/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-301249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301249"><a href="https://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-301255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301255"><a href="https://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-301256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301256"><a href="/abc/?news=national">National</a></li>
	<li id="menu-item-301258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301258"><a href="https://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-301259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301259"><a href="/abc/?news=health">Health</a></li>
	<li id="menu-item-301260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301260"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-301261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301261"><a href="/abc/?news=world">World</a></li>
	<li id="menu-item-301262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301262"><a href="/abc/?news=business">Business</a></li>
	<li id="menu-item-301263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301263"><a href="https://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-301268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301268"><a href="/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-301267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301267"><a href="https://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-301269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301269"><a href="/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-301270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301270"><a href="/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-301273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301273"><a href="https://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-301279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301279"><a href="/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-301280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301280"><a href="/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-301278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301278"><a href="https://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-301380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301380"><a href="https://krvn.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-301381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301381"><a href="https://krvn.com/weather-forecast/">KRVN Weather Watch</a></li>
	<li id="menu-item-301382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301382"><a href="https://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-301384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301384"><a href="https://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-301387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301387"><a href="https://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-301388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301388"><a href="https://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-301284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301284"><a href="https://krvn.com/markets-2/">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-301285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301285"><a href="https://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-301286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301286"><a href="https://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-301287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301287"><a href="https://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-301289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301289"><a href="https://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-432840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432840"><a href="https://krvn.com/agricultural/2020-women-in-agriculture/">Women in Ag</a></li>
	<li id="menu-item-301295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301295"><a href="https://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-301282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301282"><a href="/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-301298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301298"><a href="https://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-301291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301291"><a href="https://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
</ul>
</li>
<li id="menu-item-301300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301300"><a href="https://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-301301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301301"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-301304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301304"><a href="https://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-301303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301303"><a href="https://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-301305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301305"><a href="https://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-301306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301306"><a href="https://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-375682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375682"><a href="/hm-business/">Directory</a></li>
	<li id="menu-item-301313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301313"><a href="https://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-358342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358342"><a href="https://krvn.com/trips-tours/">Trips &#038; Tours</a></li>
	<li id="menu-item-320616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-320616"><a href="https://krvn.com/marketplace-podcasts/">Marketplace Podcasts &#038; Video</a>
	<ul class="sub-menu">
		<li id="menu-item-436405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436405"><a href="https://krvn.com/tougher-together-video-series/">Aurora Coop-Tougher Together Video Series</a></li>
		<li id="menu-item-330796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330796"><a href="https://krvn.com/cva-growing-agriculture-together-2/">CVA-Growing Agriculture Together</a></li>
		<li id="menu-item-301315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301315"><a href="http://krvn.com/marketplace-podcasts/%20">Natural Resource Reports</a></li>
		<li id="menu-item-301314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301314"><a href="http://krvn.com/marketplace-podcasts/%20">Quality Questions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-301316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301316"><a href="/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-301317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301317"><a href="/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-301322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301322"><a href="https://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-301318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301318"><a href="https://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-414199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414199"><a href="https://krvn.com/nashline-country/">Nashline Country</a></li>
</ul>
</li>
<li id="menu-item-310972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310972"><a href="/hm-classifieds">Classifieds</a></li>
<li id="menu-item-301326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301326"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-301333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301333"><a href="https://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-301335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301335"><a href="https://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-301338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301338"><a href="https://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-483983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483983"><a href="https://krvn.com/harvest-road-show/">Rural Radio Network Harvest Roadshow</a></li>
	<li id="menu-item-301328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301328"><a href="https://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-301344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301344"><a href="https://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-301345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301345"><a href="#">Fun &#038; Games</a>
<ul class="sub-menu">
	<li id="menu-item-301347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301347"><a href="https://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-301349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301349"><a href="https://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-348393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348393"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-301352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301352"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-505233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505233"><a href="http://media.ruralradio.co/wordpress/2020/12/2021-NBA-EEO-Scholarship-Application.pdf">NBA Scholarship Application</a></li>
	<li id="menu-item-301359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301359"><a href="https://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-301363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301363"><a href="https://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-301364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301364"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-301365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301365"><a href="https://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-301366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301366"><a href="https://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-301368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301368"><a href="https://krvn.com/unl-2/">UNL</a></li>
	<li id="menu-item-301372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301372"><a href="https://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-356686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356686"><a href="https://krvn.com/48-49-blizzard/">’48-’49 Blizzard</a></li>
	<li id="menu-item-301370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301370"><a href="https://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-301373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301373"><a href="https://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-348392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348392"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-301378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301378"><a href="https://krvn.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>    </div> <!-- #nav -->
    <!--
	<div class="long-special-banner">
		<a href="https://krvn.com/love-local-business-service-guide/"><img src="https://s3.amazonaws.com/media.ruralradio.co/krvn/love-local-banner.png"/></a>
	</div>
	<style>
	.long-special-banner img {
		width:100%;
	}
	</style>
	-->
 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
	   <!--
	   <div id="special-banner">
			<a href="/krvn-agrivirtual-trade-show/">
				<img src="https://s3.amazonaws.com/media.ruralradio.co/krvn/krvn-ats-revised.jpg" alt="Agrivirtual Trade Show" />
			</a>
		</div>
	   <style>
		   #sw_responsive_icons_wrapper #special-banner {
			   display:none;
		   }
		   @media screen and (max-width:990){
			   #sw_responsive_icons_wrapper #special-banner {
				   display:block;
			   }
		   }
	   </style>
	   -->
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="https://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="https://krvn.com/krvn-podcasts/" class="podcast-button"><img src="https://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="https://krvn.com/krvn-video/" class="video-button"><img src="https://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="https://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="https://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="https://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="https://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/ss_calendar/"><img src="https://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
			<li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="https://krvn.com/krvn-podbean/"><img src="https://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="https://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li style="text-align: center; font-size: 13px;">
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li style="text-align: center; font-size: 13px;">
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li style="text-align: center; font-size: 13px;">
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI 100.1FM|92.7.FM|1580AM</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>
					<li style="text-align: center; font-size: 13px;">
                    	<a href="https://listen.streamon.fm/kuvram" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KUVR|96.9FM|1380AM</a>
                        <div class="app_icon_wrap">
                        <a href="https://listen.streamon.fm/kuvram" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>


                    <li style="text-align: center; font-size: 13px;">
                    	<a href="http://live.ruralradio.info/1069/player" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">Frosty FM</a>
                        <div class="app_icon_wrap">
                        <a href="http://live.ruralradio.info/1069/player" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                        </div>
                    </li>
                </ul>
            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="https://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

	   		<div id="top_blog_list">
				<p class="contrast_title">Blogs</p>
            		<ul class="links_list">
   		<!--<li> <a href="/water-street-solutions/">Water Street Solutions</a></li>-->
		<li> <a href="https://krvn.com/central-nebraska-football/">Central Neb. Football</a></li>
		<li> <a href="https://krvn.com/central-nebraska-volleyball/">Central Neb. Volleyball</a></li>
		<!--<li> <a href="/tractor-of-the-week/">Tractor of the Week</a></li>
        <li> <a href="/blog-bag/">Blog Bag</a></li>-->
	</ul>
            </div>

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="https://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }

                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }
                 }
            });

	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){

	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;

	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll



			$(alert_wrap).css("display","block");

			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;



			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){

					var marquee = $($(ulEle).children()[index]);
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);

						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();

								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);

								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing");
								}

							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});

				}// end if
				else{

					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});


					}//end else
			}//end if width<=645

			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){


						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{

							$('#bn_list').fadeOut("slow",function(){

								$('.bn_inline_view_all').fadeIn("slow",function(){

									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");
									},3500);
								});

							});


						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}

				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {

								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}

			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>

    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;


        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;
		}
		#bnews{
			border: 3px solid #a3171e;
		}

		#w_alert{
			border: 3px solid #0050A0;

		}

		#p_alert{
			border: 3px solid #F3AF00;

		}
		#cc_alert{
			border: 3px solid #F38100;
		}

        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;

        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;

		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}

		#cc_alert .bn_label{
			 background-color: #F38100;
		}




        .breaking_icon{

            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;
			z-index:10;
        }

		#bnews .breaking_icon{
			background-color: #a3171e;
		}

		#p_alert .breaking_icon{
			background-color: #F3AF00;
		}

		#w_alert .breaking_icon{
			background-color: #0050A0;
		}

		#cc_alert .breaking_icon{
			background-color: #F38100;
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }

		.bn_list{
			list-style:none;
			position: absolute;
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}

		.alert_box a.bn_title{
			font-size: 14px;
			white-space:nowrap;
			display:inline;

		}

		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}



    </style>

    <div id="hm_site_alerts">
   				

                				<div id="bnews" class="alert_box">

                		<p class="bnews_label bn_label"> BREAKING NEWS </p>
                        <div class="bnews_icon breaking_icon"><img src="https://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                
			<ul class="bnews_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                          <div id="cc_alert" class="alert_box">
                <p class="cc_alert_label bn_label cc_label"> CLOSINGS & CANCELLATIONS </p>
                        <div class="cc_alert_icon breaking_icon"><img src="https://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                
			<ul class="cc_wt_list bn_list">
					<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="https://krvn.com/krvn-weather-alerts/"><span style="text-transform:uppercase"> BRADY CLINIC (Brady): </span><span>Closed - Closed Today. Will reopen Jan. Call Gothenburg Health.  (Details...)</span></a>

			</li><!--.bn_title_wrapper"-->
			</ul><!--#bn_list -->
                </div>
                 </div><!--#breaking_news-->


</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->
            <div id="sidebar_widgets">

<!--
<div id="special-banner">
		<a href="/krvn-agrivirtual-trade-show/">
				<img src="https://s3.amazonaws.com/media.ruralradio.co/krvn/krvn-ats-revised.jpg" alt="Agrivirtual Trade Show" />
		</a>
	</div>
			<style>
				#special-banner {
					margin-bottom:2em;
					display:block;
				}
				#special-banner img {
					width:100%;
					max-width:200px;
				}
				@media screen and (max-device-width: 990px), screen and (max-width: 990px) {
					#special-banner {
						padding-top:2em;
						max-width:200px;
						margin:auto;
						margin-bottom:2em;
					}
				}
			</style>
			-->
	<div id="search_side" class="search_bar">
		<img src="https://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
			<form role="search" method="get" class="search-form" action="https://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!--#search-->

	<div id="listen_live" style="font-size: 13px;">
		<a href="#" class="point_listen_live">
		<img src="https://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
			</a>
			<div class="side_live_list">
				<ul class="listen_live_list">
                	<li style="text-align: center; font-size: 13px;">
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li style="text-align: center; font-size: 13px;">
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li style="text-align: center; font-size: 13px;">
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI 100.1FM|92.7.FM|1580AM</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>
					<li style="text-align: center; font-size: 13px;">
                    	<a href="https://listen.streamon.fm/kuvram" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KUVR|96.9FM|1380AM</a>
                        <div class="app_icon_wrap">
                        <a href="https://listen.streamon.fm/kuvram" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>


                    <li style="text-align: center; font-size: 13px;">
                    	<a href="http://live.ruralradio.info/1069/player" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">Frosty FM</a>
                        <div class="app_icon_wrap">
                        <a href="http://live.ruralradio.info/1069/player" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                        </div>
                    </li>
                </ul>
			</div>

	</div><!--#listen_live"-->

	<div id="social_media">
			<ul id="social_icons">
					<li><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
					<li><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
					<li><img src="https://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
			</ul>

			<div id="facebook_links" class="social_links_wrapper">
					<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>			</div><!-- #facebook_links-->

			<div id="twitter_links" class="social_links_wrapper">
				             <ul>
                <li><a href="https://twitter.com/krvn"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          					</div><!-- #twitter_links-->

			<div id="youtube_links" class="social_links_wrapper">
				 <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="https://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>			</div><!-- #youtube_links-->
	</div><!--#social_media-->

	<div class="clearfix"> </div>

	<div id="audio_video_sidebar">
	<a href="https://krvn.com/krvn-podcasts/" class="podcast-button"><img src="https://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
	<a href="https://krvn.com/krvn-video/" class="video-button"><img src="https://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
	</div>

	<div id="station_events">
		                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;1-2-2021">      <div class="ai1ec-month">Jan</div>      <div class="ai1ec-day">2</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-129589         ai1ec-event-instance-id-73836277         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;northwest-girls-basketball-at-gothenburg-pregame-at-320pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73836277"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            3:20 pm           </span>                    <span class="ai1ec-event-title">           Northwest Girls Basketball at Go...                       <span class="ai1ec-event-location"             >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73836277">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;northwest-girls-basketball-at-gothenburg-pregame-at-320pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73836277"     class="ai1ec-load-event"   >Northwest Girls Basketball at Go...</a>     <span class="ai1ec-event-location"    >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>     </span>  <div class="ai1ec-event-time">     Jan 2 @ 3:20 pm – 5:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-129599         ai1ec-event-instance-id-73836298         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-mens-basketball-vs-michigan-state-pregame-at-6pm-on-880-krvn&#x2F;&#x3F;instance_id&#x3D;73836298"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:00 pm           </span>                    <span class="ai1ec-event-title">           NU Men&rsquo;s Basketball vs Michigan ...                       <span class="ai1ec-event-location"             >@ 880 KRVN, 106.9 FM &amp; 98.5</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73836298">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-mens-basketball-vs-michigan-state-pregame-at-6pm-on-880-krvn&#x2F;&#x3F;instance_id&#x3D;73836298"     class="ai1ec-load-event"   >NU Men&rsquo;s Basketball vs Michigan ...</a>     <span class="ai1ec-event-location"    >@ 880 KRVN, 106.9 FM &amp; 98.5</span>     </span>  <div class="ai1ec-event-time">     Jan 2 @ 6:00 pm – 10:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;1-3-2021">      <div class="ai1ec-month">Jan</div>      <div class="ai1ec-day">3</div>      <div class="ai1ec-weekday">Sun</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-128052         ai1ec-event-instance-id-73834183         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;chiefs-football-v-los-angeles-chargers-pregame-at-11-am-on-96-9-fm-and-1380-am-kuvr&#x2F;&#x3F;instance_id&#x3D;73834183"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            11:00 am           </span>                    <span class="ai1ec-event-title">           Chiefs Football v. Los Angeles C...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73834183">   <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;chiefs-football-v-los-angeles-chargers-pregame-at-11-am-on-96-9-fm-and-1380-am-kuvr&#x2F;&#x3F;instance_id&#x3D;73834183"     class="ai1ec-load-event"   >Chiefs Football v. Los Angeles C...</a>     </span>  <div class="ai1ec-event-time">     Jan 3 @ 11:00 am – 4:30 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-129605         ai1ec-event-instance-id-73836306         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-womens-basketball-vs-rutgers-pregame-at-1245pm-on-880-krvn&#x2F;&#x3F;instance_id&#x3D;73836306"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            12:45 pm           </span>                    <span class="ai1ec-event-title">           NU Women&rsquo;s Basketball vs Rutgers...                       <span class="ai1ec-event-location"             >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73836306">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;nu-womens-basketball-vs-rutgers-pregame-at-1245pm-on-880-krvn&#x2F;&#x3F;instance_id&#x3D;73836306"     class="ai1ec-load-event"   >NU Women&rsquo;s Basketball vs Rutgers...</a>     <span class="ai1ec-event-location"    >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>     </span>  <div class="ai1ec-event-time">     Jan 3 @ 12:45 pm – 4:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;1-7-2021">      <div class="ai1ec-month">Jan</div>      <div class="ai1ec-day">7</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-129580         ai1ec-event-instance-id-73836267         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-womens-and-mens-basketball-at-lincoln-university-pregames-at-520pm-and-715pm-on-93-1-krvn-fm-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;73836267"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:20 pm           </span>                    <span class="ai1ec-event-title">           UNK Women&rsquo;s and Men&rsquo;s Basketball...                       <span class="ai1ec-event-location"             >@ 93.1 KRVN FM, 106.9 FM</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73836267">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;unk-womens-and-mens-basketball-at-lincoln-university-pregames-at-520pm-and-715pm-on-93-1-krvn-fm-and-106-9-fm&#x2F;&#x3F;instance_id&#x3D;73836267"     class="ai1ec-load-event"   >UNK Women&rsquo;s and Men&rsquo;s Basketball...</a>     <span class="ai1ec-event-location"    >@ 93.1 KRVN FM, 106.9 FM</span>     </span>  <div class="ai1ec-event-time">     Jan 7 @ 5:20 pm – 9:45 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>      </div>     <div class="ai1ec-subscribe-buttons-widget">       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </div>  </div></div>                    	</div><!--#station_events-->

	<div id="side_music_links">
	<p class="contrast_title">Blogs</p>
					</div><!--side_music_links-->

	<div id="weatherThreat">
		<a href="https://krvn.com/krvn-weather-alerts/">
			<img src="https://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
			</a>

		<!-- WeatherThreat Alerts Box Widget Version 2.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="https://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2019, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'https://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light2&version=2.1&directory=&width=180&height=130"; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < servers.length; i++) { var toWrite = '<img src="https://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'https://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


	</div><!--#weatherThreat-->

</div><!--#sidebar_widgets-->

        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_486068 zone_18_1" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=486068" target="_blank"><img src="https://media.ruralradio.co/wordpress/2020/09/mail.jpeg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Count-2"></div>

       	   <div style="display:none;" class="area_501806 zone_18_2" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=501806" target="_blank"><img src="https://media.ruralradio.co/wordpress/2020/12/ohanlon_display.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Time-"></div>

        <script>
		jQuery(document).ready(function($){

			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';

			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}

		});
        </script>
        

		        </div>
            <div id="main_column">

            	
					<header class="entry-header">
						<h1 class="entry-title">Nebraska colleges tackle admissions during COVID-19</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Samantha Bernt, Elizabeth Nunnally and Peyton Stoike, Nebraska News Service | </span>
                        <span class="date">January 2, 2021</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->

                         <div class="breadcrumbs">
    <a href="https://krvn.com">Home</a>

    &rsaquo; <a href="https://krvn.com/news/"> News</a>

        &rsaquo; <a href="https://krvn.com/news/?news=coronavirus-information"> Coronavirus Information</a>

	    </div>
    
			</header><!-- .entry-header -->
            
				
					<div class="main_img_contain">

						<img src="https://media.ruralradio.co/wordpress/2020/12/COURTESY_MPCC_Wardyn3.jpg" alt="Nebraska colleges tackle admissions during COVID-19">
						<div class="image_cap">
							Courtesy/ Mid Plains Community College.  Electrical Technology student Daniel Wardyn, of North Platte, puts together a conduit bender Tuesday at North Platte Community College. The equipment is part of a large donation by ASC Capacitors in Ogallala.

						</div>

                    </div>
                    
                
<article id="post-504641" class="post-504641 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-information category-featured category-regional-news site-krvn site-maxcountry">
	
	    	        
        <div class="entry-content">
			<h2><em>How the process has changed amid a pandemic</em></h2>
<p>&nbsp;</p>
<p>College students are adjusting to an unprecedented school year.</p>
<p>Luke Swanson, a Dannebrog native, was having a successful spring 2020 semester. The sophomore at the University of Nebraska-Lincoln was improving his grades and had periodic check-ins with academic advisors to ensure his success.</p>
<p>Then, COVID-19 started to spread across the United States.</p>
<p>On March 12, UNL announced all classes would be moved to a remote format. Swanson said that’s when he began to struggle academically.</p>
<p>“I’ve always kind of had a tendency to struggle a little bit,” Swanson said. “So when COVID happened, that made things a lot harder.”</p>
<p>Swanson said he had difficulties with remote learning. He said his grades suffered when he did not have regular access to the resources he was utilizing to ensure his academic success.</p>
<p>“I had kind of like weekly check-ups with a different advisor than I normally was using, and he helped me a lot before COVID happened,” Swanson said. “And then once COVID happened, it kind of just got cut off.”</p>
<p>When UNL transitioned to a remote learning format, Swanson’s classes were switched to an asynchronous format.</p>
<p>“It was hard because I couldn’t ask the professors questions during class,” he said. “I could set up a session with a teaching assistant but sometimes they weren’t able to answer questions I thought the professors could.”</p>
<p>Swanson said not having in-person classes or meetings with the resources he used to help him academically was a big factor for him when he decided not to come back to UNL this fall.</p>
<p>“I&#8217;m a very hands-on, in-person type of learner, and my brain just doesn&#8217;t work like that,” he said.</p>
<p>For now, Swanson will be taking a break from school until life during the pandemic calms down. He is not sure when he will be returning. But, he isn’t the only one who has changed his college plans due to the pandemic.</p>
<p>Hannah Hovendick of Lincoln also considered taking a year off from school before enrolling as a freshman. The day before check-in, she decided that despite the circumstances COVID had caused at universities, she didn’t want to wait a year before starting.</p>
<p>She, along with her parents, researched and decided that Masters University in California was the best option for her. Hovendick was especially drawn to Masters’ welcoming, Christ-centered environment.</p>
<p>She said that those characteristics have made her transition much easier and helped her to adjust to being away from home.</p>
<p>“It&#8217;s also been fun, too, because in California, when you do things, it&#8217;s mainly going to the beach,” she said. “We’ve tried to make the best of it that we can, but it’s been pretty difficult.”</p>
<p>Hovendick is grateful for the outdoorsy culture but admitted the difficulty of making new friends.</p>
<p>“It&#8217;s not what everyone said college was gonna be like,” Hovendick said.</p>
<p>Not only have COVID restrictions made it difficult to make new friends, but she said online learning harmed her academic experience.</p>
<p>Attending classes that are primarily online has caused confusion. Hovendick admitted that sometimes the professors aren’t the best at keeping students up to date. However, she also understands that this situation is new for professors, too.</p>
<p>“I think that&#8217;s just them learning how to do all of this because they&#8217;ve never had to do everything online before,” she said.</p>
<p>Despite these challenges, she plans to return to Masters University for the spring semester and is excited about the warm weather and the ability to socialize outside.</p>
<p><strong>Lincoln colleges: the University of Nebraska-Lincoln and Nebraska Wesleyan</strong></p>
<p>Colleges across the country have had to adjust how they recruit incoming freshmen and retain students currently enrolled.</p>
<p>The University of Nebraska-Lincoln and Nebraska Wesleyan University have taken new approaches to admissions and enrollment.</p>
<p>Abby Freeman, the director of undergraduate admissions at UNL, said recruitment took a hit when COVID-19 became prevalent in March of 2020.</p>
<p>Freeman said she often hears that students do not think they are ready to apply compared to a normal school year but said it is too early to tell how next year will look. She said this fall has already looked different.</p>
<p>“The biggest loss was really in our international student population, which isn&#8217;t surprising, as some of those students couldn&#8217;t even get into the country,” Freeman said.</p>
<figure><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://ci3.googleusercontent.com/proxy/7-Mng6QsPtdJkn7T8PrGvYGDzV2hRLvGUVZjQhPmKUcuuvr8YrHfgD9qtNovvSpf1xtWvNUPP8X8SeY7OB-_b1B3lrUGOaW2MOIbPl4xroa6KxtvGg=s0-d-e1-ft#https://nebraskanewsservice.net/wp-content/uploads/2020/11/unl.png" alt="Even through a global pandemic, the University of Nebraska-Lincoln maintained similar enrollment numbers for full time students. UNL lost a few hundred students.There is no true way to know if change in number of students between the 2019-2020 and 2020-2021 school year is due to the global pandemic." width="525" height="525" /><figcaption>Even through a global pandemic, the University of Nebraska-Lincoln maintained similar enrollment numbers for full-time students. UNL lost a few hundred students. </figcaption></figure>
<p>&nbsp;</p>
<p>Changes in recruitment strategies also affected prospective student tours of college campuses. UNL and Nebraska Wesleyan are using Zoom to give prospective students the best experience.</p>
<p>“In terms of campus visits, we are still able to have campus visits, and we&#8217;re really grateful to be able to do that because it&#8217;s not the case at every institution,” Freeman said. “There&#8217;s a lot of virtual fairs, but we&#8217;re really trying to be somewhat picky in what fairs we think will actually benefit the university, the right students and are worth our time.”</p>
<p>Freeman said UNL continues recruiting at Nebraska high school college fairs both in-person and virtually. She said about half the high schools UNL recruits at are allowing in-person visitors and college fairs.</p>
<p>“A lot of the in-person where I can see you, you&#8217;re right there with me, that has been drastically cut short,” she said. “We still get to have that interaction, but it&#8217;s much much different.”</p>
<p>Bill Motzer, the president for enrollment management at Nebraska Wesleyan University, said all of their enrollment channels have been converted to a virtual format,  except in-person campus tours that are more limited.</p>
<p>Motzer said Wesleyan hosted in-person scholarship events that were relevant to a student&#8217;s particular academic interest and hosted about 28 students a day on campus tours.</p>
<p>Last year, Motzer said the social sciences scholarship had 153 students attend in person, and 246 attended in the virtual format.</p>
<p>“So, we are finding that in a very interesting way that we will likely not return to a live in-person format, or we may find a way to blend the two so that the students from across the nation can participate without the need to travel here and experience it,” Motzer said.</p>
<figure><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://ci4.googleusercontent.com/proxy/IKDdaJChV6ZSzbol6_60s4PxlRUqLXRLTlQ6nW51xw3nd4ABLjRAT-wZdlZWOFdAMlYt7vNdUNqKJ9updZSq_pGFkQ8QdBZeeig8-pKSiTGTWWNHkOUior4f=s0-d-e1-ft#https://nebraskanewsservice.net/wp-content/uploads/2020/11/wesleyan.png" alt="Even through a global pandemic, Wesleyan maintained similar enrollment numbers for full time students. Wesleyan only lost about 30 students. This is the least amount of change among the colleges interviewed. There is no true way to know if change in number of students between the 2019-2020 and 2020-2021 school year is due to the global pandemic. " width="512" height="512" /><figcaption>Even through a global pandemic, Wesleyan maintained similar enrollment numbers for full-time students. Wesleyan only lost about 30 students. This is the least amount of change among the colleges interviewed.</figcaption></figure>
<p>&nbsp;</p>
<p>Eligibility for scholarships and financial aid also changed.</p>
<p>Before COVID-19, UNL could extend scholarship eligibility to students with a 3.0 GPA, to make up for the core classes and class rank, which used to be the main requirements. Since the pandemic hit, they were able to make more adjustments to allow more students the ability to attend UNL.</p>
<p>Freeman said prospective students no longer need an ACT or SAT test score to be eligible for merit-based scholarships. She said that process moved quickly due to COVID-19.</p>
<p>Nebraska Wesleyan became a test-optional institution in 2014 but realized because of COVID-19 it needed to be expanded.</p>
<p>“So, prior to COVID, we had a level where a test-optional student with a 3.5 GPA could get an academic scholarship,&#8221; Motzer said. &#8220;However, since the significant cancellation of ACT and SAT testing and the availability of scholarships, we expanded that so that essentially a student with a weighted GPA of a 4.0 would be able to receive our top scholarship of $20,000. That was the equivalent of someone that would have a 3.75 and a 30 ACT. So now, regardless of their testing access, we would have a Merit scholarship based solely on their high school GPA.”</p>
<p>Both UNL and Nebraska Wesleyan offer hybrid, in-person and remote format classes this year, but Motzer said it isn’t one size fits all.</p>
<p>Motzer said one of the benefits of the size of Nebraska Wesleyan is the majority of classes have 20 or fewer students, which makes social distancing easier.</p>
<p>“We can social distance within the classroom in some settings, or we can split the class and have 10 or fewer in-person, 10 attending virtually and we can rotate that kind of attendance,” he said. “So that&#8217;s very common within the context of many of our classes.”</p>
<p>Although distancing and wearing masks in classrooms makes in-person classes possible, it makes it difficult to make friends.</p>
<p>“It&#8217;s a lot harder to get to know people,” Hovendick said. “You&#8217;re always in a mask. It&#8217;s really hard to have a conversation with someone when you feel like you can&#8217;t even see their facial expressions.”</p>
<p>Even with all these changes, Freeman said students will still have a great college experience.</p>
<p>“I think we’re just doing the best we can,” she said. “And the thing I love about Nebraska is I feel like people work really hard for the greater good, and that&#8217;s definitely true in my office and my division. We know how important getting students here is. And so our days look different, but we&#8217;re still working just as hard if not harder to make sure we can bring in a great class for the university.”</p>
<p>She said it all comes down to the greater good.</p>
<p>“I think we’re just doing the best we can,&#8221; she said. &#8220;And the thing I love about Nebraska is I feel like people work really hard for the greater good, and that&#8217;s definitely true in my office and my division. We know how important getting students here is. And so our days look different, but we&#8217;re still working just as hard if not harder to make sure we can bring in a great class for the university.”</p>
<p><strong>Community Colleges: SCC and CCC</strong></p>
<p>Recruitment looks very different these days for Southeast Community College and Central Community College. Campus tours have started up again in full force, but permanent changes have also been made.</p>
<p>“There are a million things we have needed to do and wanted to do, and other things took priority,” Bailey Michaels, admissions representative at Southeast Community College said. “When COVID hit, it forced us to make innovative changes and we aren’t going back.”</p>
<p>According to Michaels, recruiting virtually has been beneficial in many ways and freed up time for admissions staff. They have worked hard to utilize social media and virtual meetings.</p>
<p>“The way we work with high school counselors being able to Zoom with students across the state we aren’t going to go back and change that. That’s been amazing, and we should have always been doing that.”</p>
<p>Having direct conversations with students and connecting with them through multiple avenues has helped admissions to be more intentional. Janel Walton, dean of enrollment management at Central Community College says they are focusing more on students that are seriously considering attending CCC.</p>
<figure><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://ci4.googleusercontent.com/proxy/oyIf3uqmbbb7sta9M3-RwcUcPg4wHZzFsS0fwc8E1MYjhYQrPI_spOzIybljabNSzJTe1v6_UN5Ev79575btloK14f99qurdTDAxbbU75MWXQ4M9Dg=s0-d-e1-ft#https://nebraskanewsservice.net/wp-content/uploads/2020/11/ccc.png" alt="Even through a global pandemic, Southeast Community College maintained similar enrollment numbers for full time students. CCC gained a few hundred students. There is no true way to know if change in number of students between the 2019-2020 and 2020-2021 school year is due to the global pandemic. " width="525" height="525" /><figcaption>Even through a global pandemic, Southeast Community College maintained similar enrollment numbers for full-time students. CCC gained a few hundred students.</figcaption></figure>
<p>“Students who wanted and were really interested in CCC really did seek us out versus students who just went to every booth to get swag and fill out a card. We are getting a more accurate pool of students who are interested in attending in the fall.”</p>
<p>Having strong relationships with high schools and high school counselors has also helped community colleges reach students.</p>
<p>Many high school students take classes through community colleges for college credit. Michaels believes that this familiarity makes community colleges more attractive to students.</p>
<p>“I think people are nervous to make big moves right now,” she said. “They are familiar with SCC; they already have a connection, and their counselor is familiar. It’s a comfortable and natural progression to the next step.”</p>
<figure><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/hPFZgr6rd7M2ZUShkaEMbnYhjpqXU-Q0ubMpFoXYSSmc9sp6DPtZq9DZM6IFNtlmsTQZnq_lhK_mXf4iLXH9wyDHry2EVI4ES6fTNKagVz2WbafwRQ=s0-d-e1-ft#https://nebraskanewsservice.net/wp-content/uploads/2020/11/scc.png" alt="Even through a global pandemic, Southeast Community College maintained similar enrollment numbers for full time students. SCC lost about a thousand students. This was the biggest change among the colleges interviewed.There is no true way to know if change in number of students between the 2019-2020 and 2020-2021 school year is due to the global pandemic. " width="525" height="525" /><figcaption>Even through a global pandemic, Southeast Community College maintained similar enrollment numbers for full-time students. SCC lost about a thousand students. This was the biggest change among the colleges interviewed.</figcaption></figure>
<p>&nbsp;</p>
<p>For students feeling the financial costs of the pandemic, the low costs of community college is also a draw. Walton said that if students don’t see themselves getting the true college experience and are going to be online anyway, they would rather choose the less expensive option.</p>
<p>“A lot of people are questioning if things aren’t going to be normal,” she said. “‘Am I better off doing classes online and staying at home?’ Because what they were anticipating at their four-year school isn’t the reality right now.”</p>
<p>Both Walton and Michaels are trying to make the most of the situation and help students to have the best experience possible.</p>
<p>“COVID has changed the way we do work, and we panicked there for a minute and then got our bearings,” Michaels said. “I think we do a better job now of how we do our work because we have to be more efficient.”</p>
<p><strong>State colleges: Chadron State College and Wayne State College</strong></p>
<p>State colleges in Nebraska have had to adapt to the pandemic, too.</p>
<p>Other than the addition of masks and social distancing, both Wayne State College and Chadron State College did not make many changes to their school year or admissions standards.</p>
<p>“Really nothing has changed,” said Alex Helmbrecht, director of college relations at Chadron State College. “So Chadron State College, similar to Peru [State College] and Wayne State, is an open-enrollment institution. So that is our mission.”</p>
<p>The number of students at both institutions has remained similar to previous years. Wayne State College saw its second-largest freshman class in the institution’s history.</p>
<p>According to Kevin Halle, director of admissions for Wayne State, the college has found that students continue to choose the comforts of choosing a school closer to home.</p>
<figure><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://ci4.googleusercontent.com/proxy/hplCPEVHKhay1hmFjSGgzixhgsVo_ovEjT9BjYPiT_8TCSDANXclVcYZs1zBLrTeqLT2_iSspb9FAL4vcprDOIo7tKvANyiFRy3ZurGoqOaPoWGfUh5n=s0-d-e1-ft#https://nebraskanewsservice.net/wp-content/uploads/2020/11/wayne.png" alt="Even through a global pandemic, Wayne State maintained similar enrollment numbers for full time students. Wayne State gained a few hundred students. There is no true way to know if change in number of students between the 2019-2020 and 2020-2021 school year is due to the global pandemic. " width="525" height="525" /><figcaption>Even through a global pandemic, Wayne State maintained similar enrollment numbers for full-time students. Wayne State gained a few hundred students.</figcaption></figure>
<p>&nbsp;</p>
<p>“It is reflective of who we are, the product that we offer, the experience that we offer, and all of the support that goes along with it and a great affordable price,” Halle said. “And that is how we talk about ourselves. That is how we market ourselves.”</p>
<p>For freshman Crystal Garza, an Alliance, Nebraska native, Chadron State was close to home.</p>
<p>“I decided to go (to college) in a pandemic just because I didn’t want to wait,” Garza said.</p>
<p>Garza has both face-to-face and Zoom classes.</p>
<p>In March, the administration spoke to Chadron State students and a majority of them wanted to resume face-to-face classes.</p>
<p>“CSC has really tried to say, ‘Listen, students, what is it that you want? What are your expectations? How can we help you during this time?&#8217; And I’ve just been really pleased with how everyone has come together on this campus.”</p>
<figure><img loading="lazy" class="CToWUd a6T" tabindex="0" src="https://ci4.googleusercontent.com/proxy/rxbFaY6HowREwUswqmgGCVyIIbhpObKjyYiVfwTAmK4SXiZNFe_uAScLpPsHrlqmoMM_kWzJEuR-Lqox01UjQrqfZi0SVaVQ3FB0XZfNNEfs2Udm9vtI37k=s0-d-e1-ft#https://nebraskanewsservice.net/wp-content/uploads/2020/11/chadron.png" alt="Even through a global pandemic, Chadron State maintained similar enrollment numbers for full time students. Chadron State lost about a hundred students. There is no true way to know if change in number of students between the 2019-2020 and 2020-2021 school year is due to the global pandemic. " width="525" height="525" /><figcaption>Even through a global pandemic, Chadron State maintained similar enrollment numbers for full-time students. Chadron State lost about a hundred students. </figcaption></figure>
<p>&nbsp;</p>
<p>The biggest shift on both campuses is the lack of face-to-face and the implementation of Zoom into classrooms. There needed to be more innovative and creative decisions in a moment’s notice, Halle said.</p>
<p>“It has definitely been hard, but I think everyone’s getting used to it at this point,” Garza said.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->

             <div id="station_info">
              &copy; 2021  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited.
             <a href="https://krvn.com/copyright-notice/">Copyright Information</a>

             </div>


                <div id="share_box">

                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-colleges-tackle-admissions-during-covid-19%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-colleges-tackle-admissions-during-covid-19%2F&text=Nebraska+colleges+tackle+admissions+during+COVID-19&via=krvn" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=https%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-colleges-tackle-admissions-during-covid-19%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkrvn.com%2Fregional-news%2Fnebraska-colleges-tackle-admissions-during-covid-19%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>

                <form id="link_share_form">
                <input type="text" class="share_link" value="https://krvn.com/regional-news/nebraska-colleges-tackle-admissions-during-covid-19/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                
    <div id="related">

    <h3 class="rel_title">Related Articles</h3>

	
        <div class="related_item">
		
					<a href="https://krvn.com/regional-news/new-cases-of-covid-19-reported-6/"><img class="rel_image" src="https://media.ruralradio.co/wordpress/2020/09/Two-Rivers-Public-Health-Department-300x179.jpg" alt="New cases of COVID-19 reported"></a>
					
       <a href="https://krvn.com/regional-news/new-cases-of-covid-19-reported-6/" title="New cases of COVID-19 reported"><h4 class="rel_title">New cases of COVID-19 reported</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="https://krvn.com/regional-sports/bauer-has-big-game-for-hastings-college/"><img class="rel_image" src="https://media.ruralradio.co/wordpress/2021/01/allie-300x174.jpg" alt="Bauer Has Big Game for Hastings College"></a>
					
       <a href="https://krvn.com/regional-sports/bauer-has-big-game-for-hastings-college/" title="Bauer Has Big Game for Hastings College"><h4 class="rel_title">Bauer Has Big Game for Hastings College</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="https://krvn.com/regional-news/new-specialty-license-plates-launching-in-january/"><img class="rel_image" src="https://media.ruralradio.co/wordpress/2020/12/COURTESY_NDVA_Vets-Get-Pets-License-Plate-300x150.jpg" alt="New Specialty License Plates launching in January"></a>
					
       <a href="https://krvn.com/regional-news/new-specialty-license-plates-launching-in-january/" title="New Specialty License Plates launching in January"><h4 class="rel_title">New Specialty License Plates launching in January</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="https://krvn.com/agricultural/usda-secretary-sonny-perdue-issues-proclamation-honoring-longtime-broadcaster-orion-samuelson/"><img class="rel_image" src="https://media.ruralradio.co/wordpress/2020/12/unnamed-18-300x239.jpg" alt="USDA Secretary Sonny Perdue issues proclamation honoring longtime broadcaster Orion Samuelson"></a>
					
       <a href="https://krvn.com/agricultural/usda-secretary-sonny-perdue-issues-proclamation-honoring-longtime-broadcaster-orion-samuelson/" title="USDA Secretary Sonny Perdue issues proclamation honoring longtime broadcaster Orion Samuelson"><h4 class="rel_title">USDA Secretary Sonny Perdue issues proclamation honoring longtime broadcaster Orion Samuelson</h4></a>
       </div>

           <div style="clear:both;"></div>

</div> <!-- #related -->

                <!--
                <div id="comments_head">

                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>

                </div>

                <div class="fb-comments" data-href="https://krvn.com/regional-news/nebraska-colleges-tackle-admissions-during-covid-19/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
                -->

            </div><!--#main_column-->
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_396113 zone_14" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=396113" target="_blank"><img src="https://media.ruralradio.co/wordpress/2019/07/stamm-low-vision.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_399083 zone_15" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=399083" target="_blank"><img src="https://media.ruralradio.co/wordpress/2019/08/fox-insurance-display_REV.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_3194 zone_16" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=3194" target="_blank"><img src="https://media.ruralradio.co/wordpress/2014/09/krvngraphic_Coin-Corner.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_3456 zone_17" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=3456" target="_blank"><img src="https://media.ruralradio.co/wordpress/2014/09/krvngraphic_WardLabs.fw_.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_411205 zone_20" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=411205" target="_blank"><img src="https://media.ruralradio.co/wordpress/2019/10/bowman-ag.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_422799 zone_21" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=422799" target="_blank"><img src="https://media.ruralradio.co/wordpress/2019/11/axxent_v2_animation.gif" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_5383 zone_22" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=5383" target="_blank"><img src="https://media.ruralradio.co/wordpress/2014/09/agteam-land-brokers_Rev.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 

            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136558 zone_42_1" >
			
                    		<div class="holl_ad_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-504641-Count-1"></div>

       

		                </div>
            </div><!--#leaderboard_haz"-->

        </div> <!--#main_side_wrapper-->
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='https://krvn.com/wp-content/plugins/venobox-lightbox/js/venobox.min.js?ver=1.9.0' id='venobox-js-js'></script>
<script type='text/javascript' id='venobox-init-js-extra'>
/* <![CDATA[ */
var venoboxVars = {"disabled":"","ng_numeratio":"","ng_numeratio_position":"top","ng_infinigall":"","ng_all_images":"","ng_title_select":"1","ng_title_position":"top","ng_all_videos":"","ng_border_width":"px","ng_border_color":"rgba(255,255,255,1)","ng_autoplay":"","ng_overlay":"rgba(0,0,0,0.85)","ng_nav_elements":"#fff","ng_nav_elements_bg":"rgba(0,0,0,0.85)","ng_preloader":"double-bounce","ng_vb_legacy_markup":"","ng_bb_lightbox":"","ng_vb_facetwp":"","ng_vb_searchfp":"","ng_vb_share":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://krvn.com/wp-content/plugins/venobox-lightbox/js/venobox-init.js?ver=2.0.3' id='venobox-init-js'></script>
<script type='text/javascript' src='https://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319' id='twentyfourteen-script-js'></script>
<script type='text/javascript' src='https://krvn.com/wp-includes/js/wp-embed.min.js?ver=5ddb1e278e7c6dba09037f988dea8856' id='wp-embed-js'></script>
</div> <!-- #page_container -->
<!-- temporary styles -->
<style>
	.entry-title {
		text-transform:none !important;
	}
</style>
	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="https://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="https://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="https://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="https://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="https://krvn.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-292731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292731"><a href="https://publicfiles.fcc.gov/am-profile/krvn">KRVN AM Public Inspection File</a></li>
<li id="menu-item-292732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292732"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm">KRVN FM Public Inspection File</a></li>
<li id="menu-item-292734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292734"><a href="https://publicfiles.fcc.gov/am-profile/kami">KAMI AM Public Inspection File</a></li>
<li id="menu-item-437124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437124"><a href="https://publicfiles.fcc.gov/am-profile/kuvr/">KUVR AM Public Inspection File</a></li>
<li id="menu-item-292735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292735"><a href="https://publicfiles.fcc.gov/am-profile/krvn/equal-employment-opportunity-records/">KRVN AM EEO Public File</a></li>
<li id="menu-item-292745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm/equal-employment-opportunity-records/">KRVN FM EEO Public File</a></li>
<li id="menu-item-292747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292747"><a href="https://publicfiles.fcc.gov/am-profile/kami/equal-employment-opportunity-records/">KAMI AM EEO Public File</a></li>
<li id="menu-item-437125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437125"><a href="https://publicfiles.fcc.gov/am-profile/kuvr/equal-employment-opportunity-records/">KUVR AM EEO Public File</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="https://krvn.com/" target="_blank">KRVN/KAMI/KUVR</a></li>
            <li><a href="https://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="https://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="https://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="https://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="https://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="https://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="https://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="https://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

<!-- hm page, regional-newsnebraska-colleges-tackle-admissions-during-covid-19, displayed from cache created: 2021-01-02 14:11:33, expires: 2021-01-02 14:16:33-->