<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>


        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Feed" href="https://krvn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRVN Radio &raquo; Comments Feed" href="https://krvn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/krvn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4ab3b915411a19baa39f936eb447d5d8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://krvn.com/wp-includes/css/dist/block-library/style.min.css?ver=4ab3b915411a19baa39f936eb447d5d8' type='text/css' media='all' />
<link rel='stylesheet' id='hm-business-directory-styles-css'  href='https://krvn.com/wp-content/plugins/hm-business-directory//css/styles.css?ver=4ab3b915411a19baa39f936eb447d5d8' type='text/css' media='all' />
<link rel='stylesheet' id='hm-classifieds-styles-css'  href='https://krvn.com/wp-content/plugins/hm-simple-classifieds//css/styles.css?ver=4ab3b915411a19baa39f936eb447d5d8' type='text/css' media='all' />
<link rel='stylesheet' id='venobox-css-css'  href='https://krvn.com/wp-content/plugins/venobox-lightbox/css/venobox.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://krvn.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://krvn.com/wp-content/themes/nebraska_rural_radio/style.css?ver=4ab3b915411a19baa39f936eb447d5d8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://krvn.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swiper-style-css'  href='https://krvn.com/wp-content/themes/nebraska_rural_radio/css/swiper.min.css?ver=4ab3b915411a19baa39f936eb447d5d8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://krvn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://krvn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://krvn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://krvn.com/wp-content/themes/nebraska_rural_radio/js/swiper.min.js?ver=4ab3b915411a19baa39f936eb447d5d8'></script>
<script type='text/javascript' src='https://krvn.com/wp-content/themes/nebraska_rural_radio/js/swiper-handler.js?ver=4ab3b915411a19baa39f936eb447d5d8'></script>
<link rel='https://api.w.org/' href='https://krvn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://krvn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://krvn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peterson Wants Confirmation That EPA Will Reject SREs' href='https://krvn.com/agricultural/peterson-wants-confirmation-that-epa-will-reject-sres/' />
<link rel='next' title='NDCS staff members positive for COVID-19' href='https://krvn.com/regional-news/ndcs-staff-members-positive-for-covid-19/' />

<link rel="canonical" href="https://krvn.com/regional-sports/big-ten-still-deciding-fate-of-season/" />
<link rel='shortlink' href='https://krvn.com/?p=484859' />
<link rel="alternate" type="application/json+oembed" href="https://krvn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkrvn.com%2Fregional-sports%2Fbig-ten-still-deciding-fate-of-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://krvn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkrvn.com%2Fregional-sports%2Fbig-ten-still-deciding-fate-of-season%2F&#038;format=xml" />
<meta property="og:title" content="Big Ten still deciding fate of Season" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2020/07/B1G_Header_1920x1080.jpg" />
<meta property="og:url" content="https://krvn.com/regional-sports/big-ten-still-deciding-fate-of-season/" />
<meta property="og:description" content="UNDATED (AP) &#8211; The Big Ten presidents were presented a comprehensive plan to conduct a fall football season, but a final decision is still to come. The full Council of Presidents and Chancellors heard from all the subcommittees of the conference&#8217;s Return to Competition Task Force over two and half hours. The person spoke on [...]" />
<meta property="og:site_name" content="KRVN Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Big Ten still deciding fate of Season">
<meta name="twitter:description" content="UNDATED (AP) &#8211; The Big Ten presidents were presented a comprehensive plan to conduct a fall football season, but a final decision is still to come. The full Council of Presidents and Chancellors heard from all the subcommittees of the conference&#8217;s Return to Competition Task Force over two and half hours. The person spoke on [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2020/07/B1G_Header_1920x1080.jpg">
<meta name="twitter:domain" content="https://krvn.com/regional-sports/big-ten-still-deciding-fate-of-season/">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-484859 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-6.2.0 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-484859 single-format-standard group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-6.2.0 vc_responsive ');
                    });
                </script>
            
            <meta charset="UTF-8">

             <title>Big Ten still deciding fate of Season | KRVN Radio</title>
            <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="https://krvn.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
                    <link rel="stylesheet" href="https://krvn.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                         
            <link href="https://static.ruralradio.co/krvn/css/combined.css?retr=38" rel="stylesheet" type="text/css">

              <!--Google Fonts -->
        <link href='https://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
        <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
        <meta property="fb:app_id" content="685417041551983"/>
        <meta property="fb:admins" content="1445506855"/>
        <meta property="fb:admins" content="1368687532"/>
</head>


<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

    
<div id="header">
    <div id="banner" style="background-image: url('https://media.ruralradio.co/wordpress/2020/06/KRVN-Summer-promotion-Header-original.jpg'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="https://krvn.com">
                <img id="krvn_logo" class="header_logo" src="https://media.ruralradio.co/krvn/krvn_logo.png" alt="KRVN RADIO logo"/>
                <img id="kami_logo" src="https://media.ruralradio.co/krvn/kami-logo-2020.png" alt="KAMI RADIO logo"/>
                <img id="river_logo" class="header_logo" src="https://media.ruralradio.co/krvn/river_logo.png" alt="River Logo" />
				<img id="kuvr_logo" class="header_logo" src="https://media.ruralradio.co/krvn/kuvr-logo.png" alt="KUVR Logo" />
            </a>
        </div><!-- #logo -->
    </div> <!-- #banner -->
	<style>
		#logo {
			width:100%;
		}
		#logo a {
			display:flex;
			align-items:center;
		}
		#logo #kuvr_logo {
			height:40px !important;
		}
		@media screen and (max-width:700px){
			#logo a {
				justify-content:space-between;
				padding-right:0.5em;
				padding-top:1em;
			}
			#logo img {
				margin-left:0;
				margin-right:0;
				width:24%;
			}
			#logo #kuvr_logo {
				height:auto !important;
			}
		}
	</style>
    <div id="nav_top">
    	<div id="menu_toggle">
      	<img src="https://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
        <span> MENU </span>
      </div>
    	<div id="nav_rradio" class="menu-krvn-main-menu-container"><ul id="menu-krvn-main-menu" class="nav-menu"><li id="menu-item-301244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301244"><a href="/">Home</a></li>
<li id="menu-item-301245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301245"><a href="/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-301246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301246"><a href="/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-452399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452399"><a href="https://krvn.com/coronavirus-information-krvn/">Coronavirus Information</a></li>
	<li id="menu-item-301247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301247"><a href="https://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-432839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432839"><a href="https://krvn.com/agricultural/2020-women-in-agriculture/">Women in Ag</a></li>
	<li id="menu-item-419581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419581"><a href="https://krvn.com/rural-radio-network-newsletter/">Rural Radio Network Newsletter</a></li>
	<li id="menu-item-301252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301252"><a href="/news/?news=regional-news">Regional</a></li>
	<li id="menu-item-301249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301249"><a href="https://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-301255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301255"><a href="https://krvn.com/news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-301256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301256"><a href="/abc/?news=national">National</a></li>
	<li id="menu-item-301257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301257"><a href="https://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
	<li id="menu-item-301258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301258"><a href="https://krvn.com/fox-news-video/">Fox News Videos</a></li>
	<li id="menu-item-301259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301259"><a href="/abc/?news=health">Health</a></li>
	<li id="menu-item-301260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301260"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-301261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301261"><a href="/abc/?news=world">World</a></li>
	<li id="menu-item-301262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301262"><a href="/abc/?news=business">Business</a></li>
	<li id="menu-item-301263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301263"><a href="https://krvn.com/fox-business-videos/">Fox Business Videos</a></li>
	<li id="menu-item-301268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301268"><a href="/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-301267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301267"><a href="https://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-301269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301269"><a href="/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-301270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301270"><a href="/news/?news=regional-sports">Regional Sports</a></li>
	<li id="menu-item-301273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301273"><a href="https://krvn.com/sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-301279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301279"><a href="/abc/?news=sports">National Sports</a></li>
	<li id="menu-item-301280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301280"><a href="/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-301278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301278"><a href="https://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
</ul>
</li>
<li id="menu-item-301380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301380"><a href="https://krvn.com/weather-forecast/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-301381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301381"><a href="https://krvn.com/weather-forecast/">KRVN Weather Watch</a></li>
	<li id="menu-item-301382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301382"><a href="https://krvn.com/weather-podcasts/">Weather Podcasts</a></li>
	<li id="menu-item-301384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301384"><a href="https://krvn.com/krvn-weather-alerts/">Closings/Cancellations</a></li>
	<li id="menu-item-301387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301387"><a href="https://krvn.com/road-reports/">Road Reports</a></li>
	<li id="menu-item-301388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301388"><a href="https://krvn.com/unl-cropwatch-2/">UNL CROPWATCH</a></li>
</ul>
</li>
<li id="menu-item-301284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-301284"><a href="https://krvn.com/markets-2/">Ag/Markets</a>
<ul class="sub-menu">
	<li id="menu-item-301285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301285"><a href="https://krvn.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-301286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301286"><a href="https://krvn.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-301287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301287"><a href="https://krvn.com/local-cash-grains/">Local Cash Grains</a></li>
	<li id="menu-item-301289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301289"><a href="https://krvn.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
	<li id="menu-item-432840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432840"><a href="https://krvn.com/agricultural/2020-women-in-agriculture/">Women in Ag</a></li>
	<li id="menu-item-301295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301295"><a href="https://krvn.com/ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-301282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301282"><a href="/news/?news=agricultural">Agricultural News</a></li>
	<li id="menu-item-301298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301298"><a href="https://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-301297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301297"><a href="https://krvn.com/ag_news_market_report_videos/">Ag News &#038; Market Report Videos</a></li>
	<li id="menu-item-301291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301291"><a href="https://krvn.com/rural-radio-forum/">Rural Radio Forum</a></li>
	<li id="menu-item-482701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482701"><a href="https://krvn.com/nebraska-showcase-series/">Nebraska Showcase Series</a></li>
</ul>
</li>
<li id="menu-item-301300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301300"><a href="https://krvn.com/funeral-notices/">Obits</a></li>
<li id="menu-item-301301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301301"><a href="#">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-301304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301304"><a href="https://krvn.com/krvn-cattleman/">KRVN Cattleman</a></li>
	<li id="menu-item-301303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301303"><a href="https://krvn.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-301305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301305"><a href="https://krvn.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-301306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301306"><a href="https://krvn.com/equipment-auctions/">Equipment Auctions</a></li>
	<li id="menu-item-375682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375682"><a href="/hm-business/">Directory</a></li>
	<li id="menu-item-301313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301313"><a href="https://krvn.com/midday-menu/">Midday Menu</a></li>
	<li id="menu-item-358342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358342"><a href="https://krvn.com/trips-tours/">Trips &#038; Tours</a></li>
	<li id="menu-item-320616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-320616"><a href="https://krvn.com/marketplace-podcasts/">Marketplace Podcasts &#038; Video</a>
	<ul class="sub-menu">
		<li id="menu-item-436405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436405"><a href="https://krvn.com/tougher-together-video-series/">Aurora Coop-Tougher Together Video Series</a></li>
		<li id="menu-item-330796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330796"><a href="https://krvn.com/cva-growing-agriculture-together-2/">CVA-Growing Agriculture Together</a></li>
		<li id="menu-item-301315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301315"><a href="http://krvn.com/marketplace-podcasts/%20">Natural Resource Reports</a></li>
		<li id="menu-item-301314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301314"><a href="http://krvn.com/marketplace-podcasts/%20">Quality Questions</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-301316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301316"><a href="/abc/?news=music-co">Music</a>
<ul class="sub-menu">
	<li id="menu-item-301317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301317"><a href="/abc/?news=music-co">Music News</a></li>
	<li id="menu-item-301322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301322"><a href="https://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-301318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301318"><a href="https://krvn.com/music-podcasts/">Music Podcasts</a></li>
	<li id="menu-item-414199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414199"><a href="https://krvn.com/nashline-country/">Nashline Country</a></li>
</ul>
</li>
<li id="menu-item-310972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310972"><a href="/hm-classifieds">Classifieds</a></li>
<li id="menu-item-301326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301326"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-301333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301333"><a href="https://krvn.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-301335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301335"><a href="https://krvn.com/farm-calendar/">Farm Calendar</a></li>
	<li id="menu-item-301338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301338"><a href="https://krvn.com/krvn-sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-473328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473328"><a href="https://krvn.com/lincoln-county-fair/">Lincoln County Fair</a></li>
	<li id="menu-item-483983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483983"><a href="https://krvn.com/harvest-road-show/">Rural Radio Network Harvest Roadshow</a></li>
	<li id="menu-item-473696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473696"><a href="https://krvn.com/buffalo-county-fair-streaming/">Buffalo County Fair</a></li>
	<li id="menu-item-473152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473152"><a href="https://krvn.com/dawson-county-fair-youtube-streaming/">Dawson County Fair</a></li>
	<li id="menu-item-301328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301328"><a href="https://krvn.com/concerts/">Runza Concert Page</a></li>
	<li id="menu-item-301344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301344"><a href="https://krvn.com/submit-an-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-301345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301345"><a href="#">Fun &#038; Games</a>
<ul class="sub-menu">
	<li id="menu-item-463822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463822"><a href="https://krvn.com/blazing-new-trails/">Blazing New Trails</a></li>
	<li id="menu-item-470687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470687"><a href="https://krvn.com/kuvr-smoking-summer/">KUVR Smoking Summer</a></li>
	<li id="menu-item-301347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301347"><a href="https://krvn.com/apps/">Mobile Apps</a></li>
	<li id="menu-item-301349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301349"><a href="https://krvn.com/monogram-money/">Monogram Money</a></li>
	<li id="menu-item-348393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348393"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-301352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301352"><a href="#">Info</a>
<ul class="sub-menu">
	<li id="menu-item-301359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301359"><a href="https://krvn.com/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-301363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301363"><a href="https://krvn.com/krvn-staff/">Staff</a></li>
	<li id="menu-item-301364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301364"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-301365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301365"><a href="https://krvn.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-301366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301366"><a href="https://krvn.com/contact/">Contact</a></li>
	<li id="menu-item-301368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301368"><a href="https://krvn.com/unl-2/">UNL</a></li>
	<li id="menu-item-301372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301372"><a href="https://krvn.com/service-to-agriculture-award-recipients/">Service To Ag Award Recipients</a></li>
	<li id="menu-item-356686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356686"><a href="https://krvn.com/48-49-blizzard/">&#8217;48-&#8217;49 Blizzard</a></li>
	<li id="menu-item-301370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301370"><a href="https://krvn.com/dave-thorell-of-krvn-an-important-voice-for-rural-nebraska/">Dave Thorell-Hall of Fame</a></li>
	<li id="menu-item-301373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301373"><a href="https://krvn.com/careers/">Careers</a></li>
	<li id="menu-item-348392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348392"><a href="http://krvn.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-301378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301378"><a href="https://krvn.com/copyright-notice/">Copyright Notice</a></li>
	<li id="menu-item-301358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301358"><a href="https://krvn.com/help-now/">Help Now-Disaster Relief</a></li>
</ul>
</li>
</ul></div>    </div> <!-- #nav -->
    <!--
	<div class="long-special-banner">
		<a href="https://krvn.com/love-local-business-service-guide/"><img src="https://s3.amazonaws.com/media.ruralradio.co/krvn/love-local-banner.png"/></a>
	</div>
	<style>
	.long-special-banner img {
		width:100%;
	}
	</style>
	-->
 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
	   <!--
	   <div id="special-banner">
			<a href="/krvn-agrivirtual-trade-show/">
				<img src="https://s3.amazonaws.com/media.ruralradio.co/krvn/krvn-ats-revised.jpg" alt="Agrivirtual Trade Show" />
			</a>
		</div>
	   <style>
		   #sw_responsive_icons_wrapper #special-banner {
			   display:none;
		   }
		   @media screen and (max-width:990){
			   #sw_responsive_icons_wrapper #special-banner {
				   display:block;
			   }
		   }
	   </style>
	   -->
   <a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="https://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live icon" id="listen_live_sw"/></a>
   <div class="newbuttons">
		 <a href="https://krvn.com/krvn-podcasts/" class="podcast-button"><img src="https://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
		 <a href="https://krvn.com/krvn-video/" class="video-button"><img src="https://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
   </div>
        <ul id="sw_responsive_icons">
            <li class="move_icon_down" id="link3"><img src="https://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>

            <li class="move_icon_down"><img src="https://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="https://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="https://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
           <!-- <li><img src="images/#" alt="mobile app icon" /></li> -->
            <li class="move_icon_down"><a href="/ss_calendar/"><img src="https://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
			<li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
            <!--<li class="move_icon_down"><a href="https://krvn.com/krvn-podbean/"><img src="https://media.ruralradio.co/krvn/audio_video_icon.png" alt="audio/video" /> </a></li>-->
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="/krvn-weather-alerts/"><img src="https://media.ruralradio.co/krvn/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li style="text-align: center; font-size: 13px;">
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li style="text-align: center; font-size: 13px;">
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li style="text-align: center; font-size: 13px;">
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI 100.1FM|92.7.FM|1580AM</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>
					<li style="text-align: center; font-size: 13px;">
                    	<a href="https://listen.streamon.fm/kuvram" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KUVR|96.9FM|1380AM</a>
                        <div class="app_icon_wrap">
                        <a href="https://listen.streamon.fm/kuvram" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="https://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

	   		<div id="top_blog_list">
				<p class="contrast_title">Blogs</p>
            		<ul class="links_list">
   		<!--<li> <a href="/water-street-solutions/">Water Street Solutions</a></li>-->
		<li> <a href="https://krvn.com/central-nebraska-football/">Central Neb. Football</a></li>
		<li> <a href="https://krvn.com/central-nebraska-volleyball/">Central Neb. Volleyball</a></li>
		<!--<li> <a href="/tractor-of-the-week/">Tractor of the Week</a></li>
        <li> <a href="/blog-bag/">Blog Bag</a></li>-->
	</ul>
            </div>

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
                <li><a href="https://twitter.com/krvn"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="https://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>            </div><!-- #youtube_responsive-->

		</div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->
  <div id="scoreboardwrap">
  	        <div style="display:none;"  class="area_483953 zone_582_1" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=483953" target="_blank"><img src="https://media.ruralradio.co/wordpress/2020/09/harvest-roadshow-banner-new.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Count-2"></div>

       	   <div style="display:none;" class="area_261034 zone_582_2" >
			
                    		<div class="holl_ad_code"><iframe src="https://scorestream.com/widgets/scoreboards/horz?userWidgetId=18005" style="padding:0px;border:0px;width:100%;max-width:100%;height:100%;max-height:100%;" title="Realtime sports scoreboard widget" scrolling="no" frameBorder="0"></iframe></div>
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Time-"></div>

        <script>
		jQuery(document).ready(function($){

			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_582';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';

			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}

		});
        </script>
        

		  </div>
<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }

                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }
                 }
            });

	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){

	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;

	var marqueeInterval = 1000/60; //originally: 1000/60
	var slideAnimationDuration = 400; //originally: 1000
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll



			$(alert_wrap).css("display","block");

			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;



			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){

					var marquee = $($(ulEle).children()[index]);
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);

						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();

								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);

								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},slideAnimationDuration,"swing");
								}

							}
						};
					mar.data('interval',setInterval(mar.marquee,marqueeInterval));
					});

				}// end if
				else{

					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,marqueeInterval));
				});


					}//end else
			}//end if width<=645

			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){


						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},slideAnimationDuration,"swing");
							counter++;
						}
						else{

							$('#bn_list').fadeOut("slow",function(){

								$('.bn_inline_view_all').fadeIn("slow",function(){

									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");
									},3500);
								});

							});


						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}

				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {

								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,marqueeInterval));
			});
			}

			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>

    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;


        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;
		}
		#bnews{
			border: 3px solid #a3171e;
		}

		#w_alert{
			border: 3px solid #0050A0;

		}

		#p_alert{
			border: 3px solid #F3AF00;

		}
		#cc_alert{
			border: 3px solid #F38100;
		}

        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;

        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;

		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}

		#cc_alert .bn_label{
			 background-color: #F38100;
		}




        .breaking_icon{

            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;
			z-index:10;
        }

		#bnews .breaking_icon{
			background-color: #a3171e;
		}

		#p_alert .breaking_icon{
			background-color: #F3AF00;
		}

		#w_alert .breaking_icon{
			background-color: #0050A0;
		}

		#cc_alert .breaking_icon{
			background-color: #F38100;
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }

		.bn_list{
			list-style:none;
			position: absolute;
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}

		.alert_box a.bn_title{
			font-size: 14px;
			white-space:nowrap;
			display:inline;

		}

		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}



    </style>

    <div id="hm_site_alerts">
   				

                				<div id="bnews" class="alert_box">

                		<p class="bnews_label bn_label"> BREAKING NEWS </p>
                        <div class="bnews_icon breaking_icon"><img src="https://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                
			<ul class="bnews_list bn_list">
		
	
	
	
		</ul><!--#bn_list -->
	                </div>
             				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>
                        <div class="p_alert_icon breaking_icon"><img src="https://krvn.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                
			<ul class="p_alert_list bn_list">
		
	
	
		</ul><!--#bn_list -->
	                </div>
                 </div><!--#breaking_news-->


</div> <!--#header -->

<i id="hm_header_end"></i>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=685417041551983&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->
            <div id="sidebar_widgets">

<!--
<div id="special-banner">
		<a href="/krvn-agrivirtual-trade-show/">
				<img src="https://s3.amazonaws.com/media.ruralradio.co/krvn/krvn-ats-revised.jpg" alt="Agrivirtual Trade Show" />
		</a>
	</div>
			<style>
				#special-banner {
					margin-bottom:2em;
					display:block;
				}
				#special-banner img {
					width:100%;
					max-width:200px;
				}
				@media screen and (max-device-width: 990px), screen and (max-width: 990px) {
					#special-banner {
						padding-top:2em;
						max-width:200px;
						margin:auto;
						margin-bottom:2em;
					}
				}
			</style>
			-->
	<div id="search_side" class="search_bar">
		<img src="https://media.ruralradio.co/kneb/images/krvn_search.png" alt="search_icon"/>
			<form role="search" method="get" class="search-form" action="https://krvn.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div><!--#search-->

	<div id="listen_live" style="font-size: 13px;">
		<a href="#" class="point_listen_live">
		<img src="https://media.ruralradio.co/krvn/krvn_listen_live.png" alt="listen live image" />
			</a>
			<div class="side_live_list">
				<ul class="listen_live_list">
                	<li style="text-align: center; font-size: 13px;">
                    	<a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> KRVN 880 Rural Radio </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li style="text-align: center; font-size: 13px;">
                    	<a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">93.1 FM The River  </a>
                        <div class="app_icon_wrap">
                        <a href="http://krvnfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                    <li style="text-align: center; font-size: 13px;">
                    	<a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KAMI 100.1FM|92.7.FM|1580AM</a>
                        <div class="app_icon_wrap">
                        <a href="http://kamiam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>
					<li style="text-align: center; font-size: 13px;">
                    	<a href="https://listen.streamon.fm/kuvram" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">KUVR|96.9FM|1380AM</a>
                        <div class="app_icon_wrap">
                        <a href="https://listen.streamon.fm/kuvram" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="https://media.ruralradio.co/krvn/speaker_icon.png" alt="speaker icon" /> </a>

                    	                        </div>
                    </li>

                </ul>
			</div>

	</div><!--#listen_live"-->

	<div id="social_media">
			<ul id="social_icons">
					<li><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
					<li><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
					<li><img src="https://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
			</ul>

			<div id="facebook_links" class="social_links_wrapper">
					<ul>
                    <li><a href="https://www.facebook.com/krvnradio" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KRVN </span></a></li>
                    <li><a href="https://www.facebook.com/93.1TheRiver" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>93.1 The River</span></a></li>
                    <li><a href="https://www.facebook.com/KAMI1580" target="_blank"><img src="https://media.ruralradio.co/kneb/images/facebook_icon.png" alt="facebook icon" class="mini_icon"/> <span>KAMI Country Legends</span></a></li>
                </ul>			</div><!-- #facebook_links-->

			<div id="twitter_links" class="social_links_wrapper">
				             <ul>
                <li><a href="https://twitter.com/krvn"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @KRVN</a></li>
                <li><a href="https://twitter.com/931TheRiver"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @931TheRiver</a></li>
                <li><a href="https://twitter.com/rrnmarkets"><img src="https://media.ruralradio.co/kneb/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> @RRNMarkets</a></li>
            </ul>
          					</div><!-- #twitter_links-->

			<div id="youtube_links" class="social_links_wrapper">
				 <ul>
                <li><a href="https://www.youtube.com/user/880KRVN" target="_blank"><img src="https://media.ruralradio.co/kneb/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KRVN 880 Channel</a></li>
            </ul>			</div><!-- #youtube_links-->
	</div><!--#social_media-->

	<div class="clearfix"> </div>

	<div id="audio_video_sidebar">
	<a href="https://krvn.com/krvn-podcasts/" class="podcast-button"><img src="https://media.ruralradio.co/krvn/KRVN-Button-Podcasts.png" alt="Podcasts"/></a>
	<a href="https://krvn.com/krvn-video/" class="video-button"><img src="https://media.ruralradio.co/krvn/KRVN-Button-Video.png" alt="Videos"/></a>
	</div>

	<div id="station_events">
		                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><style><!----></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>             <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;9-15-2020">      <div class="ai1ec-month">Sep</div>      <div class="ai1ec-day">15</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-127821         ai1ec-event-instance-id-73831499         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;lexington-softball-at-cozad-pregame-at-620pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73831499"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:20 pm           </span>                    <span class="ai1ec-event-title">           Lexington Softball at Cozad, Pre...                       <span class="ai1ec-event-location"             >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73831499">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;lexington-softball-at-cozad-pregame-at-620pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73831499"     class="ai1ec-load-event"   >Lexington Softball at Cozad, Pre...</a>     <span class="ai1ec-event-location"    >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>     </span>  <div class="ai1ec-event-time">     Sep 15 @ 6:20 pm – 9:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;9-17-2020">      <div class="ai1ec-month">Sep</div>      <div class="ai1ec-day">17</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-127802         ai1ec-event-instance-id-73831455         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;wilcox-hildreth-football-wallace-pregame-at-510-pm-on-kuvr-96-9-fm-1380-am&#x2F;&#x3F;instance_id&#x3D;73831455"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            5:10 pm           </span>                    <span class="ai1ec-event-title">           Wilcox-Hildreth Football @ Walla...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73831455">   <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;wilcox-hildreth-football-wallace-pregame-at-510-pm-on-kuvr-96-9-fm-1380-am&#x2F;&#x3F;instance_id&#x3D;73831455"     class="ai1ec-load-event"   >Wilcox-Hildreth Football @ Walla...</a>     </span>  <div class="ai1ec-event-time">     Sep 17 @ 5:10 pm – 8:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-127822         ai1ec-event-instance-id-73831500         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;holdrege-softball-at-gothenburg-pregame-at-620pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73831500"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:20 pm           </span>                    <span class="ai1ec-event-title">           Holdrege Softball at Gothenburg,...                       <span class="ai1ec-event-location"             >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73831500">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;holdrege-softball-at-gothenburg-pregame-at-620pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73831500"     class="ai1ec-load-event"   >Holdrege Softball at Gothenburg,...</a>     <span class="ai1ec-event-location"    >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>     </span>  <div class="ai1ec-event-time">     Sep 17 @ 6:20 pm – 9:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;9-18-2020">      <div class="ai1ec-month">Sep</div>      <div class="ai1ec-day">18</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                                   <div class="ai1ec-event         ai1ec-event-id-127823         ai1ec-event-instance-id-73831501         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;gothenburg-football-at-st-paul-pregame-at-635pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73831501"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:35 pm           </span>                    <span class="ai1ec-event-title">           Gothenburg Football at St. Paul,...                       <span class="ai1ec-event-location"             >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73831501">    <div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dd4433" title="Station Events"></span></div>  <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;gothenburg-football-at-st-paul-pregame-at-635pm-on-kami&#x2F;&#x3F;instance_id&#x3D;73831501"     class="ai1ec-load-event"   >Gothenburg Football at St. Paul,...</a>     <span class="ai1ec-event-location"    >@ KAMI 92.7 FM, 100.1 FM &amp; 1580am</span>     </span>  <div class="ai1ec-event-time">     Sep 18 @ 6:35 pm – 10:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-127803         ai1ec-event-instance-id-73831456         ">         <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;holdrege-football-v-sidney-pregame-at-635-pm-on-kuvr-96-9-fm-1380-am&#x2F;&#x3F;instance_id&#x3D;73831456"          class="ai1ec-popup-trigger ai1ec-load-event">                     <span class="ai1ec-event-time">            6:35 pm           </span>                    <span class="ai1ec-event-title">           Holdrege Football v. Sidney, Pre...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup  ai1ec-event-instance-id-73831456">   <span class="ai1ec-popup-title">  <a href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;event&#x2F;holdrege-football-v-sidney-pregame-at-635-pm-on-kuvr-96-9-fm-1380-am&#x2F;&#x3F;instance_id&#x3D;73831456"     class="ai1ec-load-event"   >Holdrege Football v. Sidney, Pre...</a>     </span>  <div class="ai1ec-event-time">     Sep 18 @ 6:35 pm – 10:00 pm   </div>    <div class="ai1ec-popup-excerpt">&nbsp;</div> </div>        </div>                    </div>    </div>      </div>     <div class="ai1ec-subscribe-buttons-widget">       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="https://krvn.com/ss_calendar/" alt="https&#x3A;&#x2F;&#x2F;krvn.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8,6">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </div>  </div></div>                    	</div><!--#station_events-->

	<div id="side_music_links">
	<p class="contrast_title">Blogs</p>
					</div><!--side_music_links-->

	<div id="weatherThreat">
		<a href="https://krvn.com/krvn-weather-alerts/">
			<img src="https://media.ruralradio.co/kneb/images/weather_closings.png" alt="weather closings" />
			</a>

		<!-- WeatherThreat Alerts Box Widget Version 2.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="https://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2019, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'https://krvn.com/krvn-weather-alerts/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=krvn&ad_theme=light2&version=2.1&directory=&width=180&height=130"; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < servers.length; i++) { var toWrite = '<img src="https://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'https://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


	</div><!--#weatherThreat-->

</div><!--#sidebar_widgets-->

        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->
        <div id="top_leaderboard_haz">
        	        <div  class="area_471655 zone_18_1" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=471655" target="_blank"><img src="https://media.ruralradio.co/wordpress/2020/07/UNK-E-Campus-Leaderboard-July-2020.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Count-1"></div>

       

		        </div>
            <div id="main_column">

            	
					<header class="entry-header">
						<h1 class="entry-title">Big Ten still deciding fate of Season</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            Associated Press | </span>
                        <span class="date">September 14, 2020</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->

                         <div class="breadcrumbs">
    <a href="https://krvn.com">Home</a>

    &rsaquo; <a href="https://krvn.com/news/"> News</a>

        &rsaquo; <a href="https://krvn.com/news/?news=regional-sports"> Regional Sports</a>

	    </div>
    
			</header><!-- .entry-header -->
            
				
					<div class="main_img_contain">

						<img src="https://media.ruralradio.co/wordpress/2020/07/B1G_Header_1920x1080.jpg" alt="Big Ten still deciding fate of Season">
						<div class="image_cap">
													</div>

                    </div>
                    
                
<article id="post-484859" class="post-484859 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-sports site-kneb site-krvn site-ktic site-maxcountry">
	
	    	        
        <div class="entry-content">
			<p>UNDATED (AP) &#8211; The Big Ten presidents were presented a comprehensive plan to conduct a fall football season, but a final decision is still to come. The full Council of Presidents and Chancellors heard from all the subcommittees of the conference&#8217;s Return to Competition Task Force over two and half hours. The person spoke on condition of anonymity because the Big Ten was not making its return to competition plans public. The person said the meeting broke up without the presidents and chancellors voting and with no set plans for them to reconvene.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->

             <div id="station_info">
              &copy; 2020  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited.
             <a href="https://krvn.com/copyright-notice/">Copyright Information</a>

             </div>


                <div id="share_box">

                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkrvn.com%2Fregional-sports%2Fbig-ten-still-deciding-fate-of-season%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fkrvn.com%2Fregional-sports%2Fbig-ten-still-deciding-fate-of-season%2F&text=Big+Ten+still+deciding+fate+of+Season&via=krvn" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=https%3A%2F%2Fkrvn.com%2Fregional-sports%2Fbig-ten-still-deciding-fate-of-season%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fkrvn.com%2Fregional-sports%2Fbig-ten-still-deciding-fate-of-season%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>

                <form id="link_share_form">
                <input type="text" class="share_link" value="https://krvn.com/regional-sports/big-ten-still-deciding-fate-of-season/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                
    <div id="related">

    <h3 class="rel_title">Related Articles</h3>

	
        <div class="related_item">
		
					<a href="https://krvn.com/regional-sports/weyand-stars-in-hometown-dawgs-thump-doane/"><img class="rel_image" src="https://media.ruralradio.co/wordpress/2020/09/unnamed_6-300x169.jpg" alt="Weyand stars in hometown, Dawgs thump Doane"></a>
					
       <a href="https://krvn.com/regional-sports/weyand-stars-in-hometown-dawgs-thump-doane/" title="Weyand stars in hometown, Dawgs thump Doane"><h4 class="rel_title">Weyand stars in hometown, Dawgs thump Doane</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="https://krvn.com/regional-sports/kearney-catholic-cross-country-invite-results/"><img class="rel_image" src="https://media.ruralradio.co/wordpress/2020/09/Cross-country.jpg" alt="Kearney Catholic Cross Country Invite Results"></a>
					
       <a href="https://krvn.com/regional-sports/kearney-catholic-cross-country-invite-results/" title="Kearney Catholic Cross Country Invite Results"><h4 class="rel_title">Kearney Catholic Cross Country Invite Results</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="https://krvn.com/regional-sports/hastings-college-wins-season-opener/"><img class="rel_image" src="https://media.ruralradio.co/wordpress/2020/09/hastings-college-fb-300x174.jpg" alt="Hastings College wins Season Opener"></a>
					
       <a href="https://krvn.com/regional-sports/hastings-college-wins-season-opener/" title="Hastings College wins Season Opener"><h4 class="rel_title">Hastings College wins Season Opener</h4></a>
       </div>

       
        <div class="related_item">
		
					<a href="https://krvn.com/regional-sports/gpac-announces-football-schedule-change/"><img class="rel_image" src="https://media.ruralradio.co/wordpress/2020/09/GPAC_Schedule_Update_Football_-_DARK-300x225.jpg" alt="GPAC announces football schedule change"></a>
					
       <a href="https://krvn.com/regional-sports/gpac-announces-football-schedule-change/" title="GPAC announces football schedule change"><h4 class="rel_title">GPAC announces football schedule change</h4></a>
       </div>

           <div style="clear:both;"></div>

</div> <!-- #related -->

                <!--
                <div id="comments_head">

                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>

                </div>

                <div class="fb-comments" data-href="https://krvn.com/regional-sports/big-ten-still-deciding-fate-of-season/" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
                -->

            </div><!--#main_column-->
            

	<div id="sidebar_haz" class="w_side_haz"> 
				            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_3566 zone_14" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=3566" target="_blank"><img src="https://media.ruralradio.co/wordpress/2014/09/Lexington-Regional-Health-180x150-July-2020.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_482758 zone_15" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=482758" target="_blank"><img src="https://media.ruralradio.co/wordpress/2020/09/Aksarben-Stock-Show-180x150-1.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_422655 zone_16" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=422655" target="_blank"><img src="https://media.ruralradio.co/wordpress/2019/11/arrow-seeds_v2-animation_Rev_1.gif" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_3194 zone_17" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=3194" target="_blank"><img src="https://media.ruralradio.co/wordpress/2014/09/krvngraphic_Coin-Corner.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_481847 zone_20" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=481847" target="_blank"><img src="https://media.ruralradio.co/wordpress/2020/08/RJL-Enterprises-180x150-1.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_484631 zone_21" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=484631" target="_blank"><img src="https://media.ruralradio.co/wordpress/2020/09/Mid-States-Rodeo-Display-FINAL-01.png" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_300860 zone_22" >
			               <a href="https://krvn.com/ad-redirect-page/?campaign_id=300860" target="_blank"><img src="https://media.ruralradio.co/wordpress/2018/04/Menards_300X250_2018_WebLinks.jpg" alt=""></a>
            
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 

            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136558 zone_42_1" >
			
                    		<div class="holl_ad_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                   </div> <!-- .zone -->
       <div style="display:none;" content="Post-id-484859-Count-1"></div>

       

		                </div>
            </div><!--#leaderboard_haz"-->

        </div> <!--#main_side_wrapper-->
    </div><!--#main_content_wrapper-->



<script type='text/javascript' src='https://krvn.com/wp-content/plugins/venobox-lightbox/js/venobox.min.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var venoboxVars = {"disabled":"","ng_numeratio":"","ng_numeratio_position":"top","ng_infinigall":"","ng_all_images":"","ng_title_select":"1","ng_title_position":"top","ng_all_videos":"","ng_border_width":"px","ng_border_color":"rgba(255,255,255,1)","ng_autoplay":"","ng_overlay":"rgba(0,0,0,0.85)","ng_nav_elements":"#fff","ng_nav_elements_bg":"rgba(0,0,0,0.85)","ng_preloader":"double-bounce","ng_vb_legacy_markup":"","ng_bb_lightbox":"","ng_vb_facetwp":"","ng_vb_searchfp":"","ng_vb_share":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://krvn.com/wp-content/plugins/venobox-lightbox/js/venobox-init.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://krvn.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
<script type='text/javascript' src='https://krvn.com/wp-includes/js/wp-embed.min.js?ver=4ab3b915411a19baa39f936eb447d5d8'></script>
</div> <!-- #page_container -->
<!-- temporary styles -->
<style>
	.entry-title {
		text-transform:none !important;
	}
</style>
	<div id="footer_wrapper_bg">
		<div id="footer">

			 <div id="quick_links_1" class="col_1_4">
					<p class="footer_titles"> Quick Links </p>
					<div class="footer_quicks_links"><ul id="menu-krvn-footer" class="quick_links"><li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="http://krvn.com//news/?news=regional-news">Regional News</a></li>
<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://krvn.com//news/?news=agricultural-news">Agricultural News</a></li>
<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="http://krvn.com//abc/?news=national">National News</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="http://krvn.com//abc/?news=world">World News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://krvn.com//abc/?news=business">Business News</a></li>
<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://krvn.com//abc/?news=health">Health News</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="http://krvn.com/abc/?news=entertai">Entertainment News</a></li>
</ul></div>			 </div><!--#quick_links_1-->

				<div id="quick_links_2" class="col_1_4">
					 <p class="footer_titles"></p>
					 <div class="footer_quicks_links"><ul id="menu-krvn-footer-2" class="quick_links"><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="https://krvn.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="https://krvn.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-187664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187664"><a href="https://krvn.com/apps/">Mobile Apps</a></li>
<li id="menu-item-3245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245"><a href="https://krvn.com/contact/">Contact Us</a></li>
<li id="menu-item-221608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221608"><a href="https://krvn.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-292731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292731"><a href="https://publicfiles.fcc.gov/am-profile/krvn">KRVN AM Public Inspection File</a></li>
<li id="menu-item-292732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292732"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm">KRVN FM Public Inspection File</a></li>
<li id="menu-item-292734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292734"><a href="https://publicfiles.fcc.gov/am-profile/kami">KAMI AM Public Inspection File</a></li>
<li id="menu-item-437124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437124"><a href="https://publicfiles.fcc.gov/am-profile/kuvr/">KUVR AM Public Inspection File</a></li>
<li id="menu-item-292735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292735"><a href="https://publicfiles.fcc.gov/am-profile/krvn/equal-employment-opportunity-records/">KRVN AM EEO Public File</a></li>
<li id="menu-item-292745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292745"><a href="https://publicfiles.fcc.gov/fm-profile/krvn-fm/equal-employment-opportunity-records/">KRVN FM EEO Public File</a></li>
<li id="menu-item-292747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292747"><a href="https://publicfiles.fcc.gov/am-profile/kami/equal-employment-opportunity-records/">KAMI AM EEO Public File</a></li>
<li id="menu-item-437125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437125"><a href="https://publicfiles.fcc.gov/am-profile/kuvr/equal-employment-opportunity-records/">KUVR AM EEO Public File</a></li>
</ul></div>				</div><!--#quick_links_2-->

				<div id="stations" class="col_1_4">
					<p class="footer_titles">Stations</p>
					<ul>
            <li><a href="https://krvn.com/" target="_blank">KRVN/KAMI/KUVR</a></li>
            <li><a href="https://kneb.com/" target="_blank">KNEB</a></li>
            <li><a href="https://kticradio.com/" target="_blank">KTIC</a></li>
            <li><a href="https://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
            <li><a href="https://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
          </ul>
				</div><!--#stations-->

				<div id="footer_copyright" class="col_1_4 ">
					<p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
					<br>Developed by <a href="https://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
				</div><!--#footer_copyright"-->

	</div> <!-- end of footer -->
</div>



		<script src="https://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
		
				<script src="https://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
		<script src="https://static.ruralradio.co/krvn/js/js_combined.js"></script>

		<!-- new Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25591446-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

